News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Link tree mod..

Started by [̲̅J̲̅][̲̅U̲̅][̲̅R̲̅][̲̅E̲̅][̲̅K̲̅] ٩(×̯×)۶, February 18, 2009, 02:40:07 PM

Previous topic - Next topic

[̲̅J̲̅][̲̅U̲̅][̲̅R̲̅][̲̅E̲̅][̲̅K̲̅] ٩(×̯×)۶

Kao sto ime teme govori..radi se o Link Tree modu..pa sam ga ja instaliro na forum..bez ikakvih greski..i kad sam vidio da i nije bas nesto odlucio sam ga uninstall i naravno delete..takodjer bez greski..i sad kad vise nema tog moda.. opet mi linkovi stoji kao u Link Tree-u..pa jel mogu to kako maknut? Tj koji dio koda treba izbrisat u kojem file-u? Hvala za pomoc..

PS: Pise: Forum
                  - Podforum
                        -Topic

A ja bi htio kao sto je default Forum - Podforum - Topic..

Nadam se da ste razumijeli..pozdrav i hvala..

Info: Forum 1.1.8.
       Mod: http://custom.simplemachines.org/mods/index.php?mod=1097

EDIT: Sad sam malo cito na netu da to moze imat veze sa EzPortalom..koji u sebi ima taj BUG..a imao sam i to..i maknuo bez greske..pa eto..mozda nekome pomogne..

MarkoWeb

Mislim da opciju za to imas u admin panelu dal linkove pokazuje kao "drvo" tj. jedan ispod drugog ili u liniji jedan za drugim.

[̲̅J̲̅][̲̅U̲̅][̲̅R̲̅][̲̅E̲̅][̲̅K̲̅] ٩(×̯×)۶

Eh a gdje bi ta opcija mogla biti? Evo trazim ko lud..ali ne vidim bas...

MarkoWeb

Mislim da je pod "Current Theme"

[̲̅J̲̅][̲̅U̲̅][̲̅R̲̅][̲̅E̲̅][̲̅K̲̅] ٩(×̯×)۶

Evo nasao sam ovaj Inline links..ako je to to..sada samo malo drugacije prikazuje...

# Riznica #  |  Riznica Help  |  Test  |  Topic: Youtube test..

Sa ovim crtama | ... ali dobro je..bolje nego prije :D hvala ti...

RJ: Admin -> Current Theme -> Themes and Settings -> Enable inline links (Check)..

I to je to..

[̲̅J̲̅][̲̅U̲̅][̲̅R̲̅][̲̅E̲̅][̲̅K̲̅] ٩(×̯×)۶

Evo da ne otvaram novu temu..samo cu maknut da je ova Rijesena.. pa eto..me zanima ako netko ipak zna rijesenje za ovo.. jer bio sam stavio INLINE LINKS..ali onda mi ne valja linkovi.. npr.. kao sto tu na forum pise Simple Machines Community Forum > SMF Support > Language Specific Support > Hrvatski (Croatian).. tako i kod mene na forumu..samo onda ovaj dio di pise SMF Support..kod mene recimo HELP.. nemogu na njega klikat..pa glupo izgleda..pa eto ako itko ima rijesenje.. I jel bi nekoga mogao zamolit da pogleda ovaj moj index.template.php i usporedi ga sa ovim sto treba mjenjat ili ne mjenjat na http://custom.simplemachines.org/mods/index.php?mod=1097.. Znaci trebalo bi pogledat jel ovaj moj index.template.php dobar ili treba mjenjat.. Nadam se da ce neko pomoc i uspijesno rijesit ovo.. Ja gledao 2-3 sata i nikako da vidim sto je krivo..Hvala..

Dzonny

Sigurno je neki od tih silnih modova to poremetio pa sad nema  hrefa...
Ne verujem da ce ti iko to uraditi tek tako, bolje uzmi i pogledaj sta imas od modova, pa lepo pregledaj kodove koji se edituju u index.template (posto je greshka verovatno tu)....

Advertisement: