News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

Hide Tag Special

Started by enik, April 11, 2005, 03:41:07 PM

Previous topic - Next topic

IlyZor

The german version? I get loads of different languages in one package. Can I delete the german and turkish language files etc?

I downloaded 1.53 and I still get an error in the german file.


ディン1031

?_?
Normal it should skip it on error.
When you delete it the package will not work ;).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

topiQ

is the Mod compatible with the new version or will there be a new release? if it is compatible can i just modify the package-info.xml?

ディン1031

It's compatible since... *go looking* Today at 18:16:53

If you install a older Package it will not work correct ;).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

topiQ

Are there any changes besides the packages-info.xml and the new two VersionCompatible files?! or can i just exchange them and install it with my "old" 153 version?

BigGunn

#505
i tried installing this and there are no settings available and now I can't uninstall it. It says:

"You cannot download or install new packages because the Packages directory or one of the files in it are not writable!"

I tried chmodding everything and it still says that.

it's definitely a mod issue. I wiped my test forums, did a clean install and tried to apply this mod and it automatically created the same issue. couldnt add any other mods nor "uninstall" that one, even though it didnt really install.

ディン1031

#506
Quote from: topiQ on June 25, 2007, 02:33:46 PM
Are there any changes besides the packages-info.xml and the new two VersionCompatible files?! or can i just exchange them and install it with my "old" 153 version?
Nope only insert the Compatible files in the package, and the package select the correct one. If you install the old one, it will work but not 100% correct, an errors will happen if you use the inline edit ;).

Quote from: BigGunn on June 25, 2007, 10:45:06 PM
i tried installing this and there are no settings available and now I can't uninstall it. It says:

"You cannot download or install new packages because the Packages directory or one of the files in it are not writable!"

I tried chmodding everything and it still says that.

it's definitely a mod issue. I wiped my test forums, did a clean install and tried to apply this mod and it automatically created the same issue. couldnt add any other mods nor "uninstall" that one, even though it didnt really install.

I tested it yesterday, i installed it on a new an fresh installed SMF 1.1.3, a upgraded SMF 1.1.2 and after that on a old SMF 1.1.2 and work fine :x. Also the deinstall work fine. I did not change anything in the mod itself i only insert a install for 1.1.3...
I will test it again, but i'm sure that it work correct...

And did you look on the right position for the options? Admin -> Posts and Topics -> Hide Tag Special

And if relly my system of making mods a problem... than i think i should remove all my mod, because i made them all in the same way <<.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Wretched

Works great here on 1.1.3 - thanks.

One question, how easy would it be to add a parameter to specify exactly who could see the hidden text rather than just replying?

ie. [hide=user_a, user_c]User_b can't see this[/hide]


ディン1031

Uff not so easy. But possible.

I can look if you like, if i have a fast idea i will write you a pm.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Wretched

Cool thanks.

This was looking promising for my needs, but it's beyond my skills to update it.

topiQ

seems to be working! thanks for the update DIN!

BigGunn

#511
I found my issue. Somehow or another some of my folders on my host had the ownership changed on them, keeping me from being able to chmod them. Gonna try installing to a new directory and see how that goes.

Nope, same thing. I can install other mods before this one, and they all work fine. As soon as I install this one, I can't install anymore or remove the ones that are there.

And there are no options in the Posts & Topics section for this.

ディン1031

#512
*drop

So i tried it now on 7 Systems... 4 Linux System and 3 Windows Systems... and it work fine...
i can install it, after that i can install a other mod and after that i uninstalled the hide mode and it work... so what should i do know... it's something that unlogical for me <<.

Did you try a other mod?

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

BigGunn

i talked with my host and apparently it was their fault. they are planning an upgrade to fix what caused it. something about how since it created the files via the webserver, it set ownership as Root instead of as the local user (me)

BigGunn

got it installed on another host, but I still dont see any options for settings in the Admin > Posts and Topics section

GhoXt

I download the last version of this hide tag, and installed into a fresh version 1.1.2  by package manager. like said bigGunn i dont see any settings at posts and topics section too ... also tried by using parser no sucess parser dont read the pakage xml info at all.

nitins60

Strange, yesterday i updated to v1.1.3, can't find uninstall option n package manager now. I replaced all source and theme files with fresh v1.1.3 options. Installed perfectly, i can see Hide Tag options in Posts and Topics everything is fine. But when i use quick search error log s showing this error

Quote
http://mydomain.com/forum/index.php?action=search2

8: Undefined index: brd
File: /home/xxxx/forum/Sources/Search.php
Line: 407

this problem didn't arise n v1.1.2. By the way, you know my mods (admanagem, member color link, hide tag special, thank o matic) none of them except this mod deal with Search.php 

babjusi

Hi BigGunn and GhoXt. What is the default theme and language that you have in your forums?

ディン1031

Quote from: nitins60 on June 26, 2007, 11:22:57 PM
Strange, yesterday i updated to v1.1.3, can't find uninstall option n package manager now. I replaced all source and theme files with fresh v1.1.3 options. Installed perfectly, i can see Hide Tag options in Posts and Topics everything is fine. But when i use quick search error log s showing this error

Quote
http://mydomain.com/forum/index.php?action=search2

8: Undefined index: brd
File: /home/xxxx/forum/Sources/Search.php
Line: 407

this problem didn't arise n v1.1.2. By the way, you know my mods (admanagem, member color link, hide tag special, thank o matic) none of them except this mod deal with Search.php 
I don't use any variable like brd in the Serach.php. I used a variable called $message['body'] but that's the only thing... and it looks like this is a smf thing because brd is a search parameter the smf use to specified a board where it should serach... so it's has nothing to do with the hide tag :).



@BigGunn and GhoXt
Is it like babjusi say?

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

MarkoWeb

How to remove empty row (look at picture)

Advertisement: