• Welcome to Simple Machines Community Forum. Please login or sign up.
December 04, 2021, 04:06:08 AM

News:

SMF 2.0.18 has been released! Please update. Read more.


SMF 1.1.2 Released

Started by Grudge, February 10, 2007, 07:36:03 AM

Previous topic - Next topic

SimpleJoe

February 19, 2007, 04:03:17 PM #180 Last Edit: February 19, 2007, 04:13:13 PM by mj7
I installed the mod on several forums, and it says the upgrade is complete but it still shows 1.1.1 at the bottom of the page. I saw elsewhere that means I need to do a manunal upgrade. Hopefully this will be fixed before the next release and I have a lot of forums to update, thanks for the great work otherwise though.

this issue is dealt with more here:
http://www.simplemachines.org/community/index.php?topic=150095.15
Hosting Simple Machines since YaBB -- One of the first SMF Forum Hosting providers with Chat and FTP for the inner developer in us all.

godonoughue

I used the automatic patch to 1.1.2.

Everything worked fine except that I also got the following files:

Errors.dutch.php, Index.dutch.php, Login.dutch.php
Errors.german.php, Index.german.php, Login.german.php
Errors.spanish.php, Index.spanish.php, Login.spanish.php

Are these necessary? I only use English & French.

SleePy

nope. was only included to get those language files updated.
Other language files not included you will need to download the new language files and upload them.
Or look at what new strings are added
Jeremy D — Site Team / SMF Developer
Support the SMF Support team!
Profiles:GitHub
Join us on IRC Libera.chat/#smf

LiroyvH

Bit late reply,
but thanks guys ;)
Works great :)
((U + C + I)x(10 − S)) / 20xAx1 / (1 − sin(F / 10))
President/CEO of Simple Machines - Server Manager
Please do not PM for support - anything else is usually OK.

joe90

Its my first time  :o

So read the instruction, the bit that said

"For users currently running SMF 1.1.1 upgrading could not be easier. Simply log into your forum and visit your admin center"

now that sounds good   8)

"- a notice should inform you an update is available."

Yep got that

"- Follow the instructions to patch your release - this should not generally affect any modifications, language packs or themes you have installed."

All sounds good but didn't make the link to the instructions, until I
clicked Packages in admin.

You can install this patch (click here to install) to update your version of SMF to 1.1.2.

Then the hard bit click Install now.

Result. The package was installed successfully. You should now be able to use whatever functionality it adds or changes; or not be able to use functionality it removes.


WOW took me 180 seconds to upgrade 2 forums, now thats good, excellent job guys.

SMF: 1.1.17
Simpleportal:

japsfx

I've just installed the new SMF 1.1.2 version.
And I'm still encountering these 2 problems, please assist. Thanks in advance.

1st error:
When I clicked on the Mark as read:

An Error Has Occurred!
Session verification failed. Please try logging out and back in again, and then try again.




2nd error:
when you click on , it brings you to the 1st page of the thread.

Gary

Quote from: japsfx on February 20, 2007, 09:06:08 AM
I've just installed the new SMF 1.1.2 version.
And I'm still encountering these 2 problems, please assist. Thanks in advance.

1st error:
When I clicked on the Mark as read:

An Error Has Occurred!
Session verification failed. Please try logging out and back in again, and then try again.

Do just that, log out and back in again.

Quote from: japsfx on February 20, 2007, 09:06:08 AM
2nd error:
when you click on , it brings you to the 1st page of the thread.
Probably because the post was in the first page of the thread.

-AwwLilMaggie
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

Phyl

We upgraded from 1.0.5 to 1.1.2. We also have the same 2 problems listed above. I get the following message when I "Mark as Read" even if I log out and log back in again.

An Error Has Occurred!
Session verification failed. Please try logging out and back in again, and then try again.


Additionally, "New" takes me to the first post on the first page, even if I just read through all 8 pages of the thread and then a new post is made.

www.njreefers.org/forums

This is happening consistantly with all of my users.

km2b

I did the upgrade, I couldn't believe how simple and flawless it is. Great job SMF team.

emaildrop

very funny! I updated but now the visual confirmation and the sound does not match

for example the visual confirmation asks for the  RGHMG  but when you click to hear the sound
She only says RGH >:(

Has the smf team tested this bug?

babjusi

Quote from: emaildrop on February 20, 2007, 01:54:10 PM
very funny! I updated but now the visual confirmation and the sound does not match

for example the visual confirmation asks for the  RGHMG  but when you click to hear the sound
She only says RGH >:(

Has the smf team tested this bug?

Did you have the captcha mod installed when you updated to 1.1.2?  Visual confirmation and the sound work just fine in 1.1.2

emaildrop

what is captcha mod ?
I did not have any visual confirmation related mod installed?
Now what can I do? :(

Gary

Quote from: emaildrop on February 21, 2007, 12:04:57 AM
what is captcha mod ?
I did not have any visual confirmation related mod installed?
Now what can I do? :(

Upgrade. If you dont have it, you dont have much to worry about.  
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

kcs

simple procedure and update flawlessly... thanks SMF team!

crafty1

Quote from: Phyl on February 20, 2007, 12:18:06 PM
We upgraded from 1.0.5 to 1.1.2. We also have the same 2 problems listed above. I get the following message when I "Mark as Read" even if I log out and log back in again.

An Error Has Occurred!
Session verification failed. Please try logging out and back in again, and then try again.


Additionally, "New" takes me to the first post on the first page, even if I just read through all 8 pages of the thread and then a new post is made.

www.njreefers.org/forums

This is happening consistantly with all of my users.

Hi Im having these problems too :(
on new posts,
for some new people trying to register
and the links in the announcement emails.
Is there anything I can do to stop this?

thanks...louise

RiderRaghav

any good themes for this version???

japsfx

February 23, 2007, 12:06:27 PM #196 Last Edit: February 23, 2007, 12:08:27 PM by japsfx
Quote from: AwwLilMaggie on February 20, 2007, 11:06:39 AM
Quote from: japsfx on February 20, 2007, 09:06:08 AM
I've just installed the new SMF 1.1.2 version.
And I'm still encountering these 2 problems, please assist. Thanks in advance.

1st error:
When I clicked on the Mark as read:

An Error Has Occurred!
Session verification failed. Please try logging out and back in again, and then try again.

Do just that, log out and back in again.
>>> I have tried but it still doesn't work.



Quote from: japsfx on February 20, 2007, 09:06:08 AM
2nd error:
when you click on , it brings you to the 1st page of the thread.
Probably because the post was in the first page of the thread.[/quote]
>>> All New Posts are at the last page.

JayBachatero

You are using a theme that is not compatible with 1.1.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

crafty1

im using the default theme though(with a few changes), so is this whats causing my problems?
thanks...Louise

babjusi

Quote from: crafty1 on February 23, 2007, 01:54:07 PM
im using the default theme though(with a few changes), so is this whats causing my problems?
thanks...Louise

It depends, what changes you have made and where

Advertisement: