• Welcome to Simple Machines Community Forum. Please login or sign up.
November 30, 2021, 03:14:17 AM

News:

Wondering if this will always be free?  See why free is better.


SimplePortal

Started by SimplePortal Team, March 10, 2008, 11:16:07 PM

Previous topic - Next topic

Jsizizzle

Is there a way to auto hide everything on my left block on my main portal page?

Gryzor

Hello guys!

Yesterday I updated SMF to 2.0.14. I don't know if that's relevant or if the problem was there before, but it seems that when a user logs in through the "Profile Info" block he is redirected to a page with the error message: "Your session timed out while posting. Please go back and try again."

Can someone help?

Thanks!

stratocaster

Quote from: Gryzor on May 29, 2017, 04:52:19 AM
Hello guys!

Yesterday I updated SMF to 2.0.14. I don't know if that's relevant or if the problem was there before, but it seems that when a user logs in through the "Profile Info" block he is redirected to a page with the error message: "Your session timed out while posting. Please go back and try again."

Can someone help?

Thanks!

Edit the  /Sources/PortalBlocks.php

FIND:
<input type="hidden" name="hash_passwrd" value="" />

REPLACE WITH:
<input type="hidden" name="hash_passwrd" value="" /><input type="hidden" name="', $context['session_var'], '" value="', $context['session_id'], '" />

Credits for the member Gaza07 on the simpleportal forum:
https://simpleportal.net/index.php?topic=14466.0 [nofollow]

Gryzor

Ah, thanks for that pointer, much appreciated!

Sigyn

Cheers, I currently use Cbox for my site's chat and am looking to move to using Discord. They offer a widget that I attempted to use with SimplePortal and it doesn't appear to work. They suggest using it with HTML so that was the block type I used with the following code:

<iframe src="https://discordapp.com/widget?id=285708870595248128&theme=dark" width="350" height="500" allowtransparency="true" frameborder="0"></iframe>

And it doesn't work. Is there any way that you all could integrate a way for Discord widgets to be used with SimplePortal? Or tell me if I did something wrong that should be changed to make it work?

Ninja ZX-10RR

Sorry but "doesn't work" is nowhere near to being an explanation...
Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.

♥ Jess ♥

STOP EDITING MY PROFILE

Sigyn

Quote from: Ninja ZX-10RR on July 11, 2017, 04:20:25 PM
Sorry but "doesn't work" is nowhere near to being an explanation...
As in nothing shows up. No widget, no code, no errors. It previews as an empty box with a semi-transparent background.

Chen Zhen


After testing what you posted in a HTML type block it seems to work just fine.

My SMF Mods & Plug-Ins

WebDev


"Either you repeat the same conventional doctrines everybody is saying, or else you say something true, and it will sound like it's from Neptune." - Noam Chomsky

OCJ

Simple Portal site has been down a couple of days now - whats the problem?

lurkalot

Quote from: OCJ on July 26, 2017, 02:25:29 PM
Simple Portal site has been down a couple of days now - whats the problem?

I noticed this last night, it was trying to download something to my PC rather than load the site.  No idea what it was, but now it just appears to be down.

vbgamer45

Looks like whole vps is down at solarvps
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Ninja ZX-10RR

I already forwarded that to one of our admins to be taken care of earlier today, but thank you guys anyway :)
Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.

♥ Jess ♥

STOP EDITING MY PROFILE

NekoSensei

it's a bad redirect https ... look this : https://simpleportal.net/ instead of this http://www.simpleportal.net/
;D

khigh

Thanks for Simple Portal - great tool and I love it.

I have a weird little annoyance, today, though.

For the center block on my home page, I use "recent topics" set to 40 topics, and it's suddenly displaying 17. I tried setting it to 50 and it didn't change. I tried making a new topic to see if maybe it had lost a marker and would grow as topics were added, but it rolled one off apparently to stay at 17.

Is it possible I've done something wrong?

ETA - checked in Chrome and Firefox on Win10, and Chrome on Android.

ETA2 - Logged out of admin and in as user - same. Always exactly 17 topics

Chen Zhen

Quote from: NekoSensei on July 27, 2017, 05:41:58 PM
it's a bad redirect https ... look this : https://simpleportal.net/ instead of this http://www.simpleportal.net/
;D

We are aware of the issue regarding Apache configuration which somehow came to be after LAMP updates and .htaccess to redirect to https is not working for the moment.
Unfortunately I have not had the time to fix things in a timely manner therefore these issues are still pending.
If you need to peruse the Simple Portal forum or ask for support at this time it is up and running fine using a SSL link.

Regards.

My SMF Mods & Plug-Ins

WebDev


"Either you repeat the same conventional doctrines everybody is saying, or else you say something true, and it will sound like it's from Neptune." - Noam Chomsky

SimplePortal Team

SimplePortal 2.3.7 Released!

Quote from: SimplePortal Team on March 10, 2008, 11:16:07 PM
The SimplePortal Team is happy to announce the release of SimplePortal 2.3.7, code-named "Ghost!" This release includes fixes for the bugs found in the 2.3.6 version and is aimed at providing an even more stable portal experience for our users.

We urge all users to upgrade to SimplePortal 2.3.7 as soon as possible to take advantage of the bug fixes. A full list of changes for 2.3.7 can be found in the changelog.txt file within the SimplePortal package, but some of the more important fixes are:

  • Shoutboxes stopping working on some multilingual installs.
  • Login form in user info block failing to log users in.
  • RSS feed block failing on latest versions of PHP.
  • Block previews causing warnings on latest versions of PHP.
  • Incorrectly set canonical URL for board index when portal mode is set to front page.
  • Guests logging in from custom portal pages not being redirected back to the page.
As usual, there is no auto-upgrade option from 2.3.6 to 2.3.7. So, if you are running 2.3.6 or an older version, you can upgrade by following these three steps. You shouldn't lose any data, but for safety, you should always back up before modifying your forum.
Thanks for all your support, and keep those bug reports and feature requests coming!
-The SimplePortal Team

SimplePortal Project
Download
Meet the SimplePortal Team!
SimplePortal: The Power of Simplicity!

efk

Nice.
@SimplePortal Team, I was wondering what can we do with blogs and articles since each time I try something with these options, nothing happens? For Blog seems there need to be installed some plugin, articles are mystery.

Adrek

Blog needs this modification: https://custom.simplemachines.org/mods/index.php?mod=793

Articles don't need any mod installed, just create category for articles in SP settings (?action=admin;area=portalarticles) and after that you will see new button above first post in topic "Add as article"
Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

villasg

Hello all .
Thanks for the update .
I have a qestion .
I use Simple portal 2.3.6 with language pack 2.3.5 ( from simpleportal.net/index.php?action=downloads;area=stable_language_packs ) .
I want to know if its OK to use the language pack 2.3.5 withe the new Simple portal 2.3.6 or need new translation .

Thanks a lot

[SiNaN]

Quote from: villasg on August 07, 2017, 02:53:48 AM
Hello all .
Thanks for the update .
I have a qestion .
I use Simple portal 2.3.6 with language pack 2.3.5 ( from simpleportal.net/index.php?action=downloads;area=stable_language_packs ) .
I want to know if its OK to use the language pack 2.3.5 withe the new Simple portal 2.3.6 or need new translation .

Thanks a lot

You can use 2.3.5 language packs with SimplePortal 2.3.7 version. This is the note I'd added to the announcement afterwards:

Quote
If you are using SimplePortal in a language other than English, there were no changes to language strings in this version, so the language packages for 2.3.5 can safely be used for 2.3.7 version as well.
Former SMF Core Developer | My Mods | SimplePortal

Advertisement: