News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

[Updated for SMF 2.0 RC4!] Enhanced Dropdown

Started by Nibogo, February 08, 2009, 06:40:40 AM

Previous topic - Next topic

Chit-Chat ChatterBox Boss

I installed it through the package installer (running smf 2.0 RC1 and default theme) and it installed 100% perfect no errors first time. seen that problem so I uninstalled it through package it uninstalled perfect then I installed it manually 100% everything was the same worked fine just the font all is same and size is all same no apearance change.
Chit-Chat ChatterBox

Our site is open to everyone. It is a resource for anyone and everyone to talk about anything and everything you could possibly think of. It's a great place to come and talk, ask questions, or just simply hang out. We offer many great features. All we ask is that you follow by the site rules. Hope to see you around!
www.chitchatchatterbox.com
Remember in the "Referral" box to put "Caleb" while registering.

Chit-Chat ChatterBox Boss

any ideas? I tried reinstalling had same problem
Chit-Chat ChatterBox

Our site is open to everyone. It is a resource for anyone and everyone to talk about anything and everything you could possibly think of. It's a great place to come and talk, ask questions, or just simply hang out. We offer many great features. All we ask is that you follow by the site rules. Hope to see you around!
www.chitchatchatterbox.com
Remember in the "Referral" box to put "Caleb" while registering.

Twenty6

yes i have also the problem above it installs correctly but i dont see any changes it doesnt work for 2.0 RC1

Chit-Chat ChatterBox Boss

Yea it doesnt seem to work for RC1 I have that too .... hope they change it so it does
Chit-Chat ChatterBox

Our site is open to everyone. It is a resource for anyone and everyone to talk about anything and everything you could possibly think of. It's a great place to come and talk, ask questions, or just simply hang out. We offer many great features. All we ask is that you follow by the site rules. Hope to see you around!
www.chitchatchatterbox.com
Remember in the "Referral" box to put "Caleb" while registering.

LOVELORD

When I install this mod into post.template.php it work great.. But when I instal it into display.template.php for quick reply, it stop working. Show me only a choise drop menu, but wituot any function, Hot show anything into post box.

Chit-Chat ChatterBox Boss

Weird I under if that would fix our problem  :o
Chit-Chat ChatterBox

Our site is open to everyone. It is a resource for anyone and everyone to talk about anything and everything you could possibly think of. It's a great place to come and talk, ask questions, or just simply hang out. We offer many great features. All we ask is that you follow by the site rules. Hope to see you around!
www.chitchatchatterbox.com
Remember in the "Referral" box to put "Caleb" while registering.

KameL

Great mod!
I have two requests for you:
1. Can you modified it to make the user must choose a prefix obligatory?
2. I want to implement this mod only on a few boards of my forum. There's a way to do that?
If you don't want to do that, please help me modding it to my forum.
Bye!

EDIT: I just saw this topic is for 'Enhanced Dropdown' mod... I have redirected here from this mod: SMF Topic Prefix Mod - PostPrefix Mod. You have to edit the URL in that page.




Chit-Chat ChatterBox Boss

Quote from: Chit-Chat ChatterBox Boss on April 27, 2009, 07:45:46 PM
It installed everything great. Only problem is the font size and font face dont show a difference like the size isnt bigger/smaller (all same) and the font type doesnt show a difference in style (all the same). How can this be fixed?

Still cant figure this out I even did manual install and I have the same problem
Chit-Chat ChatterBox

Our site is open to everyone. It is a resource for anyone and everyone to talk about anything and everything you could possibly think of. It's a great place to come and talk, ask questions, or just simply hang out. We offer many great features. All we ask is that you follow by the site rules. Hope to see you around!
www.chitchatchatterbox.com
Remember in the "Referral" box to put "Caleb" while registering.


Chit-Chat ChatterBox Boss

yea I have done that ... I have read where others have had similar problems.
Chit-Chat ChatterBox

Our site is open to everyone. It is a resource for anyone and everyone to talk about anything and everything you could possibly think of. It's a great place to come and talk, ask questions, or just simply hang out. We offer many great features. All we ask is that you follow by the site rules. Hope to see you around!
www.chitchatchatterbox.com
Remember in the "Referral" box to put "Caleb" while registering.

LOVELORD


Chit-Chat ChatterBox Boss

Chit-Chat ChatterBox

Our site is open to everyone. It is a resource for anyone and everyone to talk about anything and everything you could possibly think of. It's a great place to come and talk, ask questions, or just simply hang out. We offer many great features. All we ask is that you follow by the site rules. Hope to see you around!
www.chitchatchatterbox.com
Remember in the "Referral" box to put "Caleb" while registering.

Cal O'Shaw

Hello NIBOGO,

Went and installed this tonight under 1.1.9.  First I installed the recommended Font Face and Font Size dropdown MOD for 1.1.X.  That MOD worked correctly.  When I added the Enhanced Dropdown MOD it reversed the Font Face and Font Size pulldowns: that is, click on the Font Face pulldown and a list of Font Sizes appears; click on the Font Size pulldown and a list of Font faces appears.

I uninstalled and reinstalled this MOD a couple of times to see if this was an abberation.  Happens the same way each time.

Cal


Realinfo

1. Execute Modification .\Themes\default/Post.template.php Test failed
2. Execute Modification .\Themes\default/Post.template.php Test successful


i'm using 1.1.9............

Chit-Chat ChatterBox Boss

Other mods you have installed or the theme (if not default) is interfering. Try manual installing the package.
Chit-Chat ChatterBox

Our site is open to everyone. It is a resource for anyone and everyone to talk about anything and everything you could possibly think of. It's a great place to come and talk, ask questions, or just simply hang out. We offer many great features. All we ask is that you follow by the site rules. Hope to see you around!
www.chitchatchatterbox.com
Remember in the "Referral" box to put "Caleb" while registering.

Chit-Chat ChatterBox Boss

Quote from: Chit-Chat ChatterBox Boss on April 29, 2009, 06:14:05 PM
I installed it through the package installer (running smf 2.0 RC1-1 and default theme) and it installed 100% perfect no errors first time. seen that problem so I uninstalled it through package it uninstalled perfect then I installed it manually 100% everything was the same worked fine just the font all is same and size is all same no apearance change.

Any ideas on this NIBOGO?
Chit-Chat ChatterBox

Our site is open to everyone. It is a resource for anyone and everyone to talk about anything and everything you could possibly think of. It's a great place to come and talk, ask questions, or just simply hang out. We offer many great features. All we ask is that you follow by the site rules. Hope to see you around!
www.chitchatchatterbox.com
Remember in the "Referral" box to put "Caleb" while registering.


Chit-Chat ChatterBox Boss

Um OK I will retry again installing manually for the 3rd time.
Chit-Chat ChatterBox

Our site is open to everyone. It is a resource for anyone and everyone to talk about anything and everything you could possibly think of. It's a great place to come and talk, ask questions, or just simply hang out. We offer many great features. All we ask is that you follow by the site rules. Hope to see you around!
www.chitchatchatterbox.com
Remember in the "Referral" box to put "Caleb" while registering.

Cal O'Shaw

I installed it on 1.1.9 with the Font and Size Dropdown Mod installed.  And the dropdown lists for fonts and faces got reversed.  Tried install/uninstall a couple of times and it was quite consistent.

Could you check that, please?

Grazie,

Cal

Nibogo

Quote from: Cal O'Shaw on May 28, 2009, 06:36:24 PM
I installed it on 1.1.9 with the Font and Size Dropdown Mod installed.  And the dropdown lists for fonts and faces got reversed.  Tried install/uninstall a couple of times and it was quite consistent.

Could you check that, please?

Grazie,

Cal

Could you check the topic??

This was solved in the first or second page

Advertisement: