News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

"Illegal copy of SMF" Hatası ile ilgili

Started by goldman, November 27, 2005, 11:38:02 AM

Previous topic - Next topic

by_Devrim

arkadaşlar ben sorunun birini biliyorum bende türkçe dil dosyalarını atınca meydana gelmişti bunun sebebi 1.1 rc3 kurmuştum ama türkçe dil dosyalarını 1.1.1 inkini attım bu sorunu verdi sonra 1.1 rc3 ün türkçe dil dosyalarını attım sorum ortadan kalktı eğer sizin sorunda böyle ortaya çıktı ise ortadan kalkacağına eminim ;)
EXRAR

aslls

aynı hata bende de olmuştu fakat kendiliğinden düzeldi şu anlık böyle bir sorunum yok


chattzz

arakadaşlar index.turkish.php yi frontpage gibi yardımcı bi programla açın 415 ve 416 daki kodlarla şu kodları tamamen değiştirin  ; 

$forum_copyright = '<a href="http://www.simplemachines.org/" title="Simple Machines Forum" target="_blank">Powered by ' . $forum_version . '</a> |
<a href="http://www.simplemachines.org/about/copyright.php" title="Free Forum Software" target="_blank">SMF &copy; 2001-2006, Lewis Media</a>';


tamamdır...

BLaCKDeViL

Temayı Deiştir Ben deiştirdim Düzeldi :D yada Bi sitedede themesin tüm temalarına CHMOD 777 yaptım öle düzeldi başka bişi aklıma gelmiyo hade iyti eğlenceler ;)

koftee

Quote from: chattzz on January 13, 2007, 08:48:20 AM
arakadaşlar index.turkish.php yi frontpage gibi yardımcı bi programla açın 415 ve 416 daki kodlarla şu kodları tamamen değiştirin  ; 

$forum_copyright = '<a href="http://www.simplemachines.org/" title="Simple Machines Forum" target="_blank">Powered by ' . $forum_version . '</a> |
<a href="http://www.simplemachines.org/about/copyright.php" title="Free Forum Software" target="_blank">SMF &copy; 2001-2006, Lewis Media</a>';


tamamdır...

arkadaslar bu kesin çözüm ben denedim

koftee

chattzz  kardeş tşk etmeyi unuttum sana cok saol valla kurtardın beni

ruya

ben temayı duzenle bolumunden 366 satır kutusundakıı


<td valign="middle" align="center" style="white-space: nowrap;">
                           ', theme_copyright(), '
            </td>

kodlarını silince  aynı hatayı almiştim kodları tekrar yukleyince sorunum düzeldi  ;)  

chattzz

Quote from: koftee on January 21, 2007, 10:40:54 PM
chattzz  kardeş tşk etmeyi unuttum sana cok saol valla kurtardın beni
nedekem kofte kardeş :)

mehmethanz

#129

Copyright  yazısını nasıl geri getircem yaf :'(

mehmethanz

beyler ben düzelttim darısı başınıza ;)

üstte belirtilen yöntemle yaptım hade size kolay gelsiiinn :)


arakadaşlar index.turkish.php yi frontpage gibi yardımcı bi programla açın 415 ve 416 daki kodlarla şu kodları tamamen değiştirin  ; 


Kod:
$forum_copyright = '<a href="http://www.simplemachines.org/" title="Simple Machines Forum" target="_blank">Powered by ' . $forum_version . '</a> |
<a href="http://www.simplemachines.org/about/copyright.php" title="Free Forum Software" target="_blank">SMF &copy; 2001-2006, Lewis Media</a>';


tamamdır...  

sonmex

bende de aynı sorun vardı

$forum_copyright = $context['forum_name'] . ' | Powered by <a href="http://www.simplemachines.org/" title="Simple Machines Forum" target="_blank">' . $forum_version . '</a>.<br />
&copy; 2001-2006, <a href="hxxp:www.lewismedia.com/ [nonactive]" target="_blank">Lewis Media</a>. All Rights Reserved.';


kodu ekledim düzeldi...

byserco

arkadaşlar aynı durumla karşılaşan biri olursa kolaylık olsun diye yazıyorum.

bu illegal durumu ile bende karşılaştım. üye girişi yapınca normal görünüyordu çıkış dediğimde hem illegal yazısı çıkıyordu hemde bazı yazılar yok oluyordu. aklıma geldi ve denedim sunucu ayarlarına girdim ordan varsayılan lisanı turkish-UFT8 yaptım herşey normale döndü.

benzer durumla karşılaşan olursa boşuna kodlarla oynamadan düzeltmiş olur...
her insan ayrı bir lisan
hepsinden anlamaz bir insan
hep bildiği gibi anlar
ne söylersen ne anlatırsan!

forumgul

[nofollow]
http://www.forumgul.com [nofollow]

Emre_Ustegmen

az önce yaşadım bu sorunu düzelttim çok şükür :) $forum_version adında bi değer atanmışta hangi dosyada atandğnı bulsam değiştircem o yazıyo olmuyo.

qwerty35

hxxp:turklan.idealsohbet.gen.tr [nonactive] de ucdu yaw. harzem senin dilber mc yi kullanioduk.. neden boyle oldu

booster

Aynı bu copyright  olayı  dün akşamdan beri banada oluyor, anlamadım gitti.. İki senedir kurulu, hiçbir zamanda copyright'a dokunmadım, dün akşam oldu, sabaha karşı temaların index template.php dosyalarını değiştirdim, düzeldi...Sonra bu akşam yine olmaya başladı...Dikkatimi çeken admin paneldeyken, http://www.simplemachines.org/ sitesiyle bağlantı kuramıyordu sitem, acaba ondan dolayı mı oluştu bilemiyorum..Burada anlatılanları da denedim ama şu ana kadar düzelmedi...

deejayss

benim panel 1.5 aydır simplemachines.org a bağlanmıyor ve illegal hatası vermedi bağlanamamasından dolayı illegal hatasını vermez :)
hey gidi günler hey.

booster

Quote from: deejayss on February 07, 2008, 04:08:57 PM
benim panel 1.5 aydır simplemachines.org a bağlanmıyor ve illegal hatası vermedi bağlanamamasından dolayı illegal hatasını vermez :)

Ya kafayı sıyırtıracağım şimdi, bu nası iş yav, kaç tane tema değiştim, kesinlikle temadan değil, 10 dakika önce normale dönmüştü, şimdi yine copyright hatası veriyor...Ne admin panel kaldı, nede yazılar...Acaba smf'den mi kaynaklanıyor, çünkü 2 senedir aynı serverdayım, ram olayı olmaması lazım...

booster

Galiba sorunu buldum, ben elimde bulunan temalarda yüklüyordum, ama bazı temaları SMF, kendi tema download bölümünden kaldırmış, benim kullandığım temalarda yok  SMF tema bölümünde...Biraz araştırınca benim kullandığım ve elimde bulunan temalar tamamıyla diskalifiye edilmiş, hata buradan kaynaklanıyordu galiba...

Şimdilik hata gözükmüyor, bakalım öyle olur inş...Öbür temalarıma da çok emek vermiştim, 3 temada kendi siteme göre ayarlıydı, şimdi bir daha uğraşacağız, hayırlısı bakalım...

Advertisement: