need help with images

Started by strippy, January 14, 2022, 06:11:12 AM

Previous topic - Next topic

strippy

Hello,

i recently installed SMF forum 2.0.19 and everything is working good when i noticed when i insert image (or any other image in posts) :

it keeps geting shrunked to this: [width=1 height=1]

and when i edit the post and remove widht and height its just ignores it and insert widht and height to 1 again...

Now i checked inspect the code on that same image in chrome and i get this result:

<img src="image_url" alt="" width="1" height="1" class="bbc_img resized" style="cursor: pointer; height: auto; width: auto;"> == $0

Why cant i get the image to be properly displayed in my posts? i also tryed to modify the image in photoshop to be for the web small and tidy.....but no luck....

did any1 had this problem? and what would be the solution?

any reply would be greatly appreciated.

Best Regards

Alan

Doug Heffernan

What are the width and heigt options set to for attachments? Or are you talking about when you post images through the img tags in the editor?

strippy

First thank you for reply this quickly, just checked they are set to 200. yey yes i am talking about images posted through img tags in editor.

Arantor

Check Admin > Configuration > Features and Options > Layout for the "Max width of posted pictures" or "Max height of posted pictures"

These two options will resize images in posts if used.
Perhaps it would have been better if I'd simply never bothered. Y'all clearly would be less unhappy that way.

strippy

Thanks Arantor for  the reply and and guide, you are a genious, problem solved, topic can be closed :-)

Advertisement: