News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord

Main Menu

RC1 Plain White forum problem

Started by Redgie, May 14, 2009, 09:44:05 AM

Previous topic - Next topic

Redgie

So I just did the upgrade from B4 to RC1, uploaded the files, overwrote old ones, ran the upgrade, only thing it complained about was the youtube embedding mod but it repaired that and carried on, installation finished successfully (or so it told me), now anywhere on my forum (www.redgies-rp.co.uk/forum/index.php) is just a white screen. Not sure where to go from here, errors from today are:

Quote[14-May-2009 02:13:38] PHP Warning:  Cannot modify header information - headers already sent by (output started at /home/august29/public_html/michellelazur/index.php:1) in Unknown on line 0
[14-May-2009 02:13:38] PHP Warning:  Cannot modify header information - headers already sent by (output started at /home/august29/public_html/michellelazur/index.php:1) in Unknown on line 0
[14-May-2009 04:18:53] PHP Fatal error:  Allowed memory size of 33554432 bytes exhausted (tried to allocate 13631504 bytes) in /home/redgiesr/public_html/forum/Sources/DbExtra-mysql.php on line 281
[14-May-2009 04:20:13] PHP Fatal error:  Allowed memory size of 33554432 bytes exhausted (tried to allocate 13631504 bytes) in /home/redgiesr/public_html/forum/Sources/DbExtra-mysql.php on line 281
[14-May-2009 04:20:13] PHP Fatal error:  Allowed memory size of 33554432 bytes exhausted (tried to allocate 13631504 bytes) in /home/redgiesr/public_html/forum/Sources/DbExtra-mysql.php on line 281
[14-May-2009 04:25:48] PHP Warning:  require_once(/home/redgiesr/public_html/forum/Sources/Subs-Db-mysql.php) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: No such file or directory in /home/redgiesr/public_html/forum/Sources/Load.php on line 2297
[14-May-2009 04:25:48] PHP Fatal error:  require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/home/redgiesr/public_html/forum/Sources/Subs-Db-mysql.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/redgiesr/public_html/forum/Sources/Load.php on line 2297
[14-May-2009 04:43:52] PHP Fatal error:  require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/home/redgiesr/public_html/forum/Sources/Subs-Aevac.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/redgiesr/public_html/forum/Sources/Subs.php on line 2385
[14-May-2009 04:44:13] PHP Fatal error:  require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/home/redgiesr/public_html/forum/Sources/Subs-Aevac.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/redgiesr/public_html/forum/Sources/Subs.php on line 2385
[14-May-2009 04:46:51] PHP Fatal error:  require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/home/redgiesr/public_html/forum/Sources/Subs-Aevac.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/redgiesr/public_html/forum/Sources/Subs.php on line 2385

Any help is much appreciated, thanks!

EDIT: Posted in the 2.x section as well as the ugrade help section as I don't know if this was caused by the upgrade or the version of SMF, I will remove whiechever is deemed less appropriate by a moderator :)

Redgie

Tried upgrading to the full version of RC1 as that helped some people, still got the same problem.

Before doing all this, I made a MySQL backup using PhpMyAdmin, if I were to reinstall the forum from scratch and then replace all the MySQL with that stuff, would that recover everything?

Redgie

I hate to bump this but I'm in desperate need of help, my forum has now been down for 2 days and really needs to get back up. Thanks.

babjusi

Quote from: Redgie on May 14, 2009, 06:34:01 PM
Tried upgrading to the full version of RC1 as that helped some people, still got the same problem.

Before doing all this, I made a MySQL backup using PhpMyAdmin, if I were to reinstall the forum from scratch and then replace all the MySQL with that stuff, would that recover everything?

If you restore the db that you made prior to upgrade, your forum would get back at beta 4 version. I guess you can give the upgrade another shot then.


Redgie

Thanks alot that's great to hear! If no other solution is found by the SMF guy who is helping me in the other topic I will do that, thanks again :)

babjusi

Quote from: Redgie on May 16, 2009, 11:05:59 AM
Thanks alot that's great to hear! If no other solution is found by the SMF guy who is helping me in the other topic I will do that, thanks again :)

You are welcome :)

Rumbaar

Sorry for a delay.  If you remove all files except attachments, avatar and settings.php and upload a full fresh version of the files.  Does this help?
"An important reward for a job well done is a personal sense of worthwhile achievement."


[ Themes ]

Advertisement: