News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

Hide Tag Special

Started by enik, April 11, 2005, 03:41:07 PM

Previous topic - Next topic

ivantoar

Aw the button doesnt work for me, see the attachment of mine

ディン1031

You use theme related images so you need to upload the "hide.gif" into the "images/bbc" of the theme that you use, than the button should appear correct and not as text like now ;).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

john34516

can you make the hide button work for smf2?

ディン1031

#823
Quote from: john34516 on July 01, 2008, 05:20:12 PM
can you make the hide button work for smf2?
Yes ;).

I will see if i can make it today.


Version HideTagSpecialBBCButton101.zip should work together with SMF 2.0 Beta, but i'm not 100% sure if it work correct together with the WYCSIWYG edit

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

ide


ディン1031

what is the problem... i don't see a problem <<.
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

ide

the first image don't have el hide, are te post before use the mods, all are witn nothing.

I have installed again the mod with the installador of packages, The problems are different I can't see de admin, But if i use de url,  i  see that



ディン1031

You need to translate it into your language that you can see the admin parts, or switch to English so that you can see the settings...

And a button is not standard of the mod, because the most forums like to hide such information about a hide content mod. If you installed the package for it, and it did not work make the change that mod made into you Post.template.php.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

ide

thanks the problem was the languaje  ;)

pandusetiawan

#829
I'm using SMF 2.0 Beta 3.1 with Harmony themes. I've installed the Hide Tag mods, it's running well, but I still can't see the Hide tag bbc button even when I already install the hxxp:hidetagspecialbbcbutton101.zip [nonactive].
The problem seems to be that there are no code :
'quote' => array('code' => 'quote', 'before' => '[quote]', 'after' => '[/quote]', 'description' => $txt['bbc_quote']),

in my $themedir/Post.template.php

so I don't know where to put the line :
'hide' => array('code' => 'hide', 'before' => '[hide]', 'after' => '[/hide]', 'description' => $txt['bbc_hide']),

can you help me with this prob?thx.

ディン1031

Wrong file <<

The File $themedir/Post.template.php should be $sourcedir/Subs-Editor.php.

(Package also Fixed).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Rocks-HD

When I go to PrintPage don't show me the text, I don't know why!

it's the same of the I'am not logged!

ディン1031

Quote from: Rocks-HD on August 31, 2008, 01:05:29 AM
When I go to PrintPage don't show me the text, I don't know why!

it's the same of the I'am not logged!
It's because the text is not in the same way parsed as in the Thread Page, so i can only remove the hidden content so that user can not see it.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

EmiX11

How cann i modify the hide tag special to don't link my download links inside hide tag? ???

ディン1031

Quote from: EmiX11 on September 14, 2008, 07:30:44 PM
How cann i modify the hide tag special to don't link my download links inside hide tag? ???
That is an smf standard? I will not change the standard with my mod... if you like that the links not parsed than add a [code][/code] to it. Inside a code tag links are not parsed ;).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

Oliver.Z

Hello DIN1031,
first thx for the MOD, nice work.
I don't know someone has already asked.
It's possible to change the MOD, that the area will be unhidden after X days ?
Something like in a poll that run for a few days and then the user can view the results.

Olli

[email protected]

Hi, ディン1031 great job, i just have a few questions, i install this mod and everything looks good, i can se the admin

post and topics > Hide Tag Special   

works good, but why i can´t see the content or text in every post  that i have in my forum, its exactly like the issue of this user

Quote from: ide on July 05, 2008, 04:36:40 PM
I have same problems





but like i said i can see the admin  post and topics > Hide Tag Special   
very well, so i want to know if i got to configure something in that settings or why my all old post on my forum dont appear or what am i doing bad.


thanks in advance for your support.   :)

ディン1031

Quote from: Oliver.Z on September 21, 2008, 01:59:12 PM
Hello DIN1031,
first thx for the MOD, nice work.
I don't know someone has already asked.
It's possible to change the MOD, that the area will be unhidden after X days ?
Something like in a poll that run for a few days and then the user can view the results.

Olli
Yes it's possible to change the code that this could work, but only on a admin defined time and it will work automatic with all posts, it's not possible to make it only to specific posts...



@[email protected]
Did you have any errors on install?

This is the first time i see this... are there any errors on you error log?

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

[email protected]

#838
EDIT: yes was my error on one file modification, already fixed and works good.


thanks for your support.

FIICh

I have a problem with the mod hide special tag, after having installed without any kind of problem the latest version of the MOF (v1.7.1) on my forum SMF 1.6, will not let me go in the section "Post and Topics" of the area of administration, which is where they should be options for this mod to be able to configure it. When the pulse pestalla "Post and Topics" I opened a blank page.

The odd thing is that if you uninstall this mod and can enter the section "Post and Topics" and if I return it, not let me go again. Furthermore when I installed this mod running normally on my forum that the problem is not going to let me set it up.

Someone can help me, I'd like to have this mod but not that happens. Maybe this conflict with other mods installed.

Excuse my English.

Greetings.

Advertisement: