• Welcome to Simple Machines Community Forum. Please login or sign up.
November 29, 2021, 10:51:54 AM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Account deletion

Started by _Jojo_, October 30, 2010, 11:43:26 AM

Previous topic - Next topic

_Jojo_

Hi all,
I have enabled account deleting with admin approval, so I have the chance to block account deletions. There was a member requesting account deletion, so the forum header said "There is one member awaiting approval." - I clicked the link and got a list with just this account, as expected. I approved the account deletion and the list was empty, as expected ("Awaiting Approval (0)" and "Awaiting Activation (0)" are shown). However, the forum header *still* says  "There is one member awaiting approval.", and whenever I click that link I see the empty approval list again. Is this a known bug, or am I doing something wrong?
Achtung: Dieser Post befindet sich noch im Beta-Stadium und kann durchaus Fehler in der Groß- und Kleinschreibung oder sonstige Unklarheiten enthalten. Wenden Sie sich bei Problemen an den Support.

ARG01

Try clearing the cache. Admin - Maintenance - Forum Maintenance  - Empty the file cache.  ;)
No, I will not offer free downloads to Premium DzinerStuido themes. Please stop asking.

_Jojo_

I have already checked all maintenance options - no dice.
Achtung: Dieser Post befindet sich noch im Beta-Stadium und kann durchaus Fehler in der Groß- und Kleinschreibung oder sonstige Unklarheiten enthalten. Wenden Sie sich bei Problemen an den Support.

Kays

I think that could be a problem with a mod.

Which mods do you have installed?

If at first you don't succeed, use a bigger hammer. If that fails, read the manual.
My Mods

_Jojo_

Achtung: Dieser Post befindet sich noch im Beta-Stadium und kann durchaus Fehler in der Groß- und Kleinschreibung oder sonstige Unklarheiten enthalten. Wenden Sie sich bei Problemen an den Support.

Kays

I think that's the one. I use it one my 1.1 forum and had the same problem. I didn't realise that it was mod related until someone posted with a similar problem and that was the commonality.

Maybe check the support thread for that mod and see if this is mentioned. My solution, since I wasn't aware it was mod related and registration isn't setup for admin approval, was to remove that line from the template file.

If at first you don't succeed, use a bigger hammer. If that fails, read the manual.
My Mods

_Jojo_

In case you mean that I should remove the "x people are awaiting approval" line, that doesn't make sense because StopSpam sets all suspicious registrations to admin approval, and of course i want to know how if there are any registrations to process for me.
Achtung: Dieser Post befindet sich noch im Beta-Stadium und kann durchaus Fehler in der Groß- und Kleinschreibung oder sonstige Unklarheiten enthalten. Wenden Sie sich bei Problemen an den Support.

Kays

I didn't say it has an ideal solution.

The best thing to do is to check the support thread for that mod and see if this problem has been mentioned. If not, post the problem there and see if the mod author is able to help.

If at first you don't succeed, use a bigger hammer. If that fails, read the manual.
My Mods

Advertisement: