• Welcome to Simple Machines Community Forum. Please login or sign up.
December 08, 2021, 04:54:58 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Yeni sürümlere güncelleme (upgrade) nasıl yapılır?

Started by 4LP3RUZ1, June 26, 2006, 11:29:35 AM

Previous topic - Next topic

Abdullah_Ammar

Arkadaşlar çok teşekkür ederim. Biraz zor olsada sorunu çödüm elhamdulillah.

ali.43

ben başka bir sitenin admin paneline giriyordum benim siteye yönlendi birden ve kaçak yazısı çıktı.

ne olacak?

eğer sıfırdan yüklersem mesajlar silinmeden nasıl kurarım?

(1.0.7 dosyalarını yine yüklesem olur mu?

KaLpSiz

Merhaba yeni dil paketini yüklememe rağmen bazı dosyalar ingilizcede ortaya çıkıyor??? r3

oguzhanali

kardeş sen galiba sadece default temenın türkçe dil dosyalarını atmışsın diğer babylon be clasic inkinide at bende de öle olmuştu eksik atmışım sonra düzelttim oldu

SaTuRN

Bir sitemde SMF 1.1 RC1 diğer bir sitemde ise SMF 1.1 RC2 kullanıyorum.
Şimdi RC1 olan sitemden direk RC3'e geçebilirmiyim yoksa arada önce RC2'yemi geçmem gerekir.

Birde RC2 den RC3 e geçiş için yine upgrade dosyasınımı indireceğiz yoksa update mi?
hxxp:www.kupa6.com [nonactive]

Arsin

Birde şunu sormak istiyorum şimdi ben joomlayı rc2 ye entegre etmişim rc3 yukseltme yaptıgımda yine entegre yapmam gerekecek mi?

esert

Veritabanı Hatası
Lütfen tekrar deneyin. Eğer tekrar hata mesajı alırsanız, bu hatayı yöneticiye bildirin. bende böle bi hata verdi ne yapmam gerekiyoo forumu 1.0.7 idi rc3 geçerken hata verdi lütfen yarım edin (site emanet olmasa bu kadar ısrar edmezdim :-[)

esert

yaabeliki kızacaksınız ama mesajım dökümantasyon bölümünde görünmediği için bi msj daha attım analayan biri yokmu yaa

GöLGe

RC2'ye  smf_1-1-rc3_upgrade Dosyasını FTP'den Direk Olarak Atacağız Değilmi ve Ve Tüm Dosyaları smf_1-1-rc3_upgrade Dosyası İle Değiştireceğiz???

airychild

selamunaleyküm
evet arkadaşlar sürümü dediğiniz gibi yükselttim ama bazı yerlerde tema hatası veriyor bu hata aynen şöyle


Tema Hatası!
/Themes/default/ManageBoards.template.php adındaki tema veya dil dosyasının yüklenmesinde sorun var. Lütfen söz dizimini denetleyin ve tekrar deneyin , tek tire işareti önünde tek yatık çizgi olmalı (') ve tek yatık çizgi kullanacaksanız iki tane yazmalısınız (\). PHP kodlarında hatayı daha belirgin görmek istiyorsanız, doğrudan dosyaya erişim sağlamayı deneyin.

Tekrar denemek istiyorsanız sayfayı yenileyin veya varsayılan temayı kullanın.

Parse error: syntax error, unexpected $end, expecting ',' or ';' in .../Themes/default/ManageBoards.template.php on line 477

468:    </table>
469:    <br />
470:    <table width="600" cellpadding="4" cellspacing="0" border="0" align="center" class="tborder">
471:       <tr class="titlebg">
472:          <td>', $txt['mboards_delete_what_do'], ':</td>
473:       </tr>
474:       <tr>
475:          <td class="windowbg2">
476:             <label for="delete_action0"><input type="radio" id="delete_action0" name="delete_action" value="0" class="check" checked="checked" />', $txt['mboards_delete_board_option1'], '</label><br />

477:             <label for="delete_action1"><input type="radio" id="delete_action1" name="delete_action" value="1" class="check"', emp

478:
479:


şimdi burda hangi kodları değiştirmemiz gerekiyor bu kodlar neden yanlış yazılmış olabilir...




airychild

Arkadaşlar yokmu bi cevap verecek uzman sizsiniz bişeyler bekliyorum lütfen..




etool

Quote from: vectorman on July 16, 2006, 07:12:40 AM


Burdaki problem nedir acaba??
Default tema ile ilgili bisiler dio ama cozemedimmm
:o

smf 1-1-rc2 den 1-1-rc3 upgrade ederken bende bu hatayı aldım çözümü nedir acaba?

Arsin

Quote from: etool on August 30, 2006, 04:31:09 PM
Quote from: vectorman on July 16, 2006, 07:12:40 AM


Burdaki problem nedir acaba??
Default tema ile ilgili bisiler dio ama cozemedimmm
:o

smf 1-1-rc2 den 1-1-rc3 upgrade ederken bende bu hatayı aldım çözümü nedir acaba?

Bende de böyle oldu ve sorunu şu şekilde çözdüm ;

Adres cubuguna baktım ensonda 0 (sıfır) var onu 1 (bir) yapıp enter e bastım ve güncelleme gercekleşti . Sende dene bakalım olacak mı ?

Bende böylece oldu.

etool

evet oldu teşekürler fakat altta halen rc2 gözüküyor.

Alhan

Arkadaşlar bende yaptım ama bende de aşağıdaki gibi oldu..
Ne yapabilirim?


settings dosyasının adını kopyalayıp settings_bak şeklinde yeniden koydum o hata gitti.
Diğer arkadaşlar gibi bu sefer dil sorun oldu bu defa da gene üstteki gibi 0 ı 1 yaptım ve oldu..

Allah sonumuzu hayretsin :)
Bu arada altta 1 RC3 oldu.

VeZiR-i aZaM

bu Türkçe dil dosyasını yüklemediğiniz için çıkıyor.onu yükleyin düzelecektir.fakat benm sorunum başka rc3 ü kurduktan snra aktivasyon maili fln göndermiyor site nasıl yapacağım?

dr.farox

RC2 kullanıyorum upgrade yaptım ama hep hata veriyor rc 2 dil dosyasını yükledim rc 3 yükledim yine aynı bir türlü güncellenmiyor

verdiği hata

The upgrader found some old or outdated files.

Please make certain you uploaded the new versions of all the files included in the package.
:( :( :( :( :( :( :( :( :( :( :( :( :( :( :( :( :( :(

ESED

Rc3 dil dosyalarını indirin... Themes klasörünün altına atın.
Org : A² Busines Community
Web : www.sanalforum.com

AnTiMASKe

merhablar
arkadaşlar
ben upgrade yaparsam
modlar
bozulur mu??


Advertisement: