News:

Want to get involved in developing SMF, then why not lend a hand on our github!

Main Menu

¿¿SMF 2.0 se puede poner ya??

Started by MoJoStYk, June 15, 2008, 07:33:57 AM

Previous topic - Next topic

MoJoStYk

A ver, me explico: me hackearon la web y ahora tengo que resubir todo, pero supongo que si subo el 2.0 no me valdra la base de datos ¿o si? esque estoy por subir el que tenia que es el 1.1.5 y ya luego actualizar.

¿que decis?

EgAr

la base de datos que tienes NO te sirve para 2.0BETA, como bien dices, debes subir el 1.1.5 y despues actualizar.
Lo importante es averiguar como te han "hackeado" el foro, pues no sacas nada con usar la 2.0BETA si por ejemplo tu hosting tiene un problema de seguridad...

saludos

Advertisement: