News:

Want to get involved in developing SMF, then why not lend a hand on our github!

Main Menu

I Get an error when i update the forum from 1.1.6 to 2.0 Beta 4

Started by mk_fastian, October 30, 2008, 01:36:27 AM

Previous topic - Next topic

mk_fastian

hello,

can any buddy help i get an error when updating the forum from 1.1.6 and 2.0 beta 4, the error is Wrong value type sent to the database. Array of integers expected. when the new user register in my forum, check out the error at my forum: http://fast.avaricesoft.com/index.php?action=register and please tell me what can i do to remove this error .. please help ... i m new commer in smf..

thanks.

Regards,
Muhammad Kalim
Manager Business Development at HTTP://WWW.AVARICESOFT.COM

Nathaniel

Can you post any relevant errors from your Forum Error Log?
Which mods have you got installed?
SMF Friend (Former Support Specialist) | SimplePortal Developer
My SMF Mods | SimplePortal

"Quis custodiet ipsos custodes?" - Who will Guard the Guards?

Please don't send me ANY support related PMs. I will just delete them.

Advertisement: