News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

Отново за модул YuoTube.

Started by silverpatrik, March 04, 2015, 01:45:08 PM

Previous topic - Next topic

silverpatrik

Използвах мод за YuoTube поместен в по-стара тема тук. Работи! линка е : http://custom.simplemachines.org/mods/index.php?mod=936
При него обаче трябва да се постави последната част от кода на линка и това струва ми се, би било принципно по-трудно за обикновеният потребител.
Има ли мод за Туба при който просто се вмъква нормалният, целият линк !?

Hristo

В момента най-доброто е:
http://custom.simplemachines.org/mods/index.php?mod=2681

Не поддържа вибокс. За него Aeva Lite + фиксовете, които са описани в другата тема. Този мод обаче не се поддържа и няма да се поддържа, така че е по-добре да не се ползва.


silverpatrik

. За мода на Христо - инсталира се но след това нищо не се появява в редактора ?
. За мода на караван2 - инсталира се, появява се, но отново с цял линк от туба не ми се появява; ако вкарам "width="- да, става! Ако, го няма трябва да използвам отново последната част на линка за да се появи плеера.


Друго, .......... деинсталирал съм 1-вият мод с който започнах темата тук, изтрил съм след това файловете в "Bakup" и въпреки това продължава да съществува в редактора и да работи ? Шантава работа ?

Hristo

Мода има собствена страница с настройки, която се намира в админ панела. Там трябва да включиш това, което ти е нужно.

За непълно премахнатия мод - отиваш на страницата му за теглене, вдясно избираш версита на форума ти и натискаш Parse. Показва ти в кои файлове какви промени е правил. Минаваш ръчна проверка и почистваш всички остатъци. Ако форума е тестови - триеш и отначало. Но е добре да се научиш как да се оправяш в подобни ситуации.

silverpatrik

Там е работата, че не ми се показва точно тази собствена страница с настройки в админ панела.
Дава, че се е инсталирал мода, но всъщност го няма никъде. А, за останалите съвети - Благодаря!    Не знаех за това ръчно до-деинсталиране.

silverpatrik

На caravan2 'мода' проработи; грешката може би е била в предишните недобре деинсталирани мода.
Сега неговият -  http://custom.simplemachines.org/mods/index.php?mod=3982 си работи нормално ( с цял линк ) !!!
Благодаря ви на вси4ки !

karavan2

Моля се радваме да помогнем.

Advertisement: