• Welcome to Simple Machines Community Forum. Please login or sign up.
November 29, 2021, 09:41:48 AM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Welcome Topic

Started by SMFHacks.com Team, May 07, 2007, 09:42:29 PM

Previous topic - Next topic

vbgamer45

In the admin section it would be it's own section for welcome topic
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Plantje

Nope, most likely I don't have it.

vbgamer45

If you did install the mod you can upload it to https://www.smfhacks.com/smf-package-parser.html
And make sure all the edits have been done to your SMF files.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Hero2019

Could you please adjust the mod for RC 1?

SMFHacks.com Team

Update
2.3a
+Added support for SMF 2.1.x
Disclaimer: SMFHacks.com Team is not affiliated with the SMF Team or the SimpleMachines NPO.

http://ForumRankings.net - Get Forum Ranked!
SMFHacks.com -  Paid Modifications for SMF
Latest Mods:
Community Suite
Newsletter Pro SMF Gallery Pro SMF Classifieds SMF Store

Hero2019


hipp0

My welcomes topic is working perfectly. Only problem is I uninstalled it and its still working perfectly. Is there a way to completely remove it server side to install it fresh? I think its a problem when I restored from backup. Im not seeing it on installed packages but its working and I can configure it.

vbgamer45

Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

pocttopus

This mod is not working again. :(
I am creating manually the topics.  :-\

Plantje

Quote from: vbgamer45 on January 13, 2019, 04:21:00 PM
If you did install the mod you can upload it to https://www.smfhacks.com/smf-package-parser.html
And make sure all the edits have been done to your SMF files.
What will that do?

vbgamer45

It allows you to see if all the edits the mod makes are in your SMF install.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

pocttopus

Could someone explain why this mod is not working?
I am not seeing any error messages and nor it creates a welcome topic for new members. :(

How can I solve this issue? ???

KittyGalore

Quote from: pocttopus on January 08, 2020, 10:51:30 AM
Could someone explain why this mod is not working?
I am not seeing any error messages and nor it creates a welcome topic for new members. :(

How can I solve this issue? ???
You are not the only one doesn't work for me either tried it on my test forum and the mod installs fine but the topics aren't been created at all.
SMF Curve 2.0x

pocttopus

Quote from: KittyGalore on January 08, 2020, 11:07:00 AM
Quote from: pocttopus on January 08, 2020, 10:51:30 AM
Could someone explain why this mod is not working?
I am not seeing any error messages and nor it creates a welcome topic for new members. :(

How can I solve this issue? ???
You are not the only one doesn't work for me either tried it on my test forum and the mod installs fine but the topics aren't been created at all.
I am wondering how can this be helpful for my issue? ::)

Shambles

Quote from: pocttopus

I am not seeing any error messages and nor it creates a welcome topic for new members. :(

Have you configured the Welcome template by adding at least one topic, plus a valid poster name and target Board?

pocttopus

Quote from: Shambles on January 08, 2020, 11:59:55 AM
Quote from: pocttopus

I am not seeing any error messages and nor it creates a welcome topic for new members. :(

Have you configured the Welcome template by adding at least one topic, plus a valid poster name and target Board?
Yes... this mod worked properly and suddenly it stopped.
And I haven't made any changes to the forum. ???

pocttopus

Hello,

I am using 2.1rc2 version and I got error message and please how can I fix this issue:

Type of error: Undefined
8: Undefined index: show_bbc
https://renaultclub.mk/index.php?action=welcome;sa=edit&id=1
/home/xxxxx/public_html/Themes/default/WelcomeTopic2.1.template.php
(Line 283)

SMFHacks.com Team

Update!

2.3b
-show_bbc fix SMF 2.1
Disclaimer: SMFHacks.com Team is not affiliated with the SMF Team or the SimpleMachines NPO.

http://ForumRankings.net - Get Forum Ranked!
SMFHacks.com -  Paid Modifications for SMF
Latest Mods:
Community Suite
Newsletter Pro SMF Gallery Pro SMF Classifieds SMF Store

KittyGalore

This mod doesn't work with SMF version 2.0.17. I tried on my test forum and it doesn't work i also tried SMF version 2.1 RC2 install and it works fine on that here is what i have set up in the Welcome configuration. I also have no other mod installed to see if it was other mods causing any issues.

What issues i have is that when a new member registers no topic is been created.
SMF Curve 2.0x

Horme Gaming

vbgamer I can confirm KittyGalore bug, error comes up is:

8: Trying to access array offset on value of type nullApply Filter: Only show the errors from this fileFile: /home/bryandea/public_html/test/smf/Sources/Register.php
Line: 557


else
{
call_integration_hook('integrate_activate', array($row['member_name']));

setLoginCookie(60 * $modSettings['cookieTime'], $memberID, sha1(sha1(strtolower($regOptions['username']) . $regOptions['password']) . $regOptions['register_vars']['password_salt']));

redirectexit('action=login2;sa=check;member=' . $memberID, $context['server']['needs_login_fix']);
}
}


Line 557 comes from call_integration_hook('integrate_activate', array($row['member_name']));

Issue doesnt show in fresh SMF install only this mod.

Advertisement: