News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

cartella immagini e avatar

Started by pierpis, February 20, 2012, 05:29:53 PM

Previous topic - Next topic

pierpis

Mi è arrivata una email dal programma stesso con scritto:

La cartella degli allegati su "tuo forum" è quasi piena. Per piacere vista il forum per risolvere il problema.

Quando la cartella degli allegati raggiunge la dimensione massima consentita gli utenti non potranno continuare a postare allegati o caricare avatars personali (se abilitati).


Dove posso agire per modificare la capienza o eliminare allegati?
Grazie

emanuele

admin > (forum) > allegati

Se hai spazio cambia il limite (se hai SMF 2 considera di usare una seconda directory, meglio non avere migliaia e migliaia di file nella stessa directory), se non hai spazio cancella allegati (in manutenzione).

Edit: se hai SMF nella pagina principale del pannello di amministrazione c'è una casella di ricerca che ti permette di cercare le cose all'interno del pannello di admin, molto comoda quando non si sa dove andare a parare. ;)


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

pierpis

Intanto grazie al tuo prezioso consiglio ha aumentato lo spazio della cartella.
Ora penso.... ho uno spazio disco comprato dall'hosting di 10000MB..... ne uso circa 2000MB, secondo te, aumentando la cartella di altro spazio... la immagazzino nel disco hosting?
Scusa la confusione

emanuele

Direi proprio di sì. ;)

Come fino ad ora gli allegati sono stato caricati sul tuo spazio così saranno in futuro.
Ovviamente quando avrai occupato tutto lo spazio...beh, ti lascio immaginare. :P


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

pierpis

Sarà il momento allora di fare dei tagli  :-\ :-\

sergiomura

Caro Emanuele, mi trovo in una condizione di difficoltà e ti chiedo, se puoi, un aiuto.
Da anni - grazie anche a te - uso smf 1.1 (versione 1.1.19, hxxp:www.farwest.it/new [nonactive]) con il tema Babylon e pochissimi mod.
Un paio di anni fa avevo subito il blocco del forum da parte di Aruba perché la cartella degli allegati era divenuta troppo imponente e gli bloccava il server.
Avevo disattivato la possibilità di inserirne di nuovi.
Stamattina - mai l'avessi fatto - sono entrato nel pannello di amministrazione e, spinto dalla tentazione, ho modificato la cartella di destinazione degli allegati da "attachments" ad "attachments1". Così facendo speravo di poter riaprire le danze con le immagini...
Invece ho scoperto che ora non si vedono più tutte quelle inserite fino a due anni fa... dice "allegato non trovato".
Ho capito l'errore (credo) e sono tornato in amministrazione per bloccare nuovamente l'inserimento di allegati ed ho ri-modificato il nome della cartella.
Ma nonostante il comando "salva", non viene più cambiata e resta sempre "attachments1".
Sono fritto.
Esiste una soluzione? Un file da modificare? Qualcosa?

Darknico

Quote from: sergiomura on October 04, 2014, 05:36:09 AM
Caro Emanuele, mi trovo in una condizione di difficoltà e ti chiedo, se puoi, un aiuto.
Da anni - grazie anche a te - uso smf 1.1 (versione 1.1.19, www.farwest.it/new) con il tema Babylon e pochissimi mod.
Un paio di anni fa avevo subito il blocco del forum da parte di Aruba perché la cartella degli allegati era divenuta troppo imponente e gli bloccava il server.
Avevo disattivato la possibilità di inserirne di nuovi.
Stamattina - mai l'avessi fatto - sono entrato nel pannello di amministrazione e, spinto dalla tentazione, ho modificato la cartella di destinazione degli allegati da "attachments" ad "attachments1". Così facendo speravo di poter riaprire le danze con le immagini...
Invece ho scoperto che ora non si vedono più tutte quelle inserite fino a due anni fa... dice "allegato non trovato".
Ho capito l'errore (credo) e sono tornato in amministrazione per bloccare nuovamente l'inserimento di allegati ed ho ri-modificato il nome della cartella.
Ma nonostante il comando "salva", non viene più cambiata e resta sempre "attachments1".
Sono fritto.
Esiste una soluzione? Un file da modificare? Qualcosa?

Risolto su Italian SMF

P.S non ha senso scrivere su un topic di un altro, di 2 anni fa poi!
Meglio sempre aprire un proprio topic per un miglior supporto...
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


Advertisement: