News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Anmelde Problem

Started by Birsel, February 10, 2007, 05:53:15 AM

Previous topic - Next topic

Birsel

Okay, DANKE dir.
Ich glaube das Problem ist weg und ich denke es lag daran das eine Datei beschädigt war.




MFG Birsel

Birsel

Ne, doch nicht weg!

War nur für kurze zeit weg!

SCHEißE Fehler da!




MFG Birsel

Birsel

So es gibt neuigkeiten!

Die Meldung kam  jetzt bei mir auch schon

Wenn ich normal angemeldet bin und etwas schreib passiert erstmal NICHTS, dann lösche ich alle Dateien im FF und logge mich dann wieder ein und versuche einen beitrag zu schreiben, so kommt die Fehlermeldung!
Dann muss ich bei mir auf die Startseite gehen, dann ausloggen und wieder einloggen!

Wann wird der Fehler behoben? Liegt es sicher am FF?


MFG Birsel

Dom

Hi Birsel,
nein am FF liegt es nicht, es liegt am SMF.
Der FF lest mich selten rein, der IE nur, wenn ich erst die Cockies lösche.

mfg Dom :)
Ich benutze SMF 1.1.8  mit MKPortal M1.1.2b zusammen.

www.soessen.de.vu

Birsel

Und warum machen die SMF programmierer nicht einfach wieder alles so wie es vorher war?

Wurde das nicht getestet???




MFG Birsel


PS: Dom, weist du was man dagegen machen kann?

DingDong

Quote from: Birsel on February 10, 2007, 05:53:15 AM
Hi, wenn sich meine User im Forum einloggen wollen mit dem ff dann komtm folgenen Fehlermeldung

Ein Fehler ist aufgetreten!
Sitzungs-Check fehlgeschlagen. Bitte loggen Sie sich aus und versuchen Sie es erneut.


Was bedeuitet das?
Mit dem IE geth alles.

MFG Birsel

Hallo
ich hatte das gleiche Problem,
ich habe das falsche Theme mit der falschen smf Version genutzt.
Also ich ein kompatibles Theme installiert habe, war der Fehler weg, und ich tippe zu 100% das bei dir das gleiche sein wird
mfg
guckst du hier
http://forum.crodict.com [nofollow]

Birsel

Hi, NEIN ich habe es jetzt mal mit PN-PN (das selbe Them wie du benuitzt) installiert und ich komme (künstlich erzeugt) imemr noch zu der Meldung.




MFG Birsel

DingDong

mach doch ein backup deiner daten
installier das board neu

Dom

Ich glaube ich habe den Fehler gefunden.
Und zwar bevor ihr wieder auf euere Seite besucht löscht die Cookies, aus den Browser heraus.
Somit muß man sich in seine Seite einloggen, und wenn ihr von eure Seite geht, dann logt euch bitte aus.
Damit sollte das Problem gelöst sein.
Ich bin gespannt, ob es bei euch auch so funktioniert. Bei Foren hat es bei mir bis jetzt Funktioniert.

mfg Dom :)
Ich benutze SMF 1.1.8  mit MKPortal M1.1.2b zusammen.

www.soessen.de.vu

Birsel

Nein, funktioniert nicht. Gibt es da inzwischen irgendwelche Neuigkeiten???




MFG Birsel

Birsel

Und? Weis inzwischen jemadn mehr? GIbt es denn nichts was ich tun könnte???




MFG Birsel

Daniel D.

Quote from: Birsel on March 06, 2007, 01:40:10 PM
       2. Bei dem Standart Theme kommen (bisher) KEINE Fehlermeldungen.
Stimmt das? Keine Fehler mit dem Standard-Theme? Wenn ja, warum kontaktierst du nicht den Theme-Autor?

Advertisement: