News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

SMF 2.0.2 and 1.1.16 critical security patches released

Started by Norv, December 22, 2011, 11:43:01 PM

Previous topic - Next topic

GravuTrad

Quote from: mini_one on December 27, 2011, 11:53:00 AM
An Error Has Occurred!
The package you tried to upload either is not a valid package or has become corrupted.

I tried both instal from form link  and also downloaded from here and stil getting same error message.

please help!

answer already given above. dezip and rezip it. and retry with the new pack.
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.


boldt

Tried to update using the automatic system under admin - fail with an error message:
"The package you are trying to download or install is either corrupt or not compatible with this version of SMF."

Then tried to update by downloading update package manually and then upload and the error message:
"The package you tried to upload is either not a real package, or is defective."

(maybe the text is not 100% correct because I'm using a translated version)

Argonaut

Boldt, please read this thread:

www.simplemachines.org/community/index.php?topic=463108.0 - [Error when trying to upgrade 1.1.15 to 1.1.16]

www.simplemachines.org/community/index.php?topic=463108.msg3234021#msg3234021

GravuTrad

I resay the temporary solution until the tar.gz site packing problem is solved, dezip and rezip it.
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

karlbenson


ForoGames.net

El paquete que estás intentando subir no es un paquete válido o bien está estropeado.

Suki

Quote from: ForoGames.net on December 28, 2011, 08:19:58 PM
El paquete que estás intentando subir no es un paquete válido o bien está estropeado.

There is already a translated announcement to spanish: SMF 2.0.2 y 1.1.16 parches de seguridad critica lanzados

Disclaimer: unless otherwise stated, all my posts are personal and does not represent any views or opinions held by Simple Machines.

Making tough decisions, so you don't have to.

kenvue

I still get an error message when trying to use Package Manager to update to 1.1.16
??
Ken

mashby

Quote from: kenvue on December 28, 2011, 11:09:17 PM
I still get an error message when trying to use Package Manager to update to 1.1.16
??
Ken
I got many of the same. Have a look here. :)
Always be a little kinder than necessary.
- James M. Barrie

Aaron10


KB

I got a second email announcement today, both it and the first one I recieved just before christmas seem to refer to the same version levels (2.0.2 & 1.1.16)...did I miss something?

karlbenson


GravuTrad

Maybe due to the actual servers upgrade in progress...
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

playful

Fantastic news. Thank you SMF Team for the beautiful work. :)

A quick question:
I am subscribed to this board (Announcements), but I did not receive the 2.0.2 announcement.
The email address is correct, and I cannot find the announcement in my gmail spam folder.
Is anyone having the same problem?
I would love to hear about new releases right away.

Wishing you all a happy new year.

青山 素子

There are a lot of registered users on this site, so the announcement takes several days to send out. Especially as simplemachines.org doesn't mass-send e-mail often, major providers will often rate-limit the mail causing longer delays for users on those providers. I only got the e-mail announcement yesterday, for example.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


playful

QuoteThere are a lot of registered users on this site, so the announcement takes several days to send out

Ah, makes sense. Thank you for explaining! :)

K-F

After a lot of tries and effort, I managed to get my patch upgrade installed. At first, I got the message others got about the file being corrupt. I tried several different things as suggested but none worked until ---- I downloaded the file again from a post on this forum rather than the file from the upgrade forum. When I unzipped both sets of files and compared them, I noticed there was only one file in the first package whereas the second package I had (that worked at the first attempt) contained three files. I re-zipped the three files, uploaded them and hey presto, they appeared in my admin panel and installed.

Thanks to everyone involved with the patch and thanks to others for trying to solve the issues of installation.

Kokoin

update smf 1.1.15 to 1.1.16
error message: Hiçbir kurulum ve kaldırma eylemi tanımlanmadı!


Advertisement: