• Welcome to Simple Machines Community Forum. Please login or sign up.
October 22, 2021, 07:11:21 AM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Watermark

Started by digger, August 27, 2009, 03:54:56 PM

Previous topic - Next topic

- = Orfeo = -

Is possible put the logo over a linked image?

digger


c a g a t a y

Most of SMF user (ie admins) needs watermark for linked image (ie with [img] tag)

For SMF Devs ;)

digger

Quote from: c a g a t a y on January 20, 2010, 04:51:51 PM
Most of SMF user (ie admins) needs watermark for linked image (ie with [img] tag)

It will need to download images on your server, in any way.

- = Orfeo = -

Quote from: digger on January 20, 2010, 06:17:33 PM
Quote from: c a g a t a y on January 20, 2010, 04:51:51 PM
Most of SMF user (ie admins) needs watermark for linked image (ie with [img] tag)

It will need to download images on your server, in any way.

May be fixed over the image? without save the logo in the image, only put over the image, as two different images in the same position (logo over the image)

kicky

February 06, 2010, 06:57:24 AM #85 Last Edit: February 06, 2010, 07:03:46 AM by kicky
Hi,

I am install Watermark 1.3 to my SMF 1.1.11
But I can not see the mod.
Any code that I must edit by manual?

Also if I want change the image for watermark which is default set smf.gif where I must put the image?

Galjoen

I copied the Modifications.english-utf8 file from server, added the following, same as for Modifications.english.php and then uploaded back to server.
This worked for me as I am using english-utf8.php and not english.php

Galjoen

Is there any way to use a slightly larger watermark. If I make the .jpg  bigger it does not work. This is what I am trying to use
this pic

Galjoen

I have got this to work on my forum, all pics are now watermarked. Thanks a lot for this application. I wonder it is possible to also watermark the
pics in my Media section. I have installed Aeva Media, and see that these pics are not watermarked

digger

Quote from: Galjoen on March 03, 2010, 01:12:18 AM
I have got this to work on my forum, all pics are now watermarked. Thanks a lot for this application. I wonder it is possible to also watermark the
pics in my Media section. I have installed Aeva Media, and see that these pics are not watermarked

I have beta version with support for SMG.
I will update it for Aeva Media.

Galjoen

Quote from: digger on March 05, 2010, 09:57:59 AM
Quote from: Galjoen on March 03, 2010, 01:12:18 AM
I have got this to work on my forum, all pics are now watermarked. Thanks a lot for this application. I wonder it is possible to also watermark the
pics in my Media section. I have installed Aeva Media, and see that these pics are not watermarked

I have beta version with support for SMG.
I will update it for Aeva Media.

Thanks

Maniaco

Hello, there was some way to run the mod all the pictures of the forum, in which bone are tucked between [img]? Thanks in advance.

Maniaco

Any help please? if this mod is not worth it, someone knows how they might do? Thank you very much in advance.

digger

Quote from: Maniaco on March 08, 2010, 06:11:45 AM
Any help please? if this mod is not worth it, someone knows how they might do? Thank you very much in advance.

This work only for attached images.

KensonPlays

Quote from: digger on August 28, 2009, 01:17:01 AM
Quote from: chrishicks on August 28, 2009, 01:05:08 AM
SMF Media Gallery 1.5.4

I will made support for SMG if it possible.
What about support for Avea Media? Is it supported yet?

Eclipse16V

Nice Mod

Please update it for SMF 2.0 RC3  ;)

Thx
I worked with:
SMF 2 in German

Shop:
SID Giessen

ZornaK

Quote from: Eclipse16V on March 15, 2010, 01:32:18 AM
Nice Mod

Please update it for SMF 2.0 RC3  ;)

Thx

Hi, for 2.0 RC3, only change this: <install for="2.0 - 2.0.99, 2.0 RC2"> <uninstall for="2.0 - 2.0.99, 2.0 RC2"> for this: <install for="2.0 - 2.0.99, 2.0 RC2, 2.0 RC3"> <uninstall for="2.0 - 2.0.99, 2.0 RC2, 2.0 RC3">

I changed this a few minutes ago in my forum and work perfectly

Sorry if I write bad, the english is not my strong point xD

Rob Lightbody

I've just installed this onto 1.1.11 without a hitch.

It works perfectly, and is EXACTLY what I've been looking for.

I especially like that it doesn't affect the original images.

The only manual edit i had to make when installing this was to copy the text into the english.utf8 modifications language file, from the normal english one.  This was quick & easy so no hassle there!

THANKS

interzis

March 30, 2010, 03:25:06 PM #98 Last Edit: March 30, 2010, 03:46:32 PM by interzis
Quote from: ZornaK on March 18, 2010, 05:09:58 AM
Hi, for 2.0 RC3, only change this: <install for="2.0 - 2.0.99, 2.0 RC2"> <uninstall for="2.0 - 2.0.99, 2.0 RC2"> for this: <install for="2.0 - 2.0.99, 2.0 RC2, 2.0 RC3"> <uninstall for="2.0 - 2.0.99, 2.0 RC2, 2.0 RC3">

Hello,

where should I make these changes? what file? I'm running SMF v2.0 RC3

also, I'm tried to emulate RC2 but I've got installation errors. will be OK after these modifications?


-------------
LATER EDIT:

the file is package-info.xml, inside zip file and after changing RC2 into RC3 will work like expected. thank you.

one more question: it is possible to use a text instead an image file for watermarking?

interzis

I'm back with this question: it is possible to use a text instead an image file for watermarking?
Thank you very much!

Advertisement: