News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

SMF 1.1 Final

Started by Grudge, December 02, 2006, 10:04:44 AM

Previous topic - Next topic

toobeus4u

Quote from: toobeus4u on December 03, 2006, 06:57:12 AM
Quote from: toobeus4u on December 03, 2006, 06:49:35 AM
Tried to upgrade, this error occures:

Upgrading...
Adding and updating member data...
Unsuccessful!

This query:
ALTER TABLE smf_members
ADD COLUMN messageLabels text NOT NULL default '',
ADD COLUMN buddy_list tinytext NOT NULL default '',
ADD COLUMN notifySendBody tinyint(4) NOT NULL default '0',
ADD COLUMN notifyTypes tinyint(4) NOT NULL default '2',
CHANGE COLUMN im_ignore_list pm_ignore_list tinytext NOT NULL default '',
CHANGE COLUMN im_email_notify pm_email_notify tinyint(4) NOT NULL default '0';
Caused the error:
BLOB/TEXT column 'messageLabels' can't have a default value


Can anyone help me with this error?

Thanks

Now it put back the back-up, with copy/paste on my server.
All the forum folders and all the database folder in mySQL.
And now this error occures:

Incorrect key file for table '.\smf\smf_log_online.MYI'; try to repair it
Bestand: H:\Website\forum\Sources\Subs.php
Regel: 2529


AAHH.. please help.

Strange, the back-up works now.....and i didn't do anything.
Maybe a temp file locked teh database.

So, still running RC 3


L.G.S

Finally! Early Christmas present
FREE and LIVE World Cup + Premier League football streams:

www.gamesandgoals.com


x86

root of smf

zvaranka

Hello Everybody!

I translatated and made the Hungarian language pack of SMF 1.1 final version, but I don't know where I have to send it for publishing on simplemachines.org.

UTF-8

Normal

On both of page you have to click on the Letöltés bottom

Thank you!

Zoltan Varanka

kegobeer

To everyone with a copyright notice: the webinstall upgrade process did not work for you.  If you have mods installed or you are not currently running RC3, use the large upgrade package and upgrade manually.  If you are running RC3 with no mods, use the small update package.

DO NOT POST SUPPORT REQUESTS IN THIS ANNOUNCEMENT THREAD.
"The truth of the matter is that you always know the right thing to do. The hard part is doing it." - Norman Schwarzkopf
Posting and you (Click "WATCH THIS MOVIE")

Jessica

What more to say than "let the exploits begin".

Jessica
(Now posting from the CIA!)


telebreaker

Cool!  Thanks very much - it is great!  :P :P :P

cafecommk

Congrats! excellent job!

klra

Thank You to the entire team and Happy Holidays!

:D :D :D :D :D

J. Williams

Quote from: Jessica on December 03, 2006, 09:33:24 AM
What more to say than "let the exploits begin".

Jessica
(Now posting from the CIA!)


Hopefully that was a joke since I would expect you to be found out easily if doing so.
Joshua Jon Williams
Back in Action.

Jessica

Quote from: J J Williams on December 03, 2006, 09:46:02 AM
Quote from: Jessica on December 03, 2006, 09:33:24 AM
What more to say than "let the exploits begin".

Jessica
(Now posting from the CIA!)


Hopefully that was a joke since I would expect you to be found out easily if doing so.

"found out" implies I'm doing something wrong. Care to tell what?

Jessica

GravuTrad

#172
Great job!

Lots of mods developers who was waiting for 1.1 final to update their mods can work now!

Go on modders. work wait you lol... ;)

We have started french language package update, we'll give soon to the team.... ;)
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

DaBoROE09

I have 1.1RC 3 and I am using some mods what upgrade would you recommend me using?

Thanks

Mike

codenaught

Quote from: DaBoROE09 on December 03, 2006, 10:42:33 AM
I have 1.1RC 3 and I am using some mods what upgrade would you recommend me using?

Thanks

Mike
With mods, you are best off using the upgrade package.
Dev Consultant
Former SMF Doc Coordinator

DaBoROE09

i got it working i believe. i did the large update.  i did not see that is the one that you are to use if you are mods.

thanks

mike aka daboroe

littleone

My question never got answered early.  There is a constant reference to using the larger package if u have mods installed.  But whats the purpose of using it when you have to uninstall all of the mods before upgrading anyway? or are you saying we do NOT have to uninstall mods but just rather run that upgrade and everything will be good to go?

Thanks

J. Williams

The update package updates the files editted whilst the upgrade package holds all the files except for settings.php
Joshua Jon Williams
Back in Action.

Sverre

Updated my test forum from RC3 last night, and hopefully everything will go just as smoothly when we upgrade the live forum from 1.0.9 tomorrow morning :)

kriskd

Quote from: littleone on December 03, 2006, 11:28:41 AM
My question never got answered early.  There is a constant reference to using the larger package if u have mods installed.  But whats the purpose of using it when you have to uninstall all of the mods before upgrading anyway? or are you saying we do NOT have to uninstall mods but just rather run that upgrade and everything will be good to go?

Thanks

Probably if the mods did not correctly uninstall or if you've done manual updates to custom themes. 

When I upgraded from RC2 to RC3 I ran into a lot of errors as I uninstalled my mods, but wasn't concerned since everything was going to be over written anyway.
SMF 2.0.2

Advertisement: