News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Admin only Flash Embed

Started by XHIBIT911, June 17, 2013, 06:15:27 PM

Previous topic - Next topic

XHIBIT911

A while ago on another forum I had, I was able to embed flash as the admin. No others could do it, is there a 2.0.4 mod compatible to allow this for my new forums. Ive looked and havent had any luck locating one.

Colin

Sure you can just use the [html][/html] tags to do it. Only admins are permitted to use the html tags.
"If everybody is thinking alike, then somebody is not thinking." - Gen. George S. Patton Jr.

Colin

XHIBIT911

#2
Thats not working for me.

the only way I can get this flash ad to work is if flash is activated. Using the [html ] [/html]or even [flash][/flash] tags don't work unless the flash option is activated. There's gotta be another way

http://www.pshomesource.com/HobbyMafia.com/media/introflash.swf

Colin

The html tags will work. What is the code you put inside of the tags?
"If everybody is thinking alike, then somebody is not thinking." - Gen. George S. Patton Jr.

Colin

XHIBIT911

http://www.pshomesource.com/HobbyMafia.com/media/introflash.swf

Colin

That is the issue. You will need to use something like



[html]<object type="application/x-shockwave-flash" data="http://www.pshomesource.com/HobbyMafia.com/media/introflash.swf" width="600" height="300">
    <param name="movie" value="myclip.swf" />
    <param name="quality" value="high" />
    <embed src="http://www.pshomesource.com/HobbyMafia.com/media/introflash.swf" quality="high" />
</object>[/html]


make sure to change the width and height. I just put random numbers in there.
"If everybody is thinking alike, then somebody is not thinking." - Gen. George S. Patton Jr.

Colin

XHIBIT911

Thanks so much bro...I dont know why that completely slipped my mind....now speaking of embeds perhaps you can help me with this final issue.

When I try to adjust the size for my ClipBucket embeds to my smf forum, the width doesnt get wider, but the height does whatever I set it too. Plus the autoplay wont work unless its in preview.

<embed src="http://video.hobbymafia.com/player/cbplayer/player.swf?config=http%3A%2F%2Fvideo.hobbymafia.com%2Fplayer%2Fcbplayer%2Fembed_player.php%3Fvid%3D995%26autoplay%3Dyes" type="application/x-shockwave-flash"allowscriptaccess="always" allowfullscreen="true"  width="540" height="334"></embed>

Advertisement: