• Welcome to Simple Machines Community Forum. Please login or sign up.
November 30, 2021, 11:11:02 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


button and link not shown other then admin

Started by jandanwala, April 03, 2008, 06:46:22 AM

Previous topic - Next topic

jandanwala

hi there
button and link not shown other then admin i have change 3 or 4 skin but all in vain,
what can i do

!Hachi!

your forum link please.which buttons are missing?
Happy Ramadan


Aleksi "Lex" Kilpinen

As a guest it seemed OK, what are you really missing?  What does not show, and where?
A Finnish Project Manager (Support Specialist)
 Happily running multiple SMF 2.x installations.
  Fooling around with i7-10700 @ 2,90GHz-4.80GHz / 16Gb / RTX-2070 Super / 3840x2160 / Win 10 x64


How you can help SMF

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum. Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

jandanwala

when new user register  buton and link are not visible to it..
see

Aleksi "Lex" Kilpinen

I see them just fine.

Though a few other images don't seem to show up. *think*
A Finnish Project Manager (Support Specialist)
 Happily running multiple SMF 2.x installations.
  Fooling around with i7-10700 @ 2,90GHz-4.80GHz / 16Gb / RTX-2070 Super / 3840x2160 / Win 10 x64


How you can help SMF

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum. Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

Aleksi "Lex" Kilpinen

http://www.jandanwala.com/Themes/smfaqua/images/on.gif

It seems you are missing some of the image files... Maybe want to make sure they really exist on the server?
A Finnish Project Manager (Support Specialist)
 Happily running multiple SMF 2.x installations.
  Fooling around with i7-10700 @ 2,90GHz-4.80GHz / 16Gb / RTX-2070 Super / 3840x2160 / Win 10 x64


How you can help SMF

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum. Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

jandanwala

can u tell me what exact can i do for this thanks dear

Aleksi "Lex" Kilpinen

Check that the images your theme is trying load, are actually in the directories they are loaded from.

You can do this with FTP or whatever control panel your host provides.
A Finnish Project Manager (Support Specialist)
 Happily running multiple SMF 2.x installations.
  Fooling around with i7-10700 @ 2,90GHz-4.80GHz / 16Gb / RTX-2070 Super / 3840x2160 / Win 10 x64


How you can help SMF

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum. Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

metallica48423

make sure everything uploaded okay.

However, some of the issues are due to language incomaptibilities.

Simply put, 1.1 language files will not work with 2.0.  the upgrader will upgrade the array keys for minimum workability, but any additions will be nonexistent.

Check your language setting in admin > server settings, and ensure it is set to 'english' (not english-utf8)
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

QuoteMicrosoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"


Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

jandanwala

thanks very much all to you
can u tell me where are exactly i will fine     Powered by SMF 2.0 Beta 3 Public themes..

metallica48423

if there are any, they'd be on http://custom.simplemachines.org/

did that fix the language issue for you?
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

QuoteMicrosoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"


Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

jandanwala

thanks some time is right and some time wrong i think some browser prblem

metallica48423

possibly.

just to verify, what is your default forum language in admin > server settings?

And, if you allow user selectable languages... what is the option in your profile?
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

QuoteMicrosoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"


Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

jandanwala

English ISO-8859-1
this dear
but i dont find any sulotion

metallica48423

Thats strange... would you have a problem with creating an admin account and PM'ing it to me so i can take a look?
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

QuoteMicrosoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"


Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

jandanwala

thanks its done.only change language to english

Advertisement: