• Welcome to Simple Machines Community Forum. Please login or sign up.
December 02, 2021, 04:56:59 AM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Simple ImageShack (latest release: v3.1.3)

Started by Rik©, June 03, 2005, 02:50:34 PM

Previous topic - Next topic

OnlineFunCorner


tectonny

I have problems in sending the image appears too many mistakes, but even so the image is sent, see:

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166


aw06

Just realized this mod was causing me this problem ... any ideas ???

http://www.simplemachines.org/community/index.php?topic=414112.msg2887328#msg2887328

Using the latest 3.1.3 version of this mod
:: ShopinJA.com Powered by SMF 1.1.19 | Ig-Oh Theme by Koni | 70 Rock Solid Error Free Mods | Many Custom Edits & Tweaks ::
- Host Unlimited Websites - Free Website Builder & Templates - Unlimited Disk Space & Bandwidth

Rik©

Quote from: aw06 on December 20, 2010, 10:54:38 PM
Just realized this mod was causing me this problem ... any ideas ???
No......  ;D

But i will look into it and release an update (or SISv4).

-Rik©

ps Happy (belated) New Year  8)

eng_HK

Hi
I have the same prblm of tectonny:


Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166

Deprecated: Function eregi() is deprecated in /home/XXXXXX/public_html/forum/sis/SISxmlapi.php on line 166


Any Idea how to solve it?
Thx

Rik©

Quote from: eng_HK on January 06, 2011, 08:49:59 AM
Hi
I have the same prblm of tectonny:

Any Idea how to solve it?
Thx
As of PHP 5.3.0, the POSIX Regex extension is deprecated.
It's easy to fix the mod, but i can't say when i will fix it.... sorry.
Hopefully i will find some time this week to work on the mod.

-Rik©

impreza

Portal Totemat - artykuły i filmy - treści w postaci artykułów i filmów.

Morph_nkgc

Hi all, i've taken a look to all this topic, but i don't find what i'm searching for.
This topic is so long, so, i apologize if this is a well known problem!
My forum is v. 1.1.12 and i use SIS 3.0.5 and this is my problem; when i paste the code for the clickable thumb i obtain a title under the thumb; it's the topic title.
If i paste several code for several thumbs i'll have the topic title under each thumbs
i want to disable topic's title under the pics.
Can you help me please?

Rik©

Quote from: Morph_nkgc on January 19, 2011, 01:13:54 PM
Hi all, i've taken a look to all this topic, but i don't find what i'm searching for.
This topic is so long, so, i apologize if this is a well known problem!
My forum is v. 1.1.12 and i use SIS 3.0.5 and this is my problem; when i paste the code for the clickable thumb i obtain a title under the thumb; it's the topic title.
If i paste several code for several thumbs i'll have the topic title under each thumbs
i want to disable topic's title under the pics.
Can you help me please?
Just tested RC2 of SIS4 with SMF 1.1.12 and everything works fine.
Don't know if i will update SIS3..... sorry

-Rik©

Morph_nkgc

ok, no problem, if v4 will works with SMF 1.1.12, but i'd like to know if that is a known issue.
thanks in advance

4LP3RUZ1

there is an error on the Turkish files,

the very first line does not end with a semicolon, so we get server errors. Just FYI :)
Frozen frogs are back :(

Rik©

Quote from: 4LP3RUZ1 on February 10, 2011, 05:30:17 AM
there is an error on the Turkish files,

the very first line does not end with a semicolon, so we get server errors. Just FYI :)
Thanks for the info......will be fixed with SIS4.

-Rik©

IuClik

Mod is cool phx for this, one problem, dont see the buton for another image upload, in Explorer it`s all ok, on firefox not see


Rik©

Quote from: IuClik on February 25, 2011, 04:45:53 PM
Mod is cool phx for this, one problem, dont see the buton for another image upload, in Explorer it`s all ok, on firefox not see
Sorry but you will have to wait for SIS4......

-Rik©

teamvtec


TheKillers

March 25, 2011, 01:22:32 PM #895 Last Edit: March 25, 2011, 01:52:45 PM by TheKillers
Very strange situation-in local server mod works, in hosting don't work, instead of the mod error:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@radiodetaliforum.cj-music.ru and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache Server at radiodetaliforum.ru Port 80

Curl is installed on the hosting. Help me please.
Problem solved. Solution here - http://www.simplemachines.org/community/index.php?topic=37683.msg2513831#msg2513831

waruna

Quote from: teamvtec on March 12, 2011, 06:08:23 PM
Really need this mod

Me too but this mod doesn't support RC2. Tried several times but failed.
Trust of Lust

Rik©

Quote from: waruna on March 25, 2011, 02:04:37 PM
Quote from: teamvtec on March 12, 2011, 06:08:23 PM
Really need this mod

Me too but this mod doesn't support RC2. Tried several times but failed.
Sorry, normally i would have updated the mod a lot sooner but real life consumes a lot of (spare) time. Hope i can release SIS4 this month.......
The release was planned next week but there's a problem with my WHM which i want to sort out first....

-Rik©

Hunsamaru

I can't upload image. it say Oops, something went wrong (XML return failed). I have chmod sis folder to 777 and this my error log
Quote

Today at 11:44:51
63528262ce6172258cc7a38be43d19d3
Type of error: Database


hxxp://www.xxx.com/sis/SISiframe.php
Database Error: Lost connection to MySQL server during query
File: /srv/disk1/676226/www/xxx/Sources/Load.php
Line: 2459

and line 2459 of Load.php is
);
I use sis313 on smf 2.0RC5. How to fix it.

waruna

Quote from: Rik© on March 26, 2011, 12:23:33 PM
Quote from: waruna on March 25, 2011, 02:04:37 PM
Quote from: teamvtec on March 12, 2011, 06:08:23 PM
Really need this mod

Me too but this mod doesn't support RC2. Tried several times but failed.
Sorry, normally i would have updated the mod a lot sooner but real life consumes a lot of (spare) time. Hope i can release SIS4 this month.......
The release was planned next week but there's a problem with my WHM which i want to sort out first....

-Rik©

Thanks. Don't worry, I'm waiting. Many thanks!
Trust of Lust

Advertisement: