News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

Problem acessing admin cp

Started by isaandan, September 11, 2008, 08:11:28 PM

Previous topic - Next topic

isaandan

Can log in using the admin account no problem, but when trying to enter the admin CP I am getting "incorrect password"

I have tried both the db and file sessions options, same problem  >:(

Any suggestions  ?

ccbtimewiz

Are you absolutely sure you're typing the correct password?

karlbenson

try clearing your internet cache/history/cookies
close the browser
then try again.

Jade Elizabeth

I had this for a while on firefox, randomly I might add. Change your password, that fixed it for me.
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

isaandan

QuoteAre you absolutely sure you're typing the correct password?

yes, absolutely sure

Quotetry clearing your internet cache/history/cookies
close the browser
then try again.

Thanks, I have tried this to no avail  :(

QuoteI had this for a while on firefox, randomly I might add. Change your password, that fixed it for me.

Again this didn't work, and the problem is also present in IE  :(

I have installed twice now. maybe i'll give up and use the stable version



isaandan

This is also happening on 1.1.6

I have another installation and did not have this problem, but on another host.  (I am currently installing for someone else).  Could this be a problem with the host  ?

PHP4 Mysql 3.

thx

greyknight17

Is this issue resolved? Try installing another fresh new copy of SMF into the same host to see if it still has problems. If so, it might be a host related problem.

Advertisement: