News:

SMF 2.1.3 has been released! Take it for a spin! Read more.

Main Menu

Wide A Responsive Theme

Started by gecitli, February 28, 2016, 05:19:34 PM

Previous topic - Next topic

ndmccain

I'm using it and it's wonderful! Thank you!

One question, how do I get the post icons to show up on the index page in mobile view?

The Domain Shop

Quote from: ndmccain on July 05, 2016, 01:49:48 PM
I'm using it and it's wonderful! Thank you!

One question, how do I get the post icons to show up on the index page in mobile view?

Use firebug or if you use Google Chrome you can inspect elements, that will show you where it all happens :)

engrz

this theme has a lot of errors in error log. i dont understand why?

The Domain Shop

Quote from: engrz on August 11, 2016, 02:18:47 PM
this theme has a lot of errors in error log. i dont understand why?

Would you care to list the errors? Then we might be able to see whats happening.

Soulmaster

can't add add mod to it.. missing a line in index.template.php 


echo '
<input type="hidden" name="hash_passwrd" value="" />
</form>';
}]


is missing
check out my lightning site

andyt1320

I have used this theme and really like it, the issue I have is on older, smaller mobiles, the user bar with "Unread Replies Logout"  floats over the forum categories making it impossible to select any. This seems to keep out of the way on larger mobiles like my Galaxy S6 but iphone 4's and the mini versions of samsungs have issues.
My forum is vjmc(hyphen)tb(dot)co(dot)uk(slash)forum
can you point me in the right direction to correct this or maybe fix this at the top of the selections so that it scrolls away as you move down the page?

andyt1320

Quote from: Xpresskonami on April 02, 2016, 07:05:54 AM
Thanks, the theme is very good. And the problem am facing is, if I login with the theme on my laptop. I can't locate the "Unread Replies, Read Replies And logout button on my laptop. But it show on mobile. And also the Position Toolbar like ( HOME , ADMIN , MEMBER , SEARCH , MODERATE ) are fixed. Is there any way I can make it to scroll up and down.
This looks like the same issue that I have, is there a fix for this, where can I find this element so that it can be made to scroll out of the way on mobiles
Thanks.  :D

andyt1320

Can anyone help with this please, it seems like it should be easy to fix if I knew where to go. It seems that the view switches once the width reduces below about half screen (on my pc screen) and it's there that the header needs changing to sit above the forum body and scroll away as you scroll down and not stay covering the top of the screen.

I have just found also that the theme throws up an error if you try to access your profile. I'll try to get a note when I get back on my PC .

Many thanks in advance for any help and if I'm asking in the wrong place then apologies can I be pointed to the right place please.
thanks, Andy.

wicked1

Quote from: andyt1320 on November 01, 2016, 10:12:03 AM
I have used this theme and really like it, the issue I have is on older, smaller mobiles, the user bar with "Unread Replies Logout"  floats over the forum categories making it impossible to select any. This seems to keep out of the way on larger mobiles like my Galaxy S6 but iphone 4's and the mini versions of samsungs have issues.
My forum is vjmc(hyphen)tb(dot)co(dot)uk(slash)forum
can you point me in the right direction to correct this or maybe fix this at the top of the selections so that it scrolls away as you move down the page?
I was having a similar issue, and since I'm not that experienced with responsive css, it took some trial and error to try to resolve my issue.
What I ended up doing was going to the Theme folder's css sub-folder and finding the responsive.css file. Then inside, look for ".inventea-wrapper" and add    background: transparent; to the end of it (before the bracket) and make sure border is set to 0.

It may not be a "pretty" fix, but I'm gonna settle for it until the theme author or someone else with more experience can help.

andyt1320

Thanks wicked1 isn't that going to just deal with the bar and make the background see-through rather than the ideal solution to make the forum logo and bar both scroll up out of the way along with the page?

The other issue I mentioned is with the profile, this is the error that I get:
Parse error: syntax error, unexpected T_IS_EQUAL, expecting '(' in /home/vjmctbco/public_html/forum/Sources/Profile-View.php on line 403

Any help gratefully received of I will probably run out of patience with this one and look for a different theme without these issues.

andyt1320

In the index.css at line 3610 I have changed Position: Fixed; into Position: Relative; as this deals with the header area in the left border so when you use a mobile to view the forum, which is not very wide and it tries to re-order everything into a column, it leaves the header at the top of the page and it scrolls up out of the way. Result, but probably not the most elegant way of getting there!
Just the profile issue to look at now. Any help on that one would be gratefully received.
thanks.

andyt1320

So as if to prove that I really could use some help here... the "fix" in my last post works great on desktops at high resolutions and on mobiles but is all screwed uo now on tablets and older laptops!  :o :-[
I guess as there has been no help coming on this theme, I'd better just delete it out and try to find something that works. Perhaps I should have realised that some of the themes out there are only any good to you if you really know css and can fix them so the work on your forum!


I think I'm alone in here.... I can hear an echo.......echo.......echo..

ettore.gabrielli

I like this theme but i have a problem with this mod: https://custom.simplemachines.org/mods/index.php?mod=3012

I don't see Topic Description in post list...


VJA

   I get the following error upon trying to install SMF 2.0.14 

        Execute Modification   ./Themes/vVide/index.template.php   Test failed
   1.   Replace   ./Themes/vVide/index.template.php                   Test successful
   2.   Replace   ./Themes/vVide/index.template.php                   Test failed

As soon as I can figure out how to uninstall I will.  It is not being used on my forum at all.

Xpresskonami

Quote from: Xpresskonami on April 02, 2016, 07:05:54 AM
Thanks, the theme is very good. And the problem am facing is, if I login with the theme on my laptop. I can't locate the "Unread Replies, Read Replies And logout button on my laptop. But it show on mobile. And also the Position Toolbar like ( HOME , ADMIN , MEMBER , SEARCH , MODERATE ) are fixed. Is there any way I can make it to scroll up and down.


Please respond to this

Veee

Quote from: VJA on June 02, 2017, 10:29:44 AM
   I get the following error upon trying to install SMF 2.0.14 

        Execute Modification   ./Themes/vVide/index.template.php   Test failed
   1.   Replace   ./Themes/vVide/index.template.php                   Test successful
   2.   Replace   ./Themes/vVide/index.template.php                   Test failed

As soon as I can figure out how to uninstall I will.  It is not being used on my forum at all.

you need to do the edits on boardindex and you're good.

Xpresskonami

Quote from: veruskapt on June 19, 2017, 01:27:34 PM
Quote from: VJA on June 02, 2017, 10:29:44 AM
   I get the following error upon trying to install SMF 2.0.14 

        Execute Modification   ./Themes/vVide/index.template.php   Test failed
   1.   Replace   ./Themes/vVide/index.template.php                   Test successful
   2.   Replace   ./Themes/vVide/index.template.php                   Test failed

As soon as I can figure out how to uninstall I will.  It is not being used on my forum at all.

same too. but i didnt install the smf 2.0.14 anymore, i just leave it in version 2.0.13
you need to do the edits on boardindex and you're good.

assemblytube

Have just installed this theme and I like it a lot.
I have had a couple of errors which I cannot resolve.
*********************************************************

8: Undefined index: current_theme
/Themes/vVide/index.template.php
Line: 443



439: // Theme settings
440: if ($act == 'admin')
441: echo '
442: <li>
==>443: <a href="', $scripturl, '?action=admin;area=theme;sa=settings;th=', $settings['theme_id'], '">', $txt['current_theme'], '</a>






2: in_array() expects parameter 2 to be array, null given
/Themes/vVide/index.template.php
Line: 415



// Remove useless actions from menu
==>415: if (in_array($act, $prevent_actions))



***********************************************************
Does anyone have an idea on how I can resolve these errors?
Thank you.

tanawat

In iphone when click Login it not respond.
(desktop,android OK)


mysimplesite

Where can I find/remove/replace the New Posts, No New Posts, and the Redirect Board icon list:
https://www.dropbox.com/s/w6146o0ypucx2iv/postIconsExample.jpg?dl=0


Advertisement: