• Welcome to Simple Machines Community Forum. Please login or sign up.
November 27, 2021, 06:20:33 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


i cant delete my topics

Started by msvdm, April 03, 2008, 08:57:07 AM

Previous topic - Next topic

msvdm

Hi guys i getting strange error after my upgrade to version 2.0 beta 3 Public every time when i try to delete post i getting this error :

QuoteAn Error Has Occurred!
The database value you're trying to insert does not exist: member 

I guess as it says is error with the database value but i don't know how to fix it :(

Powerbob

Hi, what version did you upgrade from? Did you make back-ups? Did the error appear immediately after the upgrade?



My SMF 2.1 Beta test site; http://www.pplb.net/smf21/index.php

msvdm

I find the problem thanks anyway i getting errors from one of my installed mods all is fine now :)

CrabbyHost

April 09, 2008, 12:03:54 PM #3 Last Edit: April 09, 2008, 12:09:42 PM by CrabbyHost
Quote from: msvdm on April 06, 2008, 11:11:36 AM
I find the problem thanks anyway i getting errors from one of my installed mods all is fine now :)

Which installed mod was causing this and how did you fix it?  I'm having the same problem with a fresh install of 2.0 Beta 3 Public. 

Edited to add the mods I have installed:

1. Avatar Under Membergroups Rank 1.1 
2. Auto Embed Video Clips 2.1.5
3. Ad Managment 2.3.3 
4. Stars And Badges 1.1.2
5. Colorize Boards 2.2.2
6. vBulletin Style Meta Tags 1.1
7. Top 10 Posters Today And This Week Stats 1.1
8. Modbreaktag 1.0   
9. Users Online Today 1.5.1 
10. AvatarOnBoard 2.0.2 
11. Advanced Reputation System 1.4.0 

I'm using the Babylon Theme if that makes a difference.

Advertisement: