News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Hide Tag Special

Started by enik, April 11, 2005, 03:41:07 PM

Previous topic - Next topic

ディン1031

#880
Quote from: xconnect on October 24, 2008, 03:21:48 AM
I have version 2.2.3 installed on my forum (2.0 Beta 4) and when I go to apply the button it does not allow me to install it  ??? Thanks for any help!
Gna i knew i fogot to update something <<.

Download it now and try it again...
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

xconnect

Thanks  :) I uploaded the new one and it is still not letting me install.  ???

landrew

I installed the 1.7.1 version on  smf v.1.1.6

But i cant see the tab "HIDE TAG SPECIAL" in ADMIN-POSTS AND TOPICS
It is possible to give me an advice;
Thanks in advance

ディン1031

Quote from: landrew on October 25, 2008, 06:03:44 AM
I installed the 1.7.1 version on  smf v.1.1.6

But i cant see the tab "HIDE TAG SPECIAL" in ADMIN-POSTS AND TOPICS
It is possible to give me an advice;
Thanks in advance
Other language? ;)

Quote from: xconnect on October 24, 2008, 06:45:44 AM
Thanks  :) I uploaded the new one and it is still not letting me install.  ???
Please use Version 1.0.1 this is the only version that is compatible to 2.0 Beta 4.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

xconnect

When I upload 1.0.1 it shows up as 1.0.0 and will not let me install. It is not recognizing that it is version 1.0.1.

v@leriunix

"I installed the 1.7.1 version on  smf v.1.1.6

But i cant see the tab "HIDE TAG SPECIAL" in ADMIN-POSTS AND TOPICS
It is possible to give me an advice;
Thanks in advance"

I have the same problem... The language is Portuguese.
Please help

v@leriunix

The mod is working  :), But i cant see the tab "HIDE TAG SPECIAL" in ADMIN-POSTS AND TOPICS.
Please help

xconnect

Does anyone know how I can make it recognize that it is version 1.0.1 so it will install?

ディン1031

Sorry people that i'm not so offen here, but i'm ill at the moment and i can't here evertime :x

Quote from: xconnect on October 28, 2008, 02:52:16 AM
Does anyone know how I can make it recognize that it is version 1.0.1 so it will install?
Sorry i uploaded the wrong version... download the as Fix marked version than it should install on 2.0 Beta 4.

Quote from: v@leriunix on October 26, 2008, 12:18:03 PM
The mod is working  :), But i cant see the tab "HIDE TAG SPECIAL" in ADMIN-POSTS AND TOPICS.
Please help
Quote from: v@leriunix on October 26, 2008, 11:15:02 AM
"I installed the 1.7.1 version on  smf v.1.1.6

But i cant see the tab "HIDE TAG SPECIAL" in ADMIN-POSTS AND TOPICS
It is possible to give me an advice;
Thanks in advance"

I have the same problem... The language is Portuguese.
Please help
Make the language changes on your language or switch for the settings to english or install the Load Standard Language.

If you like to know which are the language changes are. Here are they:
http://jmusic.ddo.jp/DIN1031/modparser/index.php?action=installMod&smfVersion=1.1.6&name=HideTagSpecial171&language
take only the english ones and insert them into your language.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

xconnect

thank you so much! It worked :)

katb

Quote
Make the language changes on your language or switch for the settings to english or install the Load Standard Language.

If you like to know which are the language changes are. Here are they:
http://jmusic.ddo.jp/DIN1031/modparser/index.php?action=installMod&smfVersion=1.1.6&name=HideTagSpecial171&language
take only the english ones and insert them into your language.
Bye
DIN1031

same issue here also not showing in admin panel and not working hide tage. Installation went smootly but not showing . When i tried to uninstall it is showing errors

1.     Execute Modification     ./Sources/ManagePosts.php     Test failed
2.    Execute Modification    ./Sources/Display.php    Test failed
3.    Execute Modification    ./Sources/Post.php    Test failed
4.    Execute Modification    ./Sources/Search.php    Test failed
5.    Execute Modification    ./Sources/Subs.php    Test failed
6.    Execute Modification    ./Themes/default/Admin.template.php    Test failed
7.    Execute Modification    ./Sources/Post.php    Test failed
8.    Execute Modification    ./Themes/default/languages/Admin.english.php    Test failed
9.    Execute Modification    ./Themes/default/languages/Help.english.php    Test failed
10.    Execute Modification    ./Themes/default/languages/index.english.php    Test failed

but installation time it was not showing any error. I tried  the links above posted, even my default language is english only . Please advice. Thanks in advance

katb

sorry forgot to mention i am using default smf theme only

katb

Again i tired version 171 when i click apply mode it is showing following

Installing this package will perform the following actions:
   Type    Action    Description
1.    Execute Modification    ./Sources/ManagePosts.php    Test successful
2.    Execute Modification    ./Sources/Display.php    Test successful
3.    Execute Modification    ./Sources/Post.php    Test successful
4.    Execute Modification    ./Sources/Search.php    Test successful
5.    Execute Modification    ./Sources/Subs.php    Test successful
6.    Execute Modification    ./Themes/default/Admin.template.php    Test successful
7.    Execute Modification    ./Sources/Post.php    Test successful
8.    Execute Modification    ./Themes/default/languages/Admin.english.php    Test successful
9.    Execute Modification    ./Themes/default/languages/Help.english.php    Test successful
10.    Execute Modification    ./Themes/default/languages/index.english.php    Test successful
11.    Execute Modification    ./Themes/default/languages/Admin.english-utf8.php    Skipping file
12.    Execute Modification    ./Themes/default/languages/Help.english-utf8.php    Skipping file
13.    Execute Modification    ./Themes/default/languages/index.english-utf8.php    Skipping file
14.    Execute Modification    ./Themes/default/languages/Admin.german.php    Skipping file
15.    Execute Modification    ./Themes/default/languages/Help.german.php    Skipping file
16.    Execute Modification    ./Themes/default/languages/index.german.php    Skipping file
17.    Execute Modification    ./Themes/default/languages/Admin.german-utf8.php    Skipping file
18.    Execute Modification    ./Themes/default/languages/Help.german-utf8.php    Skipping file
19.    Execute Modification    ./Themes/default/languages/index.german-utf8.php    Skipping file
20.    Execute Modification    ./Themes/default/languages/Admin.greek-utf8.php    Skipping file
21.    Execute Modification    ./Themes/default/languages/Help.greek-utf8.php    Skipping file
22.    Execute Modification    ./Themes/default/languages/index.greek-utf8.php    Skipping file
23.    Execute Modification    ./Themes/default/languages/Admin.turkish.php    Skipping file
24.    Execute Modification    ./Themes/default/languages/Help.turkish.php    Skipping file
25.    Execute Modification    ./Themes/default/languages/index.turkish.php    Skipping file
26.    Execute Modification    ./Themes/default/languages/Admin.russian.php    Skipping file
27.    Execute Modification    ./Themes/default/languages/Help.russian.php    Skipping file
28.    Execute Modification    ./Themes/default/languages/index.russian.php    Skipping file
29.    Execute Modification    ./Themes/default/languages/Admin.russian-utf8.php    Skipping file
30.    Execute Modification    ./Themes/default/languages/Help.russian-utf8.php    Skipping file
31.    Execute Modification    ./Themes/default/languages/index.russian-utf8.php    Skipping file
32.    Execute Modification    ./Themes/default/languages/Admin.czech.php    Skipping file
33.    Execute Modification    ./Themes/default/languages/Help.czech.php    Skipping file
34.    Execute Modification    ./Themes/default/languages/index.czech.php    Skipping file
35.    Execute Modification    ./Themes/default/languages/Admin.czech.php    Skipping file
36.    Execute Modification    ./Themes/default/languages/Help.czech.php    Skipping file
37.    Execute Modification    ./Themes/default/languages/index.czech.php    Skipping file

When i click install it shows following message

Extracting Package
The package was installed successfully. You should now be able to use whatever functionality it adds or changes; or not be able to use functionality it removes.

but under posts and topic no hide tag as well as hide tage is not working .


Again when i tried to uninstall same error message

Error in Package Installation
At least one error was encountered during a test installation of this package. It is strongly recommended that you do not continue with installation unless you know what you are doing, and have made a backup very recently. This error may be caused by a conflict between the package you're trying to install and another package you have already installed, an error in the package, a package which requires another package that you don't have installed yet, or a package designed for another version of SMF.
Uninstall Actions
Uninstall Actions "Hide Tag":
Installing this package will perform the following actions:
   Type    Action    Description
1.    Execute Modification    ./Sources/ManagePosts.php    Test failed
2.    Execute Modification    ./Sources/Display.php    Test failed
3.    Execute Modification    ./Sources/Post.php    Test failed
4.    Execute Modification    ./Sources/Search.php    Test failed
5.    Execute Modification    ./Sources/Subs.php    Test failed
6.    Execute Modification    ./Themes/default/Admin.template.php    Test failed
7.    Execute Modification    ./Sources/Post.php    Test failed
8.    Execute Modification    ./Themes/default/languages/Admin.english.php    Test failed
9.    Execute Modification    ./Themes/default/languages/Help.english.php    Test failed
10.    Execute Modification    ./Themes/default/languages/index.english.php    Test failed
11.    Execute Modification    ./Themes/default/languages/Admin.english-utf8.php    Skipping file
12.    Execute Modification    ./Themes/default/languages/Help.english-utf8.php    Skipping file
13.    Execute Modification    ./Themes/default/languages/index.english-utf8.php    Skipping file
14.    Execute Modification    ./Themes/default/languages/Admin.german.php    Skipping file
15.    Execute Modification    ./Themes/default/languages/Help.german.php    Skipping file
16.    Execute Modification    ./Themes/default/languages/index.german.php    Skipping file
17.    Execute Modification    ./Themes/default/languages/Admin.german-utf8.php    Skipping file
18.    Execute Modification    ./Themes/default/languages/Help.german-utf8.php    Skipping file
19.    Execute Modification    ./Themes/default/languages/index.german-utf8.php    Skipping file
20.    Execute Modification    ./Themes/default/languages/Admin.greek-utf8.php    Skipping file
21.    Execute Modification    ./Themes/default/languages/Help.greek-utf8.php    Skipping file
22.    Execute Modification    ./Themes/default/languages/index.greek-utf8.php    Skipping file
23.    Execute Modification    ./Themes/default/languages/Admin.turkish.php    Skipping file
24.    Execute Modification    ./Themes/default/languages/Help.turkish.php    Skipping file
25.    Execute Modification    ./Themes/default/languages/index.turkish.php    Skipping file


Please any help appreciated, thanks in advance 

katb

Please can someone please look into this. We were using this mod from last 3 years and lots of posts are hided using this tag...now it is not working anymore. And because of this forum is in maintenance mod.

ディン1031

Hello, I'm living persan and i need some sleep i'm very ill... you could be happy that i answer *angrylook*

So i try to understand it oO.
I don't understand the problem... it could be possible that i stand a step a side me <<.

I try again what i understand...

You can install the Mod but you can not deinstall the mod?
So i think your package parser made not one change to the files.
After you succefull install this mod, are the files who need changes are really changed? Or is the size the same as before?
Can you look into you error log are there any errors?

I think there is a permission problem on you server.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

katb

Quote from: ディン1031 on October 28, 2008, 09:39:10 AM
Hello, I'm living persan and i need some sleep i'm very ill... you could be happy that i answer *angrylook*

So i try to understand it oO.
I don't understand the problem... it could be possible that i stand a step a side me <<.

I try again what i understand...

You can install the Mod but you can not deinstall the mod?
So i think your package parser made not one change to the files.
After you succefull install this mod, are the files who need changes are really changed? Or is the size the same as before?
Can you look into you error log are there any errors?

I think there is a permission problem on you server.

Bye
DIN1031

sorry for bothering you i have manually installed  the mod



ディン1031

Quote from: katb on October 28, 2008, 12:52:27 PM
sorry for bothering you i have manually installed  the mod
And did it work now? :)

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

katb

Quote from: ディン1031 on October 29, 2008, 02:23:48 AM
Quote from: katb on October 28, 2008, 12:52:27 PM
sorry for bothering you i have manually installed  the mod
And did it work now? :)

Bye
DIN1031

Working ... but having some problems, when r i tried the modifications on subs.php, all the posts get  blanked, i mean i can open any thread posts but  showing blank posts, if i restore original subs.php it will come back then hide tag will not work, all other files modifications also i done.


What i did i copied subs.php from my old forum( there i used same mod), it works fine, but problem is in forum error log lot of errors are coming related to subs.php, because some of the other mods i previously used in my old  smf forum i am not using here, so it is throwing erors related to that...

baijianpeng

I tested this Mod today, it worked very good.

However, when a public visitor reading a post, part of it hidden, then the visitor can't know someting was hidden since there is no messags to remind him to login in and reply.

Hope the author will improve this Mod by adding a new option, to allow there show some reminding text to tell the visitor, such as : Here some texts were hidden, you must login in and reply to see it.

Thanks.
JoomlaGate: The way to the World of Joomla!

http://www.joomlagate.com

sombra

#899
well im using 2.04 beta and i have installed againt everything

theme darkbreak

now i want to know how i get to put the hide botom in my bbcode bar


sorry for my bad english but im triying so hehee

other thing how can i download the BBC Button im triying from the atachment but i just download a index file

Advertisement: