• Welcome to Simple Machines Community Forum. Please login or sign up.
October 24, 2021, 07:01:27 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Mise à jour forum vers version 2.0.11

Started by Nory, August 23, 2016, 08:01:38 PM

Previous topic - Next topic

Nory

Bonjour,

Je vais suivre ton conseil...

Encore une question, comment tu fais pour faire une copie de la base de donnée?

maximus23

Bonsoir,

Avec mysqldumper recherche dans cette section tu verras j'ai mis des liens vers la doc complète en français :)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Nory

Bonjour,

Finalement j'ai fait mon backup de ma BBD avec MuSqldumper, ca à fonctionné parfaitement.
sauf que j'ai jamais réussi à l'importer dans la BBD que j'avais créé!!!
J'ai donc fait un backup directement de mon interface OVH et ce backup là, j'ai réussi à l'importer du premier coup dans ma nouvelle base!!!

Je comprends pas pourquoi l'un passe et pas l'autre? 
J'importe par l'interface OHV, car j'ai pas trouvé comment importer un backup dans une nouvelle base avec MySqldumper...

Sinon, j'ai utilisé l'utilitaire repair_settings que tu m'as recommandé, et c'est de la ball ce truc.... Simple et vachement efficace.
c'est d'ailleurs là que j'ai pu votre que j'étais à la rue avec tout les Path sur mon forum en V2...

Encore merci pour ton aide....

Bon j'ai plus qu'à uploader le large upgrade sur mon forum V2 pour faire la mise à jour... j'espère que cela va rouler!!!  ;D

Nory

Hello,

Yesssss, l'upgrade c'est passé correctement et sans problème....  ;D

maximus23

Bonsoir,

Bonne chose alors plus qu'a remettre de l'ordre.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Nory

Bonjour,

Sur mon forum précédent, j'utilisais Tiny Portal.
J'aimerais utiliser un thème Responsive, et de ce que j'ai lu, Tiny ne l'ai pas! Du coup je passerai sur Simple portal.
D'où ma question, est ce que je vais pouvoir retrouver les articles que j'avais créé sous tiny portal sous simple portal?

maximus23

Bonjour,

Là bonne question comme je n'utilise pas Tiny Portal je ne sais pas te conseiller.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Nory

Bonjour,

J'ai une petite question, maintenant que mon forum test est à jour, est ce que je peux faire un nouvelle upgrade avec une version identique de l'upgrade, pour le remettre à plat est supprimer tout les test que j'ai fait?
Je voudrais avoir une base clean pour refaire d'autre test avec d'autre mod.

J'ai essayé mais j'ai cette erreur qui apparait, et impossible de passer à l'étape suivante.

QuoteThe following error was encountered when trying to connect:

530 This is a private system - No anonymous login

Pourtant il ne me semble pas que j'avais rentré mes code FTP lors du premier upgrade...

maximus23

Bonjour,

Refaire un upgrade sur un forum de même version ne sert à rien et ne nettoiera pas base de données.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

anthias

Quote from: Nory on April 06, 2017, 10:30:30 AM
Bonjour,

Sur mon forum précédent, j'utilisais Tiny Portal.
J'aimerais utiliser un thème Responsive, et de ce que j'ai lu, Tiny ne l'ai pas! Du coup je passerai sur Simple portal.
D'où ma question, est ce que je vais pouvoir retrouver les articles que j'avais créé sous tiny portal sous simple portal?

Bonjour,

Réponse un peu tardive, mais Simple portal, n'est plus mis à jour, et n'est pas responsive non plus !
Version 2.0.15 / thème Novo / Mods installés : Simple Portal 2.3.6 / Simple Image Upload / Pretty urls

Nory

Bonjour,

merci pour vos réponse, du coup, je suis passé sur la version beta responsive de TinyPortal....

Nory

Bonjour,

Je comprends pas!!!
Je suis en train de faire l'upgrade de mon forum officiel et j'obtiens une erreur qu j'avais jamais eu:
QuoteError!
Lost connection to MySQL server during query

Du coup je suis bloqué à l'étape 8 sur 19...

maximus23

Bonjour,

C'est la connexion à ton serveur MySQL qui s'est interrompue.

Tu as un hébergement payant ?

:)

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Nory


maximus23

C'est vraiment bizarre ton problème.

Envois une note chez OVH pour qu'il vérifie leur serveur sql pour voir si il n'y a pas un problème de ce côté la.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Nory

Je viens de vérifier un truc entre mon site de test et l'officiel.
J'ai lancé une optimisation des tables par le forum, et sur le site test, cela fonctionne bien, sur l'officiel, cela me met la même erreur de connection

QuoteErreur de base de données: Lost connection to MySQL server during query
Fichier: /home/atollra/www/Sources/Admin.php
Ligne: 352

maximus23

Quote from: maximus23 on May 10, 2017, 03:58:26 AM
C'est vraiment bizarre ton problème.

Envois une note chez OVH pour qu'il vérifie leur serveur sql pour voir si il n'y a pas un problème de ce côté la.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

alexetgus

Tu n'aurais pas un problème de version de PHP par hasard ?

Sinon, oui, si tu es en PHP 5.6 ou inférieur, écris à OVH.

Nory

Hello,

J'ai résolu mon problème, il s'agissait d'une table de la base de donnée qui était HS.
J'ai pu réparer et le problème est passé.
L'installe c'est faite correctement ensuite.

Advertisement: