News:

Wondering if this will always be free?  See why free is better.

Main Menu

SMF 2.0.2 and 1.1.16 critical security patches released

Started by Norv, December 22, 2011, 11:43:01 PM

Previous topic - Next topic

flash_os

How to subscribe for SMF critical security patches?

vbgamer45

Quote from: flash_os on January 18, 2012, 12:47:35 PM
How to subscribe for SMF critical security patches?
We send email announcements or you can do a notify on the annocuments board as well.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Kindred

Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

BlownShovel

I performed the 2.0.1 to 2.0.2 upgrade
Board is working fine
Realized today that the Global Moderators cannot move topics as the move to list does not appear

Scenario:
Click move topic
Move to screen appears
Nothing in the move to box, no down arrow, nothing even if clicking the box

Administrators can move topics as before.

Checked the rights(using default) and all look the same as before.  Since they can get to the move screen I think the rights are OK.  My belief is a template layout design issue?

Anyone else run into this?  Or at least point me in a direction.   

TIA

Illori

you have a thread already on this, please dont post in multiple places.

BlownShovel

Sorry about that.  Wasn't sure if support or the original update thread was the correct place for the question

clubhammer

Quote from: BlownShovel on January 18, 2012, 08:27:29 PM
Sorry about that.  Wasn't sure if support or the original update thread was the correct place for the question

lets see now, this is a quote from the very first post in this thread:

Quote from: Norv on December 22, 2011, 11:43:01 PM

Please do not use this topic for support requests. You will get a much quicker and better response by posting in the relevant support board!

Regards,

Simple Machines Forum project

flash_os

Quote from: vbgamer45 on January 18, 2012, 12:48:05 PM
Quote from: flash_os on January 18, 2012, 12:47:35 PM
How to subscribe for SMF critical security patches?
We send email announcements or you can do a notify on the annocuments board as well.

This time I did not receive announcement about "1.1.16 critical security patches released".

ccraciun

Great job SMF!
I just upgraded my 1.1.16 forum to 2.0.2 and everything worked smoothly. Even the integration with Gallery2 went perfect without the need of any modification, at least until this moment. :)
I postponed this upgrade for some months and it took me only a few minutes to perform it!!!
Many thanks for all your work!

gopher_moi

I'm unable to upgrade from version 1.1.15 to 1.1.16 due to the previously mentioned error message about corrupted files.  I am not a whiz kid when it comes to forum programming, so I do not feel confident messing around with the suggested methods that involve unzipping and re-zipping, and I am sure I am not on my own here.  My own solution, therefore is that as my forum is not "broken" I prefer not to risk trying to fix it and possibly messing it up completely. Instead I will await the release of version 1.1.17 and hope that is released without any problems.

Apologies if this should have been posted elsewhere, but the other thread referred to is locked.

mashby

Quote from: gopher_moi on January 25, 2012, 05:36:18 PM
I'm unable to upgrade from version 1.1.15 to 1.1.16 due to the previously mentioned error message about corrupted files.  I am not a whiz kid when it comes to forum programming, so I do not feel confident messing around with the suggested methods that involve unzipping and re-zipping, and I am sure I am not on my own here.  My own solution, therefore is that as my forum is not "broken" I prefer not to risk trying to fix it and possibly messing it up completely. Instead I will await the release of version 1.1.17 and hope that is released without any problems.

Apologies if this should have been posted elsewhere, but the other thread referred to is locked.
No worries. How about having a look here and download the zip file [email protected] posted. Upload it via Package Manager. And then apply the mod. That'll get you up to 1.1.16 pretty quickly. :)
Always be a little kinder than necessary.
- James M. Barrie

gopher_moi

Worked a treat and was uploaded and installed in seconds.  Very many thanks for your help.  :)


ColyMar

I am the administrator of the El Portus Forum which is still using SMF 1.1.10 so I need to update it.  Unfortunately the originator of this Forum, Vindinacho, has gone on a worldwide trip and cannot be contacted.  When I click "Update" I am barred from access.  How can I update our Forum, please? We are plagued by spam attacks and need the protection of Verification letters to type into the box and email confirmation.  I assume these are included in the updates we need.

Illori

Quote from: Illori on December 23, 2011, 06:13:00 AM
also dont use this thread for support please open a separate thread in the correct support board for support

whelanweb

 :-[ Hi Guys

I'm having a problem with my SMF fourm. I keep getting security errors on IE and when I try install this patch it says its already installed. I'm curently on 1.1.16 and I have tryed to upload this patch but it returns the following message ( You already have this installed. )

The security warning I keep getting on my fourm is ( Virus found JS/Agent ) on IE9

Anybody any thoughts on this.

ziycon

Quote from: whelanweb on February 06, 2012, 05:02:28 AM
:-[ Hi Guys

I'm having a problem with my SMF fourm. I keep getting security errors on IE and when I try install this patch it says its already installed. I'm curently on 1.1.16 and I have tryed to upload this patch but it returns the following message ( You already have this installed. )

The security warning I keep getting on my fourm is ( Virus found JS/Agent ) on IE9

Anybody any thoughts on this.

Welcome to the site whelanweb.

This isn't the correct place to post for support, try the support boards as you'll get a quicker response there.

kat

I doubt you need support, for the first thing. If you're on v1.1.16, applying a patch to get you to v... er... 1.1.16 ain't gonna achieve much, now is it?

You might with the js thing, though.

immo_we

HI,

I started the task
>Fetch Simple Machines Files<
but the notification about  the upgrade to 2.0.2 was not shown.

there is still the hint to run 2.0.1 but i did this already...

Hmm
what can I do ?

Oldiesmann

"The hint to run 2.0.1"? If that's showing up, then SMF has detected that you aren't on 2.0.1. Make sure you actually installed the 2.0.1 patch.
Michael Eshom
Christian Metal Fans

Advertisement: