News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Merge Double Posts By Same Member

Started by ディン1031, June 11, 2005, 04:54:02 PM

Previous topic - Next topic

ReMMeR

hxxp:distributed.org.ua [nonactive]

ReMMeR

hxxp:distributed.org.ua [nonactive]

_Jojo_



MrPM

Big THX. I`m searching for this. Normally, I am always in the german Board. ;)


Michael

Vinspire

It is sad that this mod is no longer available :( I love it ...


Vinspire

Quote from: quiteperplexed on April 06, 2008, 01:19:52 PM
I am still using mine, it's very useful

I agreed that it is very useful but it is no longer available :(

geolindien

please, anyone can give me the link to download a useful version thx !!
because i can't find it on the net

MrPM

Quoteplease, anyone can give me the link to download a useful version thx !!
because i can't find it on the net

Click it on the Attechment-Link. ;)
http://www.simplemachines.org/community/index.php?topic=38547.msg1300569#msg1300569

oasiscritter

#310
Could it work for SMF2 beta3??

ディン1031

Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

autogespot.com

Can't get it to work after upgrading to 1.1.5

Error =

Install Actions
Installations actions for "Merge Double Posts":
The package you are trying to download or install is either corrupt or not compatible with this version of SMF. 

Eliana Tamerin

It won't work with 2.0 "out of the box" so-to-speak. It would require updating the database queries, and any of the other functions that were changed for 2.0 which Merge Double Posts relies on.
Do NOT PM me for support.

SimplePortal 2.3.6 is OUT!
SimplePortal Project Manager
Download | Docs
SimplePortal: Power of Simplicity!


Noanme

1.1.5  :'( :'( :'(

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Gary

Try using version_emulate.

Add ;version_emulate=1.1 to the end of the package manager's URL.
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

autogespot.com

Quote from: Dark Gazmanafc on June 12, 2008, 10:31:31 PM
Try using version_emulate.

Add ;version_emulate=1.1 to the end of the package manager's URL.

Can you tell me where?

I use it now like this;
http://xxx/index.php?action=packages;sa=install;version_emulate=1.1;package=DoublePostMerge108_for_1.1.4.zip

Is that correct? If not it won't work :(

Kalina

#318
It worked for me in 1.1.5!

All I did was open package-info.xml and add , 1.1.5 to these two lines:
   <install for="1.1 RC2, 1.1 RC3, 1.1, 1.1.1, 1.1.2, 1.1.3, 1.1.4">
   <uninstall for="1.1 RC2, 1.1 RC3, 1.1, 1.1.1, 1.1.2, 1.1.3, 1.1.4">

So they become:
   <install for="1.1 RC2, 1.1 RC3, 1.1, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.5">
   <uninstall for="1.1 RC2, 1.1 RC3, 1.1, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.5">

Then I zipped it again and uploaded the package, works like a charm, very handy! :D

It's attached. :)

autogespot.com

Quote from: Kalina on June 21, 2008, 06:09:20 PM
It worked for me in 1.1.5!

All I did was open package-info.xml and add , 1.1.5 to these two lines:
   <install for="1.1 RC2, 1.1 RC3, 1.1, 1.1.1, 1.1.2, 1.1.3, 1.1.4">
   <uninstall for="1.1 RC2, 1.1 RC3, 1.1, 1.1.1, 1.1.2, 1.1.3, 1.1.4">

So they become:
   <install for="1.1 RC2, 1.1 RC3, 1.1, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.5">
   <uninstall for="1.1 RC2, 1.1 RC3, 1.1, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.5">

Then I zipped it again and uploaded the package, works like a charm, very handy! :D

It's attached. :)


Love you!

Advertisement: