• Welcome to Simple Machines Community Forum. Please login or sign up.
December 07, 2021, 08:21:58 AM

News:

Wondering if this will always be free?  See why free is better.


RSS Feed Poster

Started by SMFHacks.com Team, January 11, 2007, 07:46:04 PM

Previous topic - Next topic

Dirtbike

Looks like this could be a very good mod if you can get it working

nepharius

Can you by any chance post your settings to see if you did anything different, or did you take from this whole thread?

The Saviour

vbgamer45...

I think someone needs to take a closer look at this mod...

A lot of complaints since the upgrade.  It's not working as expected for 1.1.6.  It was working fine prior to your latest release.

Oh well...had to uninstall it.

vbgamer45

This is one of my free mod's and is low on my list to update/look into. This is advanced mod that requires a good amount of knowledge to use. So it is unsupported at this time.

I would advise to get support from other member's here and look at the code.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

The Saviour

The first thread of this mod also states:

QuotePlace all bug reports and feature requests on this site:
http://www.smfhacks.com/index.php?action=modtracker

genieuk

Hi,

Is this mod suppose to create a post when you have made the RSS via admin?

Reason why is i entered all details in correctly and choose which board to show on and when i go to that board it does not show there.

Am i misunderstanding something ???

Mathew

vbgamer45

Quote from: The Saviour on October 15, 2008, 03:43:04 PM
The first thread of this mod also states:

QuotePlace all bug reports and feature requests on this site:
http://www.smfhacks.com/index.php?action=modtracker
Yes but when you are extremely busy you need to set priorities.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

LOVELORD

I Have some problem with mod...

When I try to add feed it shows me this error:

An Error Has Occurred!
XML error: not well-formed (invalid token) at line 25


Whan I look at file xml.template.php at 25. line i find this class:

function template_modifydone()
{
   global $context, $settings, $options, $txt;

   echo '<', '?xml version="1.0" encoding="', $context['character_set'], '"?', '>
<smf>
   <message id="msg_', $context['message']['id'], '">';
   if (empty($context['message']['errors']))
   {
      echo '
      <modified><![CDATA[', empty($context['message']['modified']['time']) ? '' : '&#171; <i>' . $txt[211] . ': ' . $context['message']['modified']['time'] . ' ' . $txt[525] . ' ' . $context['message']['modified']['name'] . '</i> &#187;', ']]></modified>
      <subject is_first="', $context['message']['first_in_topic'] ? '1' : '0', '"><![CDATA[', $context['message']['subject'], ']]></subject>
      <body><![CDATA[', $context['message']['body'], ']]></body>';
   }
   else
      echo '
      <error in_subject="', $context['message']['error_in_subject'] ? '1' : '0', '" in_body="', $context['message']['error_in_body'] ? '1' : '0', '"><![CDATA[', implode('<br />', $context['message']['errors']), ']]></error>';
   echo '
   </message>
</smf>';
}


I can't find problem here, so if someone know what I must do, please help.


Smoky "Rider" Blue

I have spent some time on this mod now,  for info:

it can be seen running quiet well on my site: http://www.pixelbypaint.com

The price is 20.00 usd payable thru paypal. When i can get the store up on PixelbyPaint, i will offer it as a supported download with all documents, mod etc.,

for now, just pm me if you want the mod.. i will have to make arrangements with smf for the transfer i am assuming, and i have already contacted vbgamer on this as well..

note to use this, you must have a cpanel, and i hope to have the mod ready for the beta when i can.

**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

Smoky "Rider" Blue

still a few bugs with images but hopefully i can sort that out soon..

thanks DirtRider.. i needed a good project..  :D
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

fyndler

Is it wort using this mod ? Or is it many bugs etc ?

Thanks

Smoky "Rider" Blue

i can offer support for the mod, but vbgamer has yet to respond to me for releasing it to me, so..  ;)
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

fyndler

Quote from: SmokyBlue on November 05, 2008, 05:07:14 AM
i can offer support for the mod, but vbgamer has yet to respond to me for releasing it to me, so..  ;)

Cool :) Saw it was unsupported thats why i wundered before i start using it :)

Smoky "Rider" Blue

well its good to ask before using anything that is..

if you need help, just click my sig, it will take you straight to my site..  :)
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

fyndler

Quote from: SmokyBlue on November 05, 2008, 04:35:43 PM
well its good to ask before using anything that is..

if you need help, just click my sig, it will take you straight to my site..  :)

Okey m8 thanks :)

sshagent

Oooh nice to see this Mod might get some support.

I have this installed and setup...its posting all good :)  However, i'm getting duplicate posts...usually 2...occasionally 3 :(

fyndler

wow hope someone fix that bug hehe little ennoying to have to delete the other posts :P

fyndler

November 08, 2008, 09:23:42 PM #1077 Last Edit: November 08, 2008, 10:47:20 PM by fyndler
When i go to my admincp and try to access the rssfeeder i get

Fatal error: require_once() [function.require]: Failed opening required 'C:\xampp\htdocs/Sources/FeedPoster.php' (include_path='.;C:\xampp\php\pear\') in C:\xampp\htdocs\index.php on line 413

But lol line 413 :/ i dident even edit that line before

I got this on line 413 :/
require_once($sourcedir . '/' . $actionArray[$_REQUEST['action']][0]);

*edit*

Fixed it forgott to upload the files since i installed it manually haha

Btw this mod works perfect for me no dubble post or something like that :P

sshagent

so by the sound of that...then there is some logic issue somewhere in the mod. 

Smoky "Rider" Blue

this mod is relying on the feeds that come thru it and is manipulated via the cron job that you set up..

unfortunatly, like i said, vbgamer hasnt turned the mod over to me, and all i can do is provide support for it..

i do have more ideas on it, but at this time, if its not my mod, i cant really improve things for it. i do hope you guys understand, as i have put more than a few weeks of my efforts into this.  :)
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

Advertisement: