News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

SMF 1.1 Release Candidate 3 is available!

Started by Thantos, August 19, 2006, 04:12:52 PM

Previous topic - Next topic

Dannii

You can't use the package manager for major upgrades like this.
"Never imagine yourself not to be otherwise than what it might appear to others that what you were or might have been was not otherwise than what you had been would have appeared to them to be otherwise."

musicfrisk


Gary

True. You cant use the package manager. The changes are too great.

-AwwLilMaggie
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

Dannii

Quote from: musicfrisk on September 17, 2006, 10:53:20 AMFalse, I did it for RC2 from RC1
I'd like the see the package then, because none of the SMF Team have it :o
"Never imagine yourself not to be otherwise than what it might appear to others that what you were or might have been was not otherwise than what you had been would have appeared to them to be otherwise."

L.G.S

Maybe he's confusing the patched RC2 update with a regular update?
FREE and LIVE World Cup + Premier League football streams:

www.gamesandgoals.com


audio

I'm downloading the RC3 Upgrade and then uploading and extracting to my forum folder in my live site (www.audioindonesia.com/forum).
And when I try to upgrade www.audioindonesia.com/forum/upgrade.php [nofollow] this page show up :
QuoteInternal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@audioindonesia.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
did I wrong?
Please need help.....

philhyde

Where is the appropriate place to report "bugs" with SMF 1.1?

thanks,
Phil

Dannii

"Never imagine yourself not to be otherwise than what it might appear to others that what you were or might have been was not otherwise than what you had been would have appeared to them to be otherwise."

audio

No One has same problem with me?
I got this error when ececute upgrade.php :
Quote
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@audioindonesia.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I'm uploading the update file, Currently SMF RC2 installed with orstio bridge 1.1.5 in my joomla.
I've no MODS intsalled.
I'm looking to bottom page, RC3 already running but still have error because I'm not executing the upgrade.php
QuoteUnknown column 'memberIP2' in 'field list'
File: /home/audioind/public_html/forum/Sources/Subs.php
Line: 633

Note: It appears that your database may require an upgrade. Your forum's files are currently at version SMF 1.1 RC3, while your database is at version 1.1 RC2. The above error might possibly go away if you execute the latest version of upgrade.php.
but when I'm executing the upgrade.php
The warning/errror page above shows up.
Please need help........

X_A


I just upgraded to this earlier today - however where rc2 was great, rc3 has been giving me blank screens in firefox consistently, and IE randomly / on other computers constantly.  Which I posted about in upgrades help, so hopefully that's figured out, but if not....

I need people with all browsers to be able to see my forum...  Is there a way to downgrade from rc3 to something else?



X A


cakos

Quote from: HarzeM on August 22, 2006, 04:01:47 AM
You have an option to use UTF-8 ;)

Where is it?? How can I change the default charset to UTF8?

L.G.S

Admin CP > Forum Maintanence, the option can be found there.
FREE and LIVE World Cup + Premier League football streams:

www.gamesandgoals.com


cakos

Quote from: L.G.S on September 20, 2006, 03:05:13 PM
Admin CP > Forum Maintanence, the option can be found there.

So you are all talking about chaning the DB to UTF8?! no options to be set up in themes or something??

kai920


Killer Possum

Quote from: rebelbah on September 20, 2006, 08:53:31 PM
is my question in the wrong aera ?????????????????????????????????????????????????????????????????

Yes rebelbah, it is. Please try one of the support boards, these announcement topic get so big that it's hard to provide support through them and very easy to look over a post or two. ;)

Munihasen

Yesterday, I had a co-worker install SMF on our webserver so I could host a WoW forum for our guild. All I can say is WOW!  :o I can't wait to spend some time learning all that can be done on SMF.

Thanks

P.S. I look forward to becoming a charter member soon in support of SMF  :)

Gobo

today i will be the villan

I expected a lot more from the new smf

but i got a green progress bar and a captcha that dosent work

truly dissapointed!

L.G.S

Don't see what you're complaining for, it's a release candidate
FREE and LIVE World Cup + Premier League football streams:

www.gamesandgoals.com


Owdy

Quote from: akulion on September 22, 2006, 04:12:16 AM
I expected a lot more from the new smf
but i got a green progress bar and a captcha that dosent work
truly dissapointed!

->

Quote from: Thantos on August 19, 2006, 04:12:52 PM
Attention
While we are confident that there are no major problems with this release, we want to remind you that it is still not to be considered stable software. We do not recommend its use in "live" situations and if you are not comfortable with using this Release Candidate, we advise you to wait until the release of the final version before using the 1.1 line.
Former Lead Support Specialist

Tarvitsetko apua SMF foorumisi kanssa? Otan työtehtäviä vastaan, lue:http://www.simplemachines.org/community/index.php?topic=375918.0

handsome_94

Guyz i need smf 1.1 rc2 as lots of mods are compatible with it...so can any1 of u can upload it on rapidshare or at someplace so tht i can dwnld it frm there!!!

Advertisement: