News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Problema con Google Maps

Started by PieroPiero, October 03, 2014, 02:31:47 PM

Previous topic - Next topic

PieroPiero

Salve a tutti, qualche anno fa avevo installato Simple Audio Video Embedder abilito sia per i video di Youtube che per Google Maps e tutto funzionava correttamente, ora mi sono accorto che seppur i video funziona correttamente non è altrettanto per le mappa di Google, infatti invece della mappa viene visualizzato solo il codice, ho già provveduto ad aggiornare Simple Audio Video Embedder con l'ultima versione ma le cose non sono minimamente cambiate, qualche idea? SMF e aggiornato alla 2.0.9 mae il problema si presentava anche con la 0.8 e forse anche con le precedenti versioni ma ci ho fatto caso solo adesso.

Ninja ZX-10RR

Ciao! :D
Essendo una mod devi chiedere nel topic di supporto relativo alla mod stessa, cioè qui: http://www.simplemachines.org/community/index.php?topic=395039.0  ;)
Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.

♥ Jess ♥

STOP EDITING MY PROFILE

PieroPiero

Ti ringrazio del consiglio ma non tutte le persone del mondo conoscono l'inglese "per questo ho scritto sul supporto in lingua italiana ;)" lo so che esiste il traslatore ma risposte utili non ne ho trovate.


Ninja ZX-10RR

Quote from: PieroPiero on October 03, 2014, 02:31:47 PM
Salve a tutti, qualche anno fa avevo installato Simple Audio Video Embedder abilito sia per i video di Youtube che per Google Maps e tutto funzionava correttamente, ora mi sono accorto che seppur i video funziona correttamente non è altrettanto per le mappa di Google, infatti invece della mappa viene visualizzato solo il codice, ho già provveduto ad aggiornare Simple Audio Video Embedder con l'ultima versione ma le cose non sono minimamente cambiate, qualche idea? SMF e aggiornato alla 2.0.9 mae il problema si presentava anche con la 0.8 e forse anche con le precedenti versioni ma ci ho fatto caso solo adesso.
Hi everyone
A few years ago I installed Simple Audio Video Embeeder, enabled both for YT videos and for Google Maps, everything was working as intended but despite the video was working correctly Google Maps was broken - instead of viewing the map you can see only the code itself. I have already updated the mod to the latest version but things didn't change at all. I have also upgraded to SMF 2.0.9 but the problem was there even with earlier versions and I realized it just now.


Questa è la traduzione in Inglese coerente :)

Posso comunque darti un paio di dritte:
1) Mai lasciare problemi in sospeso
2) Altre mod installate? Registro errori? Sono cose che ti chiederanno sicuramente e che devi SEMPRE fornire, oltre ad un URL del forum.

Spero di esserre stato chiaro :D
Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.

♥ Jess ♥

STOP EDITING MY PROFILE

Irisado

Piero, se non capisci o scrivi bene l'inglese, è permissibile chiedere l'aiuto qui senza problemi :).
Soñando con una playa donde brilla el sol, un arco iris ilumina el cielo, y el mar espejea iridescentemente

PieroPiero

In effetti ero venuto qui apposta per evitare l'inglese :), comunque nel frattempo mi sono accorto che il problema me lo da su entrambi due i miei Forum su Aruba, uno su server Linux e uno su Windows, inoltre ho provato a installare SMF su Altervista giusto per fare una prova e ho visto che il problema si presenta anche li, a questo punto mi parrebbe logico che si tratta di un problema di Simple Audio Video Embeeder, infatti se uso il vecchio codice di Google Maps funziona correttamente, a questo punto siccome non voglio perdermi più di tanto in prove e ricerche volevo chiedere cosa mi consigliate in sostituzione di Simple Audio Video Embeeder, a me basta che funzioni con Google Maps e con i video di Youtube.

Ninja ZX-10RR

Non sono pratico della mod pertanto non saprei però ti ho tradotto il messaggio in Inglese se vuoi postarlo nel topic di supporto della mod stessa...
Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.

♥ Jess ♥

STOP EDITING MY PROFILE

PieroPiero

Intanto grazie per le risposte, per ora proverò a trovare un'altra MOD simile e se eventualmente non risolvo tenterò con "l'Inglese"

Ninja ZX-10RR

Quote from: BeastMode topic=525177.msg3720020#msg3720020
It's so powerful that on this post and even in the two PMs you sent me,you still answered my question very quickly and you're apologizing for the delay. You're the #1 support I've probably ever encountered man, so much respect for that. Thank you, and get better soon.

I'll keep this in my siggy for a while just to remind me that someone appreciated what I did while others didn't.

♥ Jess ♥

STOP EDITING MY PROFILE

Advertisement: