News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

Hide Tag Special

Started by enik, April 11, 2005, 03:41:07 PM

Previous topic - Next topic

xsharewarex

I tried installing the hide tag special mod & I get an error "This is an either corrupt package or it is not supported by this version of SMF". I am using the latest version of SMF 1.1.1

Can anyone help me with this?


Thanks & Regards
XsharewareX Admin.

hotrod

Great Mod and it's working ''olmost'' fine ..

How do jou fill in the codes for: Moderators en extra groups?
I Want them to see the hide txt. But i don,t know how to fill it in.
It say?: Seperate more than one with a "," (Example ID 2 is Global Moderator) '' , ''

Do u have a sample? 2 , 4  or ''2'' , ''4''

And where do i get those number id's?

Thnx..
Check: http://www.hotrodpage.nl              and       http://www.coverplaza.nl

ディン1031

#342
2,3 is for all Moderators (3 Only for Board Moderators, and only on the boards who the moderators).
Without the "

Normal you can see the group ids over -> http://www.youforumlink.com/index.php?action=permissions and there you see Modify link like -> http://www.youforumlink.com/index.php?action=permissions;sa=modify;group=3 <- this number is the id =).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

ragots

#343
Since I installed this great mod, I get pages and pages of this error all over my error log:

ONLY WHEN THIS BOX IS CHECKED:



when that box is checked, I get pages of erros like this in my log:

2: preg_match() expects parameter 1 to be string, array given
File: /www/smf/Sources/Subs.php
Line: 997



also, despite editing my language index file (french)

$txt['hide_hiddentext'] = 'Here is a litte secret... Or not?';

I cannot get the secret phrase to show.

It's an amazing mod. I just wish I could get rid of all this errors in my log.

My board is 1.1 RC3



ディン1031

Okay i will look at it after my new pc is working :x, possible i made a mistake.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

ディン1031



Version 1.2.4
Removed the preg_match error xD, i forgot something... sorry for the problems...
Thx to ragots for this infomation :)

I also change this package sytem to a new style, so now i can add easy languages ;).

Upgrade for 1.2.3 is included :).



Current Languages: English and German.


Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

babjusi

Hi din1031 

I have installed HideTagSpecial121.zip. Shall I un-install it and then install the new version once again or shall I install the newer version without removing the older one. Thank you

ディン1031

There is a upgrade in it :).
It should be upgradable from 1.2.1 to 1.2.4 ;). (If i made no mistake xD).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

babjusi


ragots

Excuse me, I have 1.2.3 installed.
How do I upgrade to 1.2.4 ?

I know how to install a mod, I've never upgraded one.

Sorry, I'm new at this

ディン1031

#350
Upload it and go to your package manager and click on upgrade ;).
(Not overwrite the old one (normal the filename is diffrent so this should not happend)).

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

babjusi

Quote from: din1031 on January 26, 2007, 06:04:22 PM
Upload it and go to your package manager and click on upgrade ;).
(Not overwrite the old one (normal the filename is diffrent so this should not happend)).

Bye
DIN1031

can''t u just first uninstall the older version and then install the new one? Thank u

ディン1031

Quote from: babjusi on January 26, 2007, 06:28:29 PM
Quote from: din1031 on January 26, 2007, 06:04:22 PM
Upload it and go to your package manager and click on upgrade ;).
(Not overwrite the old one (normal the filename is diffrent so this should not happend)).

Bye
DIN1031

can''t u just first uninstall the older version and then install the new one? Thank u
Also a way ;). But upgrade is a easy way XD.

Bye
DIN1031
Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

babjusi

I upgraded the newer version successsfully, it'''s such a cool mood

traaance

I install this mod, but it don't work and _[hide] tag nothing to do. Maybe that's coz i use russian forum?

Tnx.

p.s. sry for ma bad english :)

edi67

Quote from: traaance on February 17, 2007, 01:10:04 PM
I install this mod, but it don't work and _[hide] tag nothing to do. Maybe that's coz i use russian forum?

Tnx.

p.s. sry for ma bad english :)

in my forum i have russian language too but work perfectly
CrazyZone - My SMF Forum


From the difficult the hardening of the man you can see

St@rm

Hi guys this mod works perfectly but I wanted to know if I can insert a button to easily insert the tags and at same time warn the users that some info is hiden,thanks.  

ディン1031

#357
HideTagBBCButton100 <- This is a BBC button :).

For the other thing look at the Features and Settings there are options for this. :)

Bye
DIN1031

Support only via MOD Thread! NO PM Support!
My Forum: ayu][kult Forum
My Mods: My Small Mod Collection
My Parser: DIN1031's ModParser
Current Info: More away the next days, because i've to much work to do :x

St@rm

#358
Once again thanks for your help DIN1031 but I have done it as it shows here but it gives me an error,what I'm doing wrong!!!!!

Parse error: syntax error, unexpected T_DOUBLE_ARROW in .../Themes/default/Post.template.php on line 801

792: 'sup' => array('code' => 'sup', 'before' => '[sup]', 'after' => '[/sup]', 'description' => $txt[447]),
793: 'sub' => array('code' => 'sub', 'before' => '[sub]', 'after' => '[/sub]', 'description' => $txt[448]),
794: 'tele' => array('code' => 'tt', 'before' => '[tt]', 'after' => '[/tt]', 'description' => $txt[440]),
795: array(),
796: 'code' => array('code' => 'code', 'before' => '[code]', 'after' => '
', 'description' => $txt[259]),
797:          'quote' => array('code' => 'quote', 'before' => '
Quote', 'after' => '
', 'description' => $txt[260]),
798:          array(),
799:          'list' => array('code' => 'list', 'before' => '
    \n
  • ', 'after' => '
  • \n
  • \n
', 'description' => $txt[261]),
800:       );

801:                         'hide' => array('code' => 'hide', 'before' => '[hide]', 'after' => '[/hide]', 'description' => $txt['Hide']),

802:                 
803:                 $found_button = false;
804:       // Here loop through the array, printing the images/rows/separators!
805:       foreach ($context['bbc_tags'][0] as $image => $tag)
[/code]

Farmacija

QuoteInstallations actions for "Hide Tag BBC Image":
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.
www.farmaceuti.com
www.farmaceuti.com/tekstovi

Advertisement: