• Welcome to Simple Machines Community Forum. Please login or sign up.
October 27, 2021, 04:48:39 AM

News:

SMF 2.0.18 has been released! Please update. Read more.


Smf packages error!!!!

Started by sohaib, August 14, 2008, 06:49:50 AM

Previous topic - Next topic

sohaib

Hello Dear users
I have got a problem in my smf forum
When i install Packages in my smf forum this error comes
"You cannot download or install new packages because the Packages directory or one of the files in it are not writable!  "
Can anybody tall me whats wrong and what i do??????????
Thank You

Nathaniel

SMF Friend (Former Support Specialist) | SimplePortal Developer
My SMF Mods | SimplePortal

"Quis custodiet ipsos custodes?" - Who will Guard the Guards?

Please don't send me ANY support related PMs. I will just delete them.

Rumbaar

You also might want to search the forums, there can be a few issues that relate to the error.  From having to install a temp folder to mod_security issues and file ownership problems.
"An important reward for a job well done is a personal sense of worthwhile achievement."


[ Themes ]

Advertisement: