News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

SMF Now Auto-Installed by Fantastico

Started by David, November 19, 2004, 07:42:16 PM

Previous topic - Next topic

redone

Providing version 1.06 of SMF is entirely an issue the providers of Fantastico and indeed your host needs to address. Updating your version of Fantastico is entirely down to these two factors and not under any control of Simplemachines.

:)

Prasad007


jocrenalix

Nice installation, but i don't know if you encountered this problem (which was already fixed by my host), that after I installed it, and clicking on the link, i got error messages, something like "line 232 had a problem.....

JayBachatero

This is a PHP 4.4.0 Compatibility issue.  It was fixed a while back.  Version 1.0.6 has the fix on it.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

eriktm

Will 1.1 Final comes into Fantastico?

JayBachatero

Well It will be up to them if they want to keep with 1.0.x or go to 1.1
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

eriktm


Trekkie101


kozuch82

Thank you guys,

the Fantastico library really saves time... especially when trying out different scripts!
Business Linux Board [nofollow] - Business Linux reviews and community!
Free Scripts Forum [nofollow] - Blogger, WordPress, Drupal, Joomla or phpBB???
StandyWorld.org [nofollow] - The free place for open standards!
OpenBook [nofollow] - Between $100 MIT Laptop and consumer Tablet PC!

Prasad007

Yea i first tried out SMF through fantastico cuz that time i didnt know much about ftp and stuff.
But later i was told that (at that time) SMF 1.1 RC 1 (the then latest) was better than 1.0.5 so i upgraded :)
It all started with fantastico that i started liking smf so much ;)
phpBB didnt appeal to me at all

pangolin123

That is really a good news for us.. It saves a lot of our time uploading stuff..

eriktm


pangolin123

Quote from: Erik™ on April 09, 2006, 03:21:34 PM
It`s still at 1.0.5 [Patched-1] :'( :'(

Even though its a 1.05 version, updating it is much more faster and simple.. U just need to upload a few files and run the update.php

Col

Yes, install 1.0.5, and when you login to admin, it will ask if you would would like to upgrade to 1.0.7. Click "yes", job done. It really is that simple! :D

eriktm


Ðyєgσv

It sounds great!!! I will look for a server with Fantastico :D

Gobo

hey my host (dreamhost) offers IPB on their fantastico but not SMF

dunno why

J. Williams

Thats silly as IPB free is unsupported and not safe for live use whilst SMF is still up and free :D

(They might be addicted to it)
Joshua Jon Williams
Back in Action.

codenaught

Quote from: akulion on November 24, 2006, 05:33:11 PM
hey my host (dreamhost) offers IPB on their fantastico but not SMF

dunno why
Old versions of Fantastico used to have IPB (back when you didn't have to pay for it). Those versions were before SMF was available on Fantastico.
Dev Consultant
Former SMF Doc Coordinator

Gobo

ops sorry i wrote IPB i meant PHPBB

do u guys think i should ask them to include SMF? maybe they will listen

Advertisement: