News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

cbi v0.5 (Custom Board Icons)

Started by Bigguy, November 11, 2006, 11:59:46 AM

Previous topic - Next topic

cubchai

No worries. Indeed, thanks for this nice mod and helping me to solve my problem.

L.G.S

hey great mod, any idea where i can get good images for my boards?
FREE and LIVE World Cup + Premier League football streams:

www.gamesandgoals.com


glennk

Lots of free images on the net mate. Just check out google. download them and shrink them to size using image enhancement software.

Easy as ABC

Bigguy

Yep they are all over the place. Here is one search. I use google image to search for icons:

http://images.google.ca/images?svnum=10&um=1&hl=en&q=free+icons+.png&btnG=Search+Images

Quote from: glennk on June 20, 2007, 11:27:48 AM
Lots of free images on the net mate. Just check out google. download them and shrink them to size using image enhancement software.

Easy as ABC

L.G.S

Quote from: glennk on June 20, 2007, 11:27:48 AM
Lots of free images on the net mate. Just check out google. download them and shrink them to size using image enhancement software.

Easy as ABC

Yeah I know, but I've never found any professional looking ones just from Google.
FREE and LIVE World Cup + Premier League football streams:

www.gamesandgoals.com


Bigguy

I had some that were free and then I crashed my hard drive and lost them. Now I can't find them again, lol. They are out there, somewhere.

ortiz

#106
Hello

great mod Bigguy. Im manually editing Board.Template.php but when i reload the page i see that:

Parse error: syntax error, unexpected $end in
.../Themes/Forosdeportivos/BoardIndex.template.php on line 483

What im doing wrong? Or perhaps is that my icons structure in theme are wrong?

Best regards

SMF: 1.1.3
Theme: Editing my own theme - Based on Default Theme

EDIT:

and another question. I have a forum with a large number of boards. 30 or 40 so its impossible to me make an image of each board. What happens if i want some board doesn't have a new image? Its neccessary make a folder to each board like /theme/icons/1,/theme/icons/2,/theme/icons/3,/theme/icons/4, and etc ?

Thanks :)

ortiz

#107
Ups, ok.  The problem was a '{' in a middle of code. Im going to make images  to test the mod :)

EDIT:

Well,definitively don't work. I believe that i followed all steps correctly but now im not sure.

Any help will be appreciated.

EDIT2:

After of reading all thread i read the solution. The images are finally show  ;)

PoLlama

Does this have support for "New Posts", "No New Posts", and "New Posts(Sub-Forum)"?

Bigguy

When you make the images on.gif, off.gif and on2.gif these will be the New posts and no new posts images.

@ ortiz: glad you got it. ;)

eleven0

I got a problem with this, I was going to try to apply a different theme than default one. But i don't even have those files in my theme (BoardIndex.template.php, MessageIndex.template.php).

Can someone tell me what i can to do get this mod work?

I'm using 1.1.2, camo theme.

Bigguy

If those files are not in your custom theme folder than that theme will use the default template files, so if you have it installed now then you should be good to go. Just move your images to your custom theme folder.

ASF

I am using the defualt theme and the cbi 1

I have uploaded the on.gif and etc images at

theme/default/images/icons/5/

Nothing shows up???

ASF

the old Default icons are not there anymore plus i can't get the new ones to work. gosh??


Bigguy

Nothing is done to the default icons. If the new custom ones aren't there then the default are supposed to show. Can you uninstall the mod and see what happens.

TrueSatan

How about a CHMOD check over of the directories and files? Go to:

ACP>Packages>Options>

Set the "Installation Options" according to your hosting then set "Cleanup Permissions" for "All files are writeable" then "Change Permissions" check via ftp to see that it has worked and that all the files and directories of your forum are CHMOD 775 or 777.

You should make all files writeable by this method before installing or uninstalling any mod or theme though you can make the permissions "tighter" using the same method after these mod/theme changes.

aglioeolio



ASF

Quote from: Bigguy on July 18, 2007, 11:53:44 AM
Nothing is done to the default icons. If the new custom ones aren't there then the default are supposed to show. Can you uninstall the mod and see what happens.

Yes i have unstalled the MOD, now the default icons are there.

but still it will not show up at all and i have followed all steps.

Bigguy


ASF

i am using cbi-1 and after hours of trying i still can't get it right.



Advertisement: