News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord

Main Menu

Kako vratiti staru DB foruma nazad na server?

Started by akoladica, January 18, 2012, 06:57:01 PM

Previous topic - Next topic

akoladica

Instalirao sam nove teme, sve radi kako treba OSIM sto ne mogu procitati niti jedan post.

Rubrike, PP, struktura, cijela funkcionalnost foruma, attachmenti, sve ok osim kada udjes u post NISTA NE PISE UNUTRA! BLANK je sve.

Kada pogledam u Databazu u CP, postovi su tamo i mogu se procitati.

Sto da probam?

Dzonny

Koliko ja vidim ova tema je problem. Verovatno tema nije kompatibilna sa 2.0.2 verzijom. Vrati temu na default i reci nam da li u tom slučaju vidiš sve postove i teme kako treba? Ako vidiš sigurno je problem sa ovom temom koja je sad (outline). Instaliraj isključivo teme kompatibilne sa 2.0.2 verzijom smfa.

akoladica

Ovu temu (outline) sam bas stavio jer sam mislio da ce se popraviti postovi jer je to bila zadnja tema na forumu (doduse u smf 1.014).
Evo promijenio sam na default i na core, no i dalje ne mogu citati postove?

Dzonny

Ok, skini opet onaj upgrade paket koji si koristio za upgrade, i iz njega izvuci samo folder "Themes" i uploaduj ga na server u folder "forum" tako da pregazi sve postojeće fajlove odatle. Tj uploadovaćeš zapravo samo teme kako bi rešio problem koji postoji iz meni nepoznatog razloga, možda ti nije dobro uploadovan neki fajl iz default teme pa zato ne radi kako treba.

Takođe vrati forum na engleski jezik dok ovo rešimo i ukloni fajl upgrade.php

akoladica

Prije nego sto probam tvoj savjet, samo bih rekao da sam vec pokusavao vratiti engleski jezik no ne ide. Cim se ulogiram, baci me na hrvatski.

Odoh ovo gore probati odmah.

akoladica

Probao sam, extractirao themes u themes i sve overwritten, no evo opet nista.

upgrade.php sam jos prije uklonio.

Dzonny

Udji u admin panel i tamo nadji jezik, i promeni jezik default na engleski.

Pogledaj u održavanju (ili mainteance) "pronađi i popravi greške" i javi da li nešto nalazi?

akoladica

To sam jos ujutro isprobavao no isto, sada sam ponovo probao i nista.
Probao opet sada i nista. Evo i print screenova gdje kaze da nije nasao greske.

U print screenu se moze vidjeti i upitnici umjesto nasih znakova sa kvacicom.
Takodjer prilazaem i primjer praznih postova.



Dzonny

o.0
Mislim da nisi uopšte pregazio fajlove, ovo mi se ne čini kao 2.0x default tema.
Možeš da mi pošalješ podatke za ftp login na pm da pogledam?

Dzonny

Rešeno konvertovanjem baze u utf8 i reuploadom fajlova default teme.

Solved.

akoladica


Prometheuss


Advertisement: