• Welcome to Simple Machines Community Forum. Please login or sign up.
October 17, 2021, 10:21:43 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Performance Warning

Started by Mick., April 10, 2010, 09:22:06 AM

Previous topic - Next topic

Kays

Comment each out to see which one is causing it.

If at first you don't succeed, use a bigger hammer. If that fails, read the manual.
My Mods

Mick.

I took your advice and removed everything except the footer and header codes.

<?php require("/home/******/public_html/SSI.php");
template_header();          
template_footer(); ?>


Now an empty page, still, warning message appears.

Kays

So it's either one of those then. Comment each out and see which one it is.

Just a thought, does it do it with the default theme also?

If at first you don't succeed, use a bigger hammer. If that fails, read the manual.
My Mods

Mick.

Quote from: Kays on April 12, 2010, 08:59:41 PM
So it's either one of those then. Comment each out and see which one it is.

Just a thought, does it do it with the default theme also?

Yes on default theme.

I removed 1 page and the message appeared on the page.   Then restored the page and removed the 2nd page and message also appeared.  (vice-versa).

Kays

April 13, 2010, 09:55:48 AM #24 Last Edit: April 13, 2010, 10:00:52 AM by Kays
Hmm, I think this could be a bug. Somewhere. ::)

What it looks like is happening is that for RC3 the $mdSetitings['cache_enabled'] variable is now being carried in SSI.php where as before it wasn't. So the question is, is caching suppose to work when using SSI.php?

A fix. In SSI.php look for:

// Make sure wireless is always off.


and add before it:


$modSettings['cache_enable'] = 0;


Or you could add that after including SSI.php on those pages. Either way this will disable caching and clear the error.

If at first you don't succeed, use a bigger hammer. If that fails, read the manual.
My Mods

Mick.

Quote from: Kays on April 13, 2010, 09:55:48 AM
Hmm, I think this could be a bug. Somewhere. ::)

What it looks like is happening is that for RC3 the $mdSetitings['cache_enabled'] variable is now being carried in SSI.php where as before it wasn't. So the question is, is caching suppose to work when using SSI.php?

A fix. In SSI.php look for:

// Make sure wireless is always off.


and add before it:


$modSettings['cache_enable'] = 0;


Or you could add that after including SSI.php on those pages. Either way this will disable caching and clear the error.

I added directly to the page and now the message is gone.  Very cool man.

Now i can run cache level 1 or 2.

vbgamer45

Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Mick.


Advertisement: