Simple Machines Community Forum

SMF Support => Converting to SMF => vBulletin => Topic started by: Yannick on December 15, 2006, 11:36:16 AM

Title: vBulletin 3.5.1 to SMF 1.1 doesn't work
Post by: Yannick on December 15, 2006, 11:36:16 AM
SMF Version: SMF 1.1
Hi there,

We have a vBulletin forum running but we want to switch to Simple Machines. I set up a new SMF (prefix: forums) installation in the same database were vBulletin (prefix: forum_) is installed.

I downloaded the vBulletin 3.5 converter for SMF 1.1 and tried to convert. It 'completes' almost immediately with the following message:

Successful.
Recalculating forum statistics... Successful.

The problem is, nothing is converted... Does someone know what could be the problem? I tried it for several times, changed permissions on convert.php and the other file to 777 but nothing works.

Thanks in advance.
Title: Re: vBulletin 3.5.1 to SMF 1.1 doesn't work
Post by: Yannick on December 19, 2006, 11:31:04 AM
Hi again,

Today I updated the SMF installation to version 1.1.1. Suddenly the convertor worked.  :D

Really nice forum!
Title: Re: vBulletin 3.5.1 to SMF 1.1 doesn't work
Post by: tuanluu on December 20, 2006, 10:59:19 PM
what about 3.6.x ??? I would like to know too before I do my convertion 
Title: Re: vBulletin 3.5.1 to SMF 1.1 doesn't work
Post by: Yannick on December 21, 2006, 07:31:44 AM
Hmm, don't know. We've had an installation of 3.5.1. :)
Title: Re: vBulletin 3.5.1 to SMF 1.1 doesn't work
Post by: citruz on January 26, 2007, 03:05:20 PM
SMF Version: SMF 1.1
Hi there,

We have a vBulletin forum running but we want to switch to Simple Machines. I set up a new SMF (prefix: forums) installation in the same database were vBulletin (prefix: forum_) is installed.

I downloaded the vBulletin 3.5 converter for SMF 1.1 and tried to convert. It 'completes' almost immediately with the following message:

Successful.
Recalculating forum statistics... Successful.

The problem is, nothing is converted... Does someone know what could be the problem? I tried it for several times, changed permissions on convert.php and the other file to 777 but nothing works.

Thanks in advance.

I have the same problem, but my SMF is 1.1.1. and my vBulletin is 3.5.3.

It says:

Successful.
Recalculating forum statistics... Successful.

But nothing happen on the SMF.

What can I do?
Title: Re: vBulletin 3.5.1 to SMF 1.1 doesn't work
Post by: JayBachatero on January 27, 2007, 03:25:45 AM
citruz who is your hosting company?