Simple Machines Community Forum

SMF Support => SMF 1.1.x Support => Topic started by: winkannaa on June 10, 2007, 10:20:28 AM

Title: Plz help me to put the ads
Post by: winkannaa on June 10, 2007, 10:20:28 AM
Hi,

I have successfully installed smf on my site www.boardfundas.com and also placed the ads.

Now i want to place ads in between each replies.  (ie., below the signature automatically the ads should be added on all the posts and replies)

In phpbb, i know to do that.  In smf i don't know where to add the ad codes.

See the link below:

http://tamilhotbird.com/forum/viewtopic.php?t=1936

An ad is automatically placed in between the posts.

I want to do the same.  Plz tell me which file should i edit and where to edit?

Kindly help me.  And also plz tell me how to make the rss link visible in the board.


Kindly reply asap.
Title: Re: Plz help me to put the ads
Post by: greyknight17 on June 10, 2007, 04:42:27 PM
Get the Ad Management Mod (http://custom.simplemachines.org/mods/index.php?mod=255) to do this. Read here (http://docs.simplemachines.org/index.php?topic=402) on how to install mods manually since mods will work with the default SMF theme and may/will fail on custom themes like Dilber MC (which you are using there).
Title: Re: Plz help me to put the ads
Post by: martinmarinekeeper on June 10, 2007, 04:56:40 PM
dosnt work on dibler mc
i had to go back to default theame
Title: Re: Plz help me to put the ads
Post by: H on June 10, 2007, 05:02:15 PM
dibler.zip from http://files4.smfhelp.com/index.php?dir=Ad+mod+edited+files%2F might help.

If not please post at the ad mod support site: http://www.smfads.com
Title: Re: Plz help me to put the ads
Post by: winkannaa on June 12, 2007, 08:02:33 AM
Thnx, I am trying to do that.  But u havent said, how to make the rss feed link visible on the board?
Title: Re: Plz help me to put the ads
Post by: H on June 12, 2007, 11:30:50 AM
Quote
Kindly help me.  And also plz tell me how to make the rss link visible in the board.

What exactly do you want?

If you want an RSS icon you're going to need to specify which section(s) you want it for. See this (http://www.simplemachines.org/community/index.php?topic=25009.0) topic for a list of possible feeds.

The RSS icon is already displayed in the address bar on FFx and the toolbar on IE7
Title: Re: Plz help me to put the ads
Post by: winkannaa on June 15, 2007, 08:54:29 AM
Hi,

I recently installed the admanagement package at my site www.boardfundas.com

I have set the option to show the ads in between each threads.

But, iam able to see the ads in between each threads,only if i login as admin.

I want the ads to be visible for everyone including the guest.

plz help me
Title: Re: Plz help me to put the ads
Post by: Harro on June 15, 2007, 09:20:54 AM
Check the permissions for the ad mod.

And for the rss, take a look at this mod: http://custom.simplemachines.org/mods/index.php?mod=376
Title: Re: Plz help me to put the ads
Post by: Oldiesmann on June 15, 2007, 09:53:28 AM
Hi,

I recently installed the admanagement package at my site www.boardfundas.com

I have set the option to show the ads in between each threads.

But, iam able to see the ads in between each threads,only if i login as admin.

I want the ads to be visible for everyone including the guest.

plz help me

There's actually a permission for that (although I'm not sure why), so you'll need to give all the membergroups the permission to view the ads...
Title: Re: Plz help me to put the ads
Post by: winkannaa on June 15, 2007, 10:06:39 AM
thnx. its working fine... is there any option, where the users can post their own ads in between their threads?
Title: Re: Plz help me to put the ads
Post by: Bigguy on June 15, 2007, 10:13:24 AM
No there is no option for that and I don't see it becoming one in the future. Jerm (author of the mod) might be able to help you with that though. Go here to see what he can do for you:

www.smfads.com
Title: Re: Plz help me to put the ads
Post by: winkannaa on June 20, 2007, 08:41:34 AM
Hi,

Plz help me. Iam in a critical situation.

By mistake, i have deleted the database in cpanel.  So the site doesn't work..

Is there any way to get back the database that is been deleted?
Title: Re: Plz help me to put the ads
Post by: Harro on June 20, 2007, 09:21:14 AM
If you have a backup then you can restore it.
Restoring a Database (http://docs.simplemachines.org/index.php?topic=403)

If you don't have backups yourself you can contact your host about it.
Maybe they have one and can give it to you.
If not, then I'm afraid you'll have to start all over again.
Title: Re: Plz help me to put the ads
Post by: winkannaa on June 21, 2007, 05:01:56 AM
thnx.  but i have my own server and i dont have backup.

Ok i have another doubt.  Is there any mod to post html codes in the posting?  To ad adsense codes or any other codes in the posting?

Title: Re: Plz help me to put the ads
Post by: Harro on June 21, 2007, 06:06:18 AM
As an admin you can use [html][/html]
Enabling html for other users can be a huge security risk, but it is possible.
Take a look at the HTML permission mod (http://custom.simplemachines.org/mods/index.php?mod=411).
Title: Re: Plz help me to put the ads
Post by: greyknight17 on June 21, 2007, 10:58:50 PM
Does your forum has members and data in it already or is it just a testing forum?

Are you telling us that you are running your own physical server? If so, you should learn how to make regular backups. This should be a frequent tasks for most users already, but if you own a server, you definitely should make it a habit of backing up.

See if Restoration (http://www.snapfiles.com/get/restoration.html) can recover the database. Worth a try as a last resort.....
Title: Re: Plz help me to put the ads
Post by: winkannaa on June 22, 2007, 08:00:24 AM
thnx.  but i have linux dedicated server. so the tool you said will not be helpful for me..

Its not a test forum.  Had around 1500 members with 4500 postings.

Anywayz, i have started the forum again as a new one.

You said Admin can use html by default.  SO can i use all the html tags?  Will it support all the html tags?

Kindly reply..

The site takes more time to load when we open the threads.  The main page loads fast.  But the thread links are very slow.  What would be the reason?

Thanks
Title: Re: Plz help me to put the ads
Post by: greyknight17 on June 22, 2007, 11:53:52 PM
Try this program (http://www.data-recovery-software.net/Linux_Recovery.shtml) and see if it can recover the database.

Yes. Admins should be able to use HTML tags (at least the basic ones) with no restrictions. So, NOT all tags, but still able to use the basic ones.

This is slow even on a new install?
Title: Re: Plz help me to put the ads
Post by: winkannaa on June 23, 2007, 04:32:28 AM
Hi,

I tried that program but that was not useful.  That was unable to recover the lost database.

Even if i login as Admin, I am unable to use html codes. 

If i post using the html codes, i see only the codes and not the content.

I want to post adcodes emerged with the content.  So i want to use html codes as <table><p> and few other codes.

Plz advice.

I also have another doubt.  I am able to embedd youtube videos directly using a mod.  Is there any option to embed other videos like google videos or ibn videos or videos from any other sites?

I said, the threads take more time to open.  You never replied about  my question.

Kindly reply...
Title: Re: Plz help me to put the ads
Post by: greyknight17 on June 23, 2007, 04:31:33 PM
You need to enclose your html code tags inside the [ html ] tags for it to work. For example:

Code: [Select]
[html]<table border=1><tr>Hello</tr></table>[/html]
Title: Re: Plz help me to put the ads
Post by: winkannaa on June 24, 2007, 09:46:22 AM
thnx it works fine.  but why is the threads opening very slow in the site?

and also plz tell me, for which directories i should restrict the permission in ftp?

because, as soon as i installed the forum, i got the message as installer dir still has writing permssion.

plz tell me what shud i do for that?

Title: Re: Plz help me to put the ads
Post by: winkannaa on June 24, 2007, 10:13:21 AM
Plz help me in the following issues:

I have installed few mods successfully at my site.&nbsp; But i don't have the following images :

mp3.gif
dailymotion.gif
wiki.gif
myvideo.gif

So, i see only the image paceholder in my site while we post.

Kindly help me

And also another doubt.

I have insalled dig mod at my site.&nbsp; but i don't find the dig option anywhere in the topic.

plz help
Title: Re: Plz help me to put the ads
Post by: greyknight17 on June 24, 2007, 12:49:41 PM
I'm not sure why your forum is slow especially on a new SMF install. Have you tried restarting your server?

For the mods, are you installing them via Package Manager? If so, don't do it that way, You are using a custom theme (Dilber) and need to install them manually (http://docs.simplemachines.org/index.php?topic=402).

The file with the writing permission you are referring to is most likely the install.php file. Did you delete it? It should be in your root SMF folder and must be deleted after you installed a new setup because it's a security issue if not removed.
Title: Re: Plz help me to put the ads
Post by: winkannaa on June 25, 2007, 05:10:05 AM
i don't see any install.php file in the root folder. i have restarted the server.  but still the  threads open very slow.

The main page loads fast.  but the threads alone are very slow.  kindly help.


About the mod installation, i have done as u have said.  But i don't have the following images as i said above.  kindly help me....


Title: Re: Plz help me to put the ads
Post by: Harro on June 25, 2007, 06:56:07 AM
Also upload those images to the images folder from the theme you are using.
Title: Re: Plz help me to put the ads
Post by: winkannaa on June 30, 2007, 05:59:44 AM
I have successfully installed youtube mod and it was working perfectly till yesterday.

Now i see the video image preview in youtube player.  But when i click the play button, i see blank white space and the video is not playing.


Kindly advice me....
Title: Re: Plz help me to put the ads
Post by: greyknight17 on June 30, 2007, 11:01:10 PM
Is it happening to all the videos or just some? I wonder if it can be because the video is taken down from YouTube and still have the image preview...?
Title: Re: Plz help me to put the ads
Post by: winkannaa on July 01, 2007, 04:54:55 AM
Its happening for all the videos.  I checked the video in youtube.  Its working fine.  Only when its embedded i find this issue.  Kindly help me...
Title: Re: Plz help me to put the ads
Post by: greyknight17 on July 01, 2007, 12:09:39 PM
Did you install any other new mods or made any changes before youtube issue occurred? Try uninstalling that YouTube mod and reinstalling it back to see if it helps.