Simple Machines Community Forum

SMF Support => SMF 1.1.x Support => Topic started by: wildsurvive on October 21, 2007, 02:56:46 AM

Title: ERROR: "Sorry Guest, you are banned from using this forum!" Please help
Post by: wildsurvive on October 21, 2007, 02:56:46 AM
Board: http://www.traceurs.ro/pk_board
I was updating from 1.1 RC3 to 1.1.4
I didn't start the upload of the new files, but I put the forum in maintenance mode. Then I logout to see if its in maintenance mode.
Now I can't log back in and I get this message when I visit the board instead of the maintenance message: "Sorry Guest, you are banned from using this forum!"

WTF?
Title: Re: ERROR: "Sorry Guest, you are banned from using this forum!" Please help
Post by: NEMINI on October 21, 2007, 03:09:07 AM
http://yoursite.com/index.php?action=admin

should give you a login box if I recall correctly.
Title: Re: ERROR: "Sorry Guest, you are banned from using this forum!" Please help
Post by: metallica48423 on October 21, 2007, 03:18:43 AM
i'm not sure why it'd display the 'you are banned' message -- do you have any bans set?

As for maintenance mode -- if you open Settings.php and set $maintenance to read $maintenance = '0'; it should remove the board from maintenance mode
Title: Re: ERROR: "Sorry Guest, you are banned from using this forum!" Please help
Post by: wildsurvive on October 21, 2007, 03:52:26 AM
I used a proxy and upgraded to 1.1.4
but how can I unban my admin account? On the profile settings I am not banned so WTF?
everyone else is fine.
Title: Re: ERROR: "Sorry Guest, you are banned from using this forum!" Please help
Post by: wildsurvive on October 21, 2007, 04:04:30 AM
problem solved. i found my ip on the ban list -have no idea how it got there though
thanks