Simple Machines Community Forum

SMF Support => Language Specific Support => Français (French) => Topic started by: guytoon on November 24, 2004, 05:10:59 AM

Title: Install : Fichier de langue trop vieux
Post by: guytoon on November 24, 2004, 05:10:59 AM
Bonjour,

je souhaite migrer un forum YABBSE vers SMF RC2. J'ai fait et refait des tests en local sur du windows avec succès.
Quand je cherche à migrer sur mon serveur UNIX ovh mutualisé, j'ai un message d'erreur me disant que je n'ai pas la bonne version de fichier de langue ou qu'ils sont trop vieux.
Bien entendu ce n'est pas le cas.
Sur le forum anglais j'ai vu que ca arrivais à d'autres personnes mais je n'ai pas vu de réponse !
Mes répertoires on bien les droits logiquements.
Je me suis rendu compte que quand j'uploadais mes fichiers pour migrer il pouvait se retrouver avec un date au 24/11 alors qu'on était le 23/11 !!! Cela peut-il être la source du pb ?
Je n'ai pas accès en ligne de commande à mon serveur.

Avez-vous déjà rencontré le cas ?
Comment peut on faire pour réussir la migration dans ce cas là ?

Si il n'y a pas de solution, une installation manuelle est elle possible.

Merci beaucoup
Title: Re: Install : Fichier de langue trop vieux
Post by: Meriadoc on November 24, 2004, 02:49:46 PM
peux-tu essayer le migre en anglais en premiere et alors installe la langue francias?
quelle versionne d' YaBB SE as-tu?
Title: Re: Install : Fichier de langue trop vieux
Post by: Alexandre P. on November 24, 2004, 02:52:00 PM
L'erreur des fichiers de langue trop vieux se produit si les fichiers de langue ne correspondent pas avec la version du forum que tu tentes d'installer.  Par exemple, tu tentes d'installer SMF RC2 mais tu utilises les fichiers de langue pour RC1.

Es-tu sûr d'avoir les fichiers de langue correspondant à ta version du forum?

Je me suis rendu compte que quand j'uploadais mes fichiers pour migrer il pouvait se retrouver avec un date au 24/11 alors qu'on était le 23/11 !!! Cela peut-il être la source du pb ?
Sans doute pas: es-tu certain d'être dans le même fuseau horaire que ton serveur? :P
Title: Re: Install : Fichier de langue trop vieux
Post by: guytoon on November 25, 2004, 09:31:28 AM
Je viens de migrer de YABBSE 1.5.0 à 1.5.5.

Je crois que je viens de comprendre le problème. LeechFTp m'a uploadé des fichier de taille 0 !!!
Je confirme cela ce soir.
Title: Re: Install : Fichier de langue trop vieux
Post by: Mak-B on November 25, 2004, 05:23:09 PM
Ca m'été deja arrivé ca sur OVH les fichiers taille 0 sur l'option 60gp!
J'en mettais des nouveaux et kelkes anciens fichiers passés a 0 Ko!
Me suis vite rendu compte que je depassais mon quota autorisé! 60 Mo ct juste, j'ai viré quelques fichiers inutiles et g re upload le forum et là mes fichiers passaient bien! ;)
Title: Re: Install : Fichier de langue trop vieux
Post by: guytoon on November 29, 2004, 04:26:15 AM
Bon alord verdict, j'ai finalement réussi à migrer.
Les fichiers trop vieux sont donc dus uniquement au client FTP qui m'a servi a uploader SMF.

Conclusion : n'utilisez pas leech mais bien smartFTP.
Title: Re: Install : Fichier de langue trop vieux
Post by: Meriadoc on November 29, 2004, 04:06:03 PM
bien :)
Title: Re: Install : Fichier de langue trop vieux
Post by: Alexandre P. on November 29, 2004, 04:54:25 PM
Quote
Conclusion : n'utilisez pas leech mais bien smartFTP.
Ah, tiens, c'est drôle: dans les sections anglaises, il y a eu des mauvais commentaires à propos de SmartFTP, parce qu'il causait des problèmes d'upload :P  m'enfin, ça doit varier d'un PC à l'autre :P

Perso, je suis un vendu à FileZilla :)
Title: Re: Install : Fichier de langue trop vieux
Post by: evolus on December 04, 2004, 04:02:19 PM
Réglé donc ? :)
Title: Re: Install : Fichier de langue trop vieux
Post by: Alexandre P. on December 04, 2004, 11:04:34 PM
Ça a l'air, car Guytoon ne s'est plus manifesté :-\
Title: Re: Install : Fichier de langue trop vieux
Post by: Percherie on December 05, 2004, 06:51:28 AM
Quote
Conclusion : n'utilisez pas leech mais bien smartFTP.
Ah, tiens, c'est drôle: dans les sections anglaises, il y a eu des mauvais commentaires à propos de SmartFTP, parce qu'il causait des problèmes d'upload :P m'enfin, ça doit varier d'un PC à l'autre :P

Perso, je suis un vendu à FileZilla :)

Pareil depuis quelques jour je viens definitivement de l'adopter, cuteFTP et FTPexpert n'arreté pas de me poser des problèmes d'upload alors qu'avec FileZilla c'est un regal, de plus il est gratuit
Title: Re: Install : Fichier de langue trop vieux
Post by: Alexandre P. on December 05, 2004, 01:53:42 PM
Je dois avouer toutefois que comparé à SmartFTP, FileZilla a une interface graphique plutôt... préhistorique :P  Mais c'est un outil très efficace !

Ah, tiens, je profite du passage de ZeFrog pour demander: tu connaîtrais pas un super logiciel FTP pour Linux?  J'utilise gFTP, mais je ne l'aime pas trop: il faut à chaque fois taper l'adresse du serveur et mot de passe, il ne mémorise pas d'action par défaut (écraser un fichier ou sauter un fichier, etc.), etc.  Tu n'aurais pas des suggestions?
Title: Re: Install : Fichier de langue trop vieux
Post by: evolus on December 20, 2004, 06:53:51 AM
Perso, je suis un vendu à FileZilla :)

+10000

Moi aussi :)