Simple Machines Community Forum

SMF Support => SMF 2.0.x Support => Topic started by: jandanwala on April 03, 2008, 06:46:22 AM

Title: button and link not shown other then admin
Post by: jandanwala on April 03, 2008, 06:46:22 AM
hi there
button and link not shown other then admin i have change 3 or 4 skin but all in vain,
what can i do
Title: Re: button and link not shown other then admin
Post by: !Hachi! on April 03, 2008, 07:54:35 AM
your forum link please.which buttons are missing?
Title: Re: button and link not shown other then admin
Post by: jandanwala on April 03, 2008, 08:18:20 AM
Quote from: Hassan on April 03, 2008, 07:54:35 AM
your forum link please.which buttons are missing?
www.jandanwala.com/forum
plz see this
Title: Re: button and link not shown other then admin
Post by: Aleksi "Lex" Kilpinen on April 03, 2008, 08:20:13 AM
As a guest it seemed OK, what are you really missing?  What does not show, and where?
Title: Re: button and link not shown other then admin
Post by: jandanwala on April 03, 2008, 08:47:01 AM
when new user register  buton and link are not visible to it..
see
Title: Re: button and link not shown other then admin
Post by: Aleksi "Lex" Kilpinen on April 03, 2008, 08:49:42 AM
I see them just fine.

Though a few other images don't seem to show up. *think*
Title: Re: button and link not shown other then admin
Post by: Aleksi "Lex" Kilpinen on April 03, 2008, 08:52:04 AM
http://www.jandanwala.com/Themes/smfaqua/images/on.gif

It seems you are missing some of the image files... Maybe want to make sure they really exist on the server?
Title: Re: button and link not shown other then admin
Post by: jandanwala on April 03, 2008, 08:52:47 AM
can u tell me what exact can i do for this thanks dear
Title: Re: button and link not shown other then admin
Post by: Aleksi "Lex" Kilpinen on April 03, 2008, 08:54:37 AM
Check that the images your theme is trying load, are actually in the directories they are loaded from.

You can do this with FTP or whatever control panel your host provides.
Title: Re: button and link not shown other then admin
Post by: metallica48423 on April 03, 2008, 03:11:13 PM
make sure everything uploaded okay.

However, some of the issues are due to language incomaptibilities.

Simply put, 1.1 language files will not work with 2.0.  the upgrader will upgrade the array keys for minimum workability, but any additions will be nonexistent.

Check your language setting in admin > server settings, and ensure it is set to 'english' (not english-utf8)
Title: Re: button and link not shown other then admin
Post by: jandanwala on April 03, 2008, 03:17:15 PM
thanks very much all to you
can u tell me where are exactly i will fine     Powered by SMF 2.0 Beta 3 Public themes..
Title: Re: button and link not shown other then admin
Post by: metallica48423 on April 03, 2008, 04:11:15 PM
if there are any, they'd be on http://custom.simplemachines.org/

did that fix the language issue for you?
Title: Re: button and link not shown other then admin
Post by: jandanwala on April 04, 2008, 07:10:38 AM
thanks some time is right and some time wrong i think some browser prblem
Title: Re: button and link not shown other then admin
Post by: metallica48423 on April 05, 2008, 02:25:24 AM
possibly.

just to verify, what is your default forum language in admin > server settings?

And, if you allow user selectable languages... what is the option in your profile?
Title: Re: button and link not shown other then admin
Post by: jandanwala on April 05, 2008, 07:24:20 AM
English ISO-8859-1
this dear
but i dont find any sulotion
Title: Re: button and link not shown other then admin
Post by: metallica48423 on April 05, 2008, 02:46:09 PM
Thats strange... would you have a problem with creating an admin account and PM'ing it to me so i can take a look?
Title: Re: button and link not shown other then admin
Post by: jandanwala on April 10, 2008, 07:21:36 AM
thanks its done.only change language to english