Simple Machines Community Forum

Archived Boards and Threads... => Archived Boards => Install and Upgrade Help => Topic started by: Jurisdoctor10 on February 26, 2009, 05:45:52 PM

Title: ERROR MESSAGE
Post by: Jurisdoctor10 on February 26, 2009, 05:45:52 PM
Please help. This the error message I got.

Error requesting script. Please check permissions 

   
 Tool requirements not met 
 
 
  Unfortunately, you do not have enough file creation and database access privilleges to use this tool. Please try again later and if the problem persists, contact our technical support team. 
   
 
 
 [/color]
Title: Re: ERROR MESSAGE
Post by: JimM on February 26, 2009, 11:18:24 PM
Unfortunately that is not nearly enough information for us to troubleshoot the problem.  What forum version?  Is this the full text of the error and did it come from the forum error log?

How do I ask support questions the smart way? (http://docs.simplemachines.org/index.php?topic=494)
Title: Re: ERROR MESSAGE
Post by: N3RVE on February 27, 2009, 04:21:34 AM
...and what tool you're trying use, actions prior to those errors as well as a phpinfo().php sheet (What is phpinfo.php? (http://www.simplemachines.org/community/index.php?topic=18250.0))

-[n3rve]
Title: Re: ERROR MESSAGE
Post by: Jurisdoctor10 on February 27, 2009, 03:23:42 PM
Pardon me but I'm a newbie at this. Here is the complete information.

I dowloaded the saftware from the CPANEL of my hosting Company.

I hope you can help me now. Thanks

Current Control Panel Version: [ 1.1.8.0.1 ]
Currently Installed Version: [ 1.1.8.0.1 ]
Disk space required: 17 MB (approx.)
Database in use: []
Table prefix in use: [ smf_ ]
[  Homepage ] [  Community Forum ]
 
Short Description 
 
Simple Machines Forum (SMF) is a professional grade software package that allows you to set up your own online community within minutes. 
 
 
   
 

Error requesting script. Please check permissions 

   
 Tool requirements not met 
 
 
  Unfortunately, you do not have enough file creation and database access privilleges to use this tool. Please try again later and if the problem persists, contact our technical support team. 
   
 
 
 
Title: Re: ERROR MESSAGE
Post by: N3RVE on February 27, 2009, 03:44:50 PM
You're tryng to install the forum using 'Fantastico Deluxe' but for some unknown reason, it can't obtain the package, it's best you contact your host or do a manual install.

-[n3rve]
Title: Re: ERROR MESSAGE
Post by: Jurisdoctor10 on February 28, 2009, 02:03:30 AM
I got my forum to run.

Thanks to everyone that tried to help me out.

You can now close this topic since my issue is resolved.
Title: Re: ERROR MESSAGE
Post by: Joey Smithâ„¢ on February 28, 2009, 02:08:12 AM
Glad you got it sorted out. What ended up being the problem if you don't mind me asking since it may help someone else in the future?