Simple Machines Community Forum

SMF Support => Language Specific Support => Italiano (Italian) => Topic started by: Basile Sebastiano on August 07, 2009, 02:09:40 AM

Title: Errata visualizzazione degli allegati per visitatori
Post by: Basile Sebastiano on August 07, 2009, 02:09:40 AM
Come da oggetto, mi sono accorto che (uso la vers. 2. rc1.2) da visitatore non visualizzo correttamente l'anteprima di eventuali immagini allegate al post, mentre da utente loggato visualizzo perfettamente. cosa potrebbe essere?

http://www.avolesi.it/public/sito/index.php?topic=60.msg105#new
Title: Re: Errata visualizzazione degli allegati per visitatori
Post by: Darknico on August 07, 2009, 05:13:29 AM
potrebbe essere un problema del tema o un bug della versione 2 di smf
Title: Re: Errata visualizzazione degli allegati per visitatori
Post by: Basile Sebastiano on August 07, 2009, 02:36:58 PM
Quote from: Darknico on August 07, 2009, 05:13:29 AM
potrebbe essere un problema del tema o un bug della versione 2 di smf

il tema non credo perchè ho provato con quello di default.
Se ti colleghi, anche come ospite, potrai switchare tre temi diversi dal menu della barra laterale di destra.
www.avolesi.it/public/sito/index.php?topic=60.msg105#new
Title: Re: Errata visualizzazione degli allegati per visitatori
Post by: Darknico on August 07, 2009, 03:04:42 PM
mmm..direi allora un bug della versione 2, se te lo fa anche con il default...
prova a segnalarlo alla simplemachines
Title: Re: Errata visualizzazione degli allegati per visitatori
Post by: Basile Sebastiano on August 07, 2009, 03:38:22 PM
Quote from: Darknico on August 07, 2009, 03:04:42 PM
mmm..direi allora un bug della versione 2, se te lo fa anche con il default...
prova a segnalarlo alla simplemachines
Il mio problema è come segnalarlo in inglese per far capire il problema. Tra l'altro ho installato due SMF su server windows e uno su linux. tutti lo stesso problema.
Title: Re: Errata visualizzazione degli allegati per visitatori
Post by: Darknico on August 08, 2009, 05:51:19 AM
come pensavo è un bug conosciuto e risolto
http://www.simplemachines.org/community/index.php?topic=292952.0
sarà corretto con la RC2

cmq puoi provare questo per risolvere temporaneamente...
http://www.simplemachines.org/community/index.php?topic=292952.msg1932828#msg1932828


QuoteIl mio problema è come segnalarlo in inglese per far capire il problema.

hehe...bisogna studiare un po' sto inglese, neanche io sono un mago, eppure me la cavo...
i traduttori aiutano ;)
Title: Re: Errata visualizzazione degli allegati per visitatori
Post by: Basile Sebastiano on August 08, 2009, 07:05:17 AM
Grazie mille,
ho risolto editando il file display.template.php come da suggerimento.

Per l'inglese cercherò di fare del mio meglio.
Saluti