Simple Machines Community Forum

SMF Support => SMF 2.0.x Support => Topic started by: phatuis on October 07, 2009, 01:44:04 AM

Title: Themes wont install properly.
Post by: phatuis on October 07, 2009, 01:44:04 AM
Whenever I go to install a theme, it never works, it sais it installs, I select it, but it shows all the links in a column, no styling whatsoever. I checked the images path multiple timex, reinstalled multiple times, and it still doesnt work.
Title: Re: Themes wont install properly.
Post by: jani01 on October 07, 2009, 05:01:36 AM
How you are installing themes and what is you SMF version  ?
Title: Re: Themes wont install properly.
Post by: Joey Smith™ on October 07, 2009, 05:38:28 AM
Are you certain the themes you are installing are for your version of smf? You can not use 1.1.x themes in a 2.0 version.
Title: Re: Themes wont install properly.
Post by: phatuis on October 07, 2009, 06:21:19 AM
I am completely sure I am downloading the right version, I am using OverviewLight for 2.0, on SMF 2.0 RC1.2, which is the version of the theme. I have installed them different ways, using the ZIP and making the folder and placing files int it.
Title: Re: Themes wont install properly.
Post by: phatuis on October 08, 2009, 03:49:08 AM
Can anyone help?
Title: Re: Themes wont install properly.
Post by: Joey Smith™ on October 08, 2009, 05:14:25 AM
Can you please link to the exact theme you are trying to install so that I can run a test install. It might also help if you can upload a What is phpinfo.php? (http://www.simplemachines.org/community/index.php?topic=18250.0) file and link to it.
Title: Re: Themes wont install properly.
Post by: phatuis on October 08, 2009, 05:36:58 AM
The theme link is:

http://www.dzinerstudio.com/index.php?action=tpmod;dl=item64

For the phpinfo.php file:

http://thewebcorner.co.cc/phpinfo.php
Title: Re: Themes wont install properly.
Post by: Joey Smith™ on October 08, 2009, 05:52:02 AM
Try switching to the default theme before you do the install and install from a file.

If you like you can create me a temp admin account and I can try to look into this further.