Simple Machines Community Forum

Customizing SMF => Graphics and Templates => Theme Site Themes => Topic started by: Shortie on November 28, 2009, 05:10:55 PM

Title: IPlay
Post by: Shortie on November 28, 2009, 05:10:55 PM
Link to the theme (http://custom.simplemachines.org/themes/index.php?lemma=2017)
(http://custom.simplemachines.org/themes/index.php/action,download/lemma,2017/image,thumb)

A curve compliant XHTML Valid Theme based on the IPlayer

Shortie

More themes can be found at Graphics Mayhem (http://graphicsmayhem.com/GMForum/index.php)
Title: Re: IPlay
Post by: rjckE on November 28, 2009, 06:04:04 PM
Wow... very nice theme :D
Title: Re: IPlay
Post by: Shortie on November 29, 2009, 03:43:24 AM
Thank you
Title: Re: IPlay
Post by: improv on November 30, 2009, 03:57:30 PM
Great theme dude!
However, I've used it and encountered sadly enough a bug.
When checking a post some post profiles are "outlined'.
Title: Re: IPlay
Post by: Shortie on November 30, 2009, 04:05:52 PM
Do you have a SShot to describe what you are encountering
Title: Re: IPlay
Post by: improv on December 01, 2009, 03:12:57 PM
Sure.
I've attached an image.
Check it out and you know what I mean ;).
Title: Re: IPlay
Post by: Shortie on December 01, 2009, 06:14:41 PM
Okay cannot seem to repeat that

What version of SMF are you running

Shortie
Title: Re: IPlay
Post by: improv on December 02, 2009, 11:14:51 AM
Latest new .. But hold on, I think it was a modification that changed it.
Title: Re: IPlay
Post by: Shortie on December 02, 2009, 12:46:08 PM
If you find the answer let me know and I will add it to my list of poss issues
Title: Re: IPlay
Post by: aktsa on December 04, 2009, 04:18:23 AM
i am installed the I Play theme but after installed i am not seem my admin panel and other panels at top like Home,Admin.Calender ....
Thus i  am unable to change the theme which i wanted to change and do the settings

it just shows my community link ...

please check and i am posted snap here :

(http://i711.photobucket.com/albums/ww118/aktsarocks/web.gif)
Title: Re: IPlay
Post by: Shortie on December 04, 2009, 05:03:40 AM
Hi There

First thing which version of SMF are you running if you are NOT running RC2 then the theme will not work

If you are having difficulties getting to change you theme - Go to your forums home page and

in the URL replace index.php/XXXXXXX

with

index.php?action=admin;area=theme

And you should be able to see the option to change a theme

Let me know how you get on

Shortie

P.S. if you are running RC2 then the theme has been corupted on the upload

Shortie
Title: Re: IPlay
Post by: aktsa on December 04, 2009, 07:51:27 AM
thanks for help i have change my theme and my current version is    SMF 1.1.11 please give some idea about supported themes and hoe to make this version to RC 2

thanks for help


;D ;D ;D
Title: Re: IPlay
Post by: M@nNiak on December 08, 2009, 10:32:08 PM
Nice Job mate,  ;)