Simple Machines Community Forum

SMF Support => Language Specific Support => Български (Bulgarian) => Topic started by: 2HD on August 03, 2010, 07:49:23 AM

Title: Проблем с визуалното потвърждение на картинката
Post by: 2HD on August 03, 2010, 07:49:23 AM
Пише ми това:
Note: as this server does not have the GD library installed the different complexity settings will have no effect.
С версия 1.1.11 съм, да добавя, че преди време форума беше на главна страница а сега е в папка forum.
Title: Re: Проблем с визуалното потвърждение на картинката
Post by: ivo2296 on August 03, 2010, 11:55:37 AM
Здравей,

обърни се към хостинг фирмата ти, да си инсталират GD library.
Title: Re: Проблем с визуалното потвърждение на картинката
Post by: 2HD on August 03, 2010, 04:06:46 PM
Здравей ivo2296 много ти благодаря за отговорите които даваш и че ни помагаш.
GD library е вече инсталиран, но пак не се вижда картинката, пише само пример и не се вижда. Може ли да кажеш в коя директория стоят тези картинки ?
Ето как стои:

(http://store.picbg.net/pubpic/D1/30/90d7abb53894d130.png)
Title: Re: Проблем с визуалното потвърждение на картинката
Post by: 2HD on August 03, 2010, 06:52:47 PM
След няколко часа мъка и опити реших, че съм успял да си оправя проблема като делнах всички папки и файлове които се намират в папка forum и инсталирах форума на ново.
Е да ама не, проблема е наполовина решен  :o когато ми е на английски форума картинката със секюрити кода се вижда и така хората могат да се регнат у форума ми.
Ако го направя на български форума, се получава тоя бъг който все си мисля, че е при мене нещо, но не знам какво точно или с други думи казано става така както съм показал на снимката горе.
Надявам се някой който е навътре в нещата да даде акъл и да се зарежда картинката когато сложа български език на форума си.
Благодаря
Title: Re: Проблем с визуалното потвърждение на картинката
Post by: Joro711 on August 04, 2010, 05:58:04 PM
Quote from: 2HD on August 03, 2010, 06:52:47 PM
След няколко часа мъка и опити реших, че съм успял да си оправя проблема като делнах всички папки и файлове които се намират в папка forum и инсталирах форума на ново.
Е да ама не, проблема е наполовина решен  :o когато ми е на английски форума картинката със секюрити кода се вижда и така хората могат да се регнат у форума ми.
Ако го направя на български форума, се получава тоя бъг който все си мисля, че е при мене нещо, но не знам какво точно или с други думи казано става така както съм показал на снимката горе.
Надявам се някой който е навътре в нещата да даде акъл и да се зарежда картинката когато сложа български език на форума си.
Благодаря

Лесно и просто. Инсталирай си добавката reCaptcha и си готов. И при мен стана същото. Изчезна картинката, без да съм пипал нищо по форума.
Title: Re: Проблем с визуалното потвърждение на картинката
Post by: 2HD on August 05, 2010, 09:03:21 AM
Еее ама съм започнал да задобрявам... питам като не знам нещо ама в същото време продължавам да се мъча и да търся решение и ето... намерих къде е проблема, защо не се показва картинката...  :)

Quote from: chipset on May 14, 2010, 03:13:15 AM
Отиваш в \Themes\default\languages. Редактирай index.bulgarian.php и index.english.php.

Намираш стринг "$txt[18] = $context['forum_name']", срещу него пише "- Индекс" и го коригирай както искаш или го изтрий. При мен е на ред 56. Съответно в index.english.php е на ред 36.

В една друга тема бях питал как се маха надписа Индекс който се вижда най-горе и този пич ми помогна, изтрих това което ме посъветва и надписа изчезна... обаче се появи тоя проблем тука, затова пак върнах надписа Индекс, по-добре той да седи отколкото да не се покзава картинката при регистрация.
Title: Re: Проблем с визуалното потвърждение на картинката
Post by: Joro711 on August 05, 2010, 04:36:59 PM
Quote from: 2HD on August 05, 2010, 09:03:21 AM
Еее ама съм започнал да задобрявам... питам като не знам нещо ама в същото време продължавам да се мъча и да търся решение и ето... намерих къде е проблема, защо не се показва картинката...  :)

Quote from: chipset on May 14, 2010, 03:13:15 AM
Отиваш в \Themes\default\languages. Редактирай index.bulgarian.php и index.english.php.

Намираш стринг "$txt[18] = $context['forum_name']", срещу него пише "- Индекс" и го коригирай както искаш или го изтрий. При мен е на ред 56. Съответно в index.english.php е на ред 36.

В една друга тема бях питал как се маха надписа Индекс който се вижда най-горе и този пич ми помогна, изтрих това което ме посъветва и надписа изчезна... обаче се появи тоя проблем тука, затова пак върнах надписа Индекс, по-добре той да седи отколкото да не се покзава картинката при регистрация.


:D Направо невероятно. Значи сме чели по едно и също време да си махнем надписите "Индекс".  :D Аз обаче не искам да имам такъв надпис и затова си сложих reCaptcha.