Simple Machines Community Forum

SMF Support => Language Specific Support => Bosanski/Hrvatski/Srpski (Bosnian/Croatian/Serbian) => Topic started by: Cola-Coca on December 17, 2010, 07:43:56 AM

Title: ¿ Čudan Problem sa Registracijom ?
Post by: Cola-Coca on December 17, 2010, 07:43:56 AM
Pozdrav svima,
Imam cudan problem sa registracijom kojeg nisam prije vidio.
Kada osoba koja se zeli uclanit na forum upise: Username, Password, Email itd .... Aceptira pravila foruma i pretisne botun na samom dnu "Register" (vidi sliku broj 1) otvori
se stranica sa porukom " Could not open socket " (vidi sliko broj 2)

Slika broj 1:

(http://www6.pic-upload.de/17.12.10/ph5k43ko6hv5.jpg)


Slika broj 2:

(http://www6.pic-upload.de/17.12.10/7murgvfc4p5j.jpg)


Prvi put vidim ovaj tip Error-a. Dali netko zna o cemu se tocno radi? U error logu mi je sve cisto nemam nikakve greske.

Unaprijed hvala.


Title: Re: ¿ Čudan Problem sa Registracijom ?
Post by: Skipper. on December 17, 2010, 07:53:46 AM
Probaj da ubaciš originalne fajlove Register.php i register.template.php pa vidi jel se ta greška još uvek pokazuje.
Title: Re: ¿ Čudan Problem sa Registracijom ?
Post by: Cola-Coca on December 17, 2010, 10:05:59 AM
Quote from: Skipper_gm on December 17, 2010, 07:53:46 AM
Probaj da ubaciš originalne fajlove Register.php i register.template.php pa vidi jel se ta greška još uvek pokazuje.

Da rjesio sam izgleda da ovaj mod:
http://custom.simplemachines.org/mods/index.php?mod=1044
Ne funkcionira vise. Zbog njega se to desavalo jer ga imam instaliranog na forumu pri registraciji.
Mislim, odlicno je radio pola godine i odjednom prestao da funkcionira.


EDIT:
Problem rjesen pa ako kome u buducnosti bude trebalo.
Kontaktirao sam usera koji je kreirao taj mod i objasnio mi je da je problem do mog servera.
Da server na kojem se nalazim nema kontakt (ili ima ugasen kontakt momentalno) sa serverom od reCapche moda i tu je cjeli problem. Rekao mi je da se obratim Hostingu.

Pozz (Solved)